Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 27. Dezember 2017, 16:01

K2 mit FAPA50 betreiben

Hallo zusammen,

ich würde meinen Elecraft K2 (inkl. KIO2) gerne mit der Funkamateur 50W PA (FAPA50) betreiben.
Die PA funktioniert einwandfrei mit einem FT817.

Die PA wird bei der aktuellen Konfiguration low-aktive (mit PTT an Masse) auf senden geschaltet.
Alternativ kann diese mit +12 V geschaltet werden (high active).

Ich habe versucht die PA im "low active"-Modus direkt über das 8R (8 Volt beim Empfangen ca. 0V beim Senden) anzusteuern.
Dabei ist die PA aber immer direkt in den Sendemodus übergegangen (auch wenn der K2 aus ist oder empfängt).

Am Ende von dem Kabel zur Ansteuerung der PA habe ich mit dem Multimeter die Spannungen und Wiederstände zwischen PTT Leitung und Masse gemessen:

Zustand vom K2
ausgeschaltet: U=0,0 V und R=6,35 kOhm
empfangen: U=7,91 V und R=Unendlich (>2MOhm)
senden: U=0,28 V und R=1,34 Mohm

Hat jemand von Euch schon einmal diese beiden Komponenten zusammen betrieben und/oder weiß Rat?

Für Tipps bin ich dankbar.

vy 73,

Olaf, DL6OH

2

Mittwoch, 27. Dezember 2017, 17:28

Hallo Olaf,
damit dürfte es funktionieren: http://www.mwrs.org.au/2014/04/20/elecra…keying-circuit/

Ich habe es sebst noch nicht in meinen K2 eingebaut, möchte aber damit meine KXPA100 betreiben.
72/73 de
Karl-Heinz, DK5LP /AK5LP

3

Mittwoch, 27. Dezember 2017, 17:56

Hallo Olaf,

hier findest du die Original Elecraft Anleitung mit Bildern
72/73 de Uli
DF5SF

4

Mittwoch, 27. Dezember 2017, 20:39

Hat funktioniert!

Hallo zusammen,

vielen Dank für die Hinweise, ich habe die Teile in der Bastelkiste meines Vaters gefunden und auf eine Lochrasterplatine gelötet.
Es funktioniert einwandfrei!

vy 73,
Olaf, DL6OH

Ähnliche Themen

Verwendete Tags

Elecraft, ELECRAFT K2, Funkamateur, K2