Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

221

Samstag, 13. Januar 2018, 11:20

Hallo QCX Freunde,
meine Messungen bei 10.120 MHz mit 50 Ohm Abschluss.

Ohne Tiefpassfilter:
10V 370mA 3,2W out
13V 460mA 5,5W out

Mit extern aufgebautem Tiefpassfilter:
10V 530mA 0,9W out
13V Strom geht hoch – Begrenzung bei 700mA

Das externe Tiefpassfilter wurde mit dem FA-VA4 eingestellt und hat ein SWR von 1.0

Die Baugruppen einzeln betrachtet sehen für mich OK aus.
Zusammengeschaltet wurden die PA und das Tiefpassfilter mit ca. 35cm RG174.
Das Ergebnis kann ich mir nicht erklären – vielleicht hat jemand eine Erklärung für dieses Verhalten und einen Tipp wie ich weiter vorgehen soll, danke.
»DF7ZD« hat folgendes Bild angehängt:
  • QRP Labs QCX assembly Rev 1.08 - 30m Band.jpg
73 de Reinhold / DF7ZD

  • »DL3ARW« ist männlich

Beiträge: 565

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

222

Samstag, 13. Januar 2018, 12:11

Hallo Reinhold,

ich habe ebenfalls die 30m Variante bestellt und bin im Aufbau seit mehreren Wochen ungefähr
genauso weit. Habe ähnliche Messergebnisse.
Was passiert in der PA ? Es handelt sich um eine Stufe im Schalterbetrieb , die auf ein resonantes
System arbeiten soll , bestehend aus L4 und den Kapazitäten drum herum. Ohne Oberwellenfilter
misst du die Grundwelle und die Oberwellen die in einem Schaltverstärker entstehen. Wird ein solches
System belastet, kann die Resonnanzfrequenz verändert werden.
Lasse mal deinen Aufbau so , wie er ist und drehe mal die Arbeitsfrequenz nach unten. Es wird sich die
Ausgangsleistung erhöhen. Dieses Maximum dürfte sehr breit sein. Falls man nachrechnen möchte
wegen der Resananzfrequenz , das Koaxkabel stellt ebenfalls eine Kapazität dar. Wenn du das Maximum
gefunden hast , am Oberwellenfilter die 3 Induktivitäten mal ja 1 Windung verringern und noch einmal
da Maximum suchen.
Eigentlich wird bei einem Schaltverstärker die Leistung mittels eines Saugkreises ausgekoppelt , ist hier leider
nicht so und darum liegt mein gerät erst einmal in der Warteschlange. Als Empfänger funktioniert er über
80m bis 20m wunderbar bei mir .

Schönes WE und 73
Manfred , dl3arw

  • »DL5YBZ« ist männlich

Beiträge: 56

Über mich: Olaf nr Stuttgart


Hobbys: Afu: VHF/ UHF & CW Sonstiges: Linux

  • Nachricht senden

223

Samstag, 13. Januar 2018, 13:40

Reinhold,

ruhig Blut... das wird alles ...

Ohne Tiefpassfilter:
10V 370mA 3,2W out
13V 460mA 5,5W out


Mhm.. das wären dann fast 90% Wirkungsgrad? ... da würde ich noch mal das Meßverfahren genauer hinterfragen wollen:

Ohne Tiefpass meint, Du hast breitbandig gemessen? Und wenn ja, kommt das Instrurment mit 'merkwürdigen' Signalformen klar (also echte Effektivwert Messung ) oder ist das etwas, was eigentlich den Spitzenwert misst und den dann unter Annahme eines Sinussignals auf effektiv umrechnet?.

Das spannende ist: Deine 370 mA entsprechend meinen 365 mA und auch bei 13 V sind deine 460 mA sehr dicht bei meinen 452 mA ..

Hier scheint alles im grünen Bereich zu sein, nur die von Dir gemessen Leistung scheint mir ca. 3 dB zu hoch zu liegen...

Mit extern aufgebautem Tiefpassfilter:
10V 530mA 0,9W out
13V Strom geht hoch ? Begrenzung bei 700mA


Würde mich hier der Vermutung von Manfred anschließen.. da passt was mit dem Tiefpassfilter noch nicht optimal.

Die Idee, einfach mal den TX in 100 kHz Schritten nach unten hin ab zu stimmen und sich die dazugehörige Leistung zu notieren, sollte helfen den Frequenzgang zu bestimmen... nimmt die Leistung zu tiefen Frequenzen hin deutlich zu, so lange drehen, bis sie es nicht mehr tut :) ... sollte sich aber nur wenig ändern, dann versuche es mal zu höhren Frequenzen hin... hier sollte dann ein sehr markanter Leistungsabfall zu finden sein.. es geht also darum, grundsätzlich einen TP Verlauf zu finden... unten wenig Dämpfung... oben viel.. und dann zu gucken, wo die Dämpung von ganz wenig deutlich ( halbe Leistung...) ansteigt.. das sollte etwas oberhalb von 10.5 MHz sein... am besten so um 11 MHz rum..

Passt der Grundsätzliche TP Verlauf , ist mit dem TP alles ok, dann muss nur noch die Eckfrequenz passend verschoben werden..wobei bei kleinen Abweichungen L2 bei mir am sensibelsten reagierte.

Bekommst Du aber irgendwas grundsätzlich nicht Tiefpassartiges, bitte nochmal alle Spulen durchohmen :) und die C's checken... das blöde ist, der Tiefpass ist mit seiner Grenzfrequenz ziemlich knapp gesetzt und da kann man mit den L's schon mal rausrutschen und sich ein paar dB Dämpfung zu früh fangen, der Abfall ist wirklich rasant...

Wäre natürlich auch spannend, wie Du das RG174 am QCX angeschlossen hast.. 35cm sind nun nicht wirklich viel aber an beiden Enden nur bedingt ordentlich abgeschlossen immer für HF Scherze aller Art gut.. die müssten allerdings bei von Hand durchwobbeln des Tiefpasses auch auffallen... wenn also der FA4 solide Anpassung des am Ende des Tiefpasses aufgesteckten 50 Ohm Anschlusses im Bereich von 0.1 ... 11 MHz anzeigt, der QCX als Signalquelle sich aber ganz anders benimmt, wäre das so ein Hinweis.. dann wäre es eine gute Idee, dass RG174 gaaanz kurz zu machen ..

Hab bei meinem QCX auch erst das TP Filter extern fliegend am Meßplatz probiert .. dann allerdings selbiges auf die QCX Platine umgesetzt und nur noch den -3 dB Punkt bestimmt, um sicher zu sein, bei 10.150 im grünen Bereich mit wenig Dämpfung gelandet zu sein..

Das schöne beim QCX ist wirklich: Mann kann das Ding richtig weit aus dem Band raus drehen... klar.. die E-Endstufe hat auch einen eigenen Frequenzgang.. aber zum TP Testen fällt der kaum ins Gewicht.

73 de Olaf / DL5YBZ

224

Samstag, 13. Januar 2018, 14:40

Hallo,

es ist gut, dass der QCX als Basis fuer weitere Entwicklungen und Optimierungen genutzt wird. Man lernt immer dazu, aber grundsaetzlich sollte man erst einmal die Kiste zum Laufen bringen, bevor Varianten eingebaut werden. Nur fuer den Originalaufbau gelten die Werte und Messungen im Manual.
Der QCX ist bis jetzt ca. 1500 mal aufgebaut und in Betrieb genommen worden und nur ein sehr kleiner Prozentsatz von OMs hatte Probleme. Dies bedeutet, dass die Schaltung bis auf die Korrekturen am Anfang funktioniert, wenn keine Fehler gemacht wurden. Insbesondere die Tiefpassfilter, die schon seit xx Jahren reproduziert werden und auch im U3 einige tausend mal aufgebaut und fuer gut gefunden wurden, lassen sich sicher optimieren, aber siehe Vorschreiber.

73 de Hajo

225

Samstag, 13. Januar 2018, 16:09

Wird das gewünschte / gewählte Band nur über die Filter bestimmt oder ist jeder AVR dem bestellten Band entsprechend programmiert?

Peter, DK4BF

  • »DL3ARW« ist männlich

Beiträge: 565

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

226

Samstag, 13. Januar 2018, 17:43

Hallo Peter,

Software dürfte bei allen die gleiche sein. Ich hatte in der Auslieferung eine separate Tüte
mit den Teilen für meine 30m Version.

73 de
Manfred , dl3arw

227

Samstag, 13. Januar 2018, 18:06

Hallo Manfred, Olaf und Hajo,
vielen Dank für die schnellen und informativen Antworten.

Hallo Manfred,
ich habe mich an deinen Rat gehalten und erst einmal alles gelassen wie es ist.
Die Arbeitsfrequenz habe ich nach oben und unten geändert und folgendes kam bei 10 Volt Versorgungsspannung heraus:

11,0 MHz 1 Watt 400mA (hier macht sich wohl die Dämpfung des Filters bemerkbar)
10,1 MHz 2 Watt 530mA
9,0 MHz 2 Watt 320mA
8,0 MHz 2,2 Watt 340mA
7,0 MHz 2,5 Watt 380mA

Bei 7,0 MHz
10 V 2,5W 380mA
11 V 3,0W 420mA
12 V 3,5W 460mA
12,8V 4,2W 500mA

Die Leistungsangaben meiner bescheidenen Meßmittel sollte man nicht so genau nehmen.
Mein 30m QCX würde für das 40m Band sehr gut zu passen?!
Bei der Optimierung des Oberwellenfilters wurde bei jeder Induktivität jeweils 1 Windung verringert.
Die Kondensatoren bestehen aus Glimmerkondensatoren.
Es ist so, wie du es vorhergesagt hast. Das Problem liegt wohl bei L4 mit seinen Kapazitäten.

Hallo Olaf,
wie oben schon geschrieben – meine Meßmittel sind bescheiden – das „Circa“ war für mich immer ausreichend. Mein Messgerät: 50 Ohm Abschlusswiderstand – Gleichrichterdiode - ….. – Zeigerinstrument.
Von den Messungen her - siehe oben – würde ich eigentlich denken, dass das Oberwellenfilter passt -
siehe auch Bild der Durchgangsmesseng mit NWT7.
Da das Oberwellenfilter auf der Platine fehlt wurde das RG174 von unten hinter dem C29 angelötet. Das andere Ende hat einen BNC-Stecker für die Verbindung zum Testaufbau des Oberwellenfilters bzw. zum 50 Ohm Abschluss meines „Messgerätes“.

Hallo Hajo,
ich hatte den QCX aufgebaut wie in der Montageanleitung vorgegeben. Empfänger funktionierte ohne Probleme. Beim Senden ging die Ausgangsleistung bei 12,8 V auf ca. 1,5 W - einmal Durchatmen - dann auf knapp 3W – ein stufiger Anstieg. Hier gab es Hinweise, dass bei Wechsel auf Glimmerkondensatoren im Tiefpassfilter dieser Effekt weg wäre – das war auch so.
Da ich nicht auf der Platine herumwerkeln wollte habe ich das Tiefpassfilter - wie in der Montageanleitung vorgegeben - extern mit einer Windung weniger aufgebaut.

Mein Problem mit hohem Strom zum Beispiel: 10V 530mA 0,9W out - liegt wohl nicht am Tiefpassfilter oder der Zusammenschaltung mit der PA sondern im Bereich L4 und ihren Kapazitäten.
»DF7ZD« hat folgende Bilder angehängt:
  • 180109 18_28 LPF QCX.jpg
  • QCX Testaufbau.jpg
73 de Reinhold / DF7ZD

228

Samstag, 13. Januar 2018, 18:34

Stromaufnahme und Tiefpass

Vielen Dank für die Stromaufnahme-Werte: ich beabsichtige, die Schutzdiode durch eine Sicherung zu ersetzen und die Schutzdiode dann in Sperrrichtung parallel zur Versorgung (nach der Sicherung) zu verbauen. Bei Reichelt ist eine Einlötsicherung im Katalog....

Das Filter (hier für 40m) hab ich simuliert : es ist wirklich schon optimiert, aber (vll. auch deswegen) sehr Werte-empfindlich. Vor dem Einbau werde ich alle Induktivitäten messen (wie immer). Die Kerneigenschaften streuen durchaus.
Nach Schema F eine Windung wegzulassen kann bedeuten, dass von einst -50dB Rückflussdämpfung bei gleicher Frequenz nur noch -18dB übrig sind...
Meine Cs werden auch Glimmer, auch wenn das bei 7MHz eigentlich unbedeutend ist... Bastler haben keinen Rotstift im Nacken. ;o)

Schönes WE + 73! Jochen dh6tf

  • »DL3ARW« ist männlich

Beiträge: 565

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

229

Samstag, 13. Januar 2018, 18:42

Hallo Reinhold,

deine Ergebnisse decken sich in etwa mit denen von mir. Habe nun keine Aufzeichnungen angefertigt
und es mir nur so gemerkt.
Vor vielen Jahren gab es im QRP-Report mal einige Ausführungen zu diesen Schaltverstärkern, bin nur
nicht dazu gekommen die dortigen Angaben mit dem QCX zu vergleichen. Da du bei 7MHz eine akzeptable
Leistung herausbekommen hast , komme ich immer mehr zu der Annahme, dass L4 nicht zu klein sein darf.
Der Stromfluß innerhalb der Spule L4 soll sich stetig ändern , infolge der Induktivität der Spule, beim
Einschalten und Ausschalten durch die drei BS170 . Dadurch dass es ein Schwingkreis ist, sollten die
Oberwellen schon gedämpft sein. Mit einem Oszilloskop kann man sich diesen Spannungsverlauf ansehen.
Irgend jemand hat hier dazu schon ein Bild eingestellt, die dargestellte Spannung war keine Rechteckspannung
und hatte einen Betrag von fast 30V effektiv an HF.

An dieser Stelle hatte ich vor einigen Wochen das Projekt erst einmal zur Seite gelegt, werde es nun wohl
wieder hervorholen.

73 de
Manfred , dl3arw

  • »DL5YBZ« ist männlich

Beiträge: 56

Über mich: Olaf nr Stuttgart


Hobbys: Afu: VHF/ UHF & CW Sonstiges: Linux

  • Nachricht senden

230

Samstag, 13. Januar 2018, 22:18

Reinhold,

bitte nicht durch den Leistungsanstieg auf 7 MHz ins Boxhorn jagen lassen... diesen Anstieg habe ich auch bei meinem QCX festgestellt, es würde mich also nicht wunderen, wenn das Verhalten typisch wäre. Vielleicht bekommen wir da ja noch einen Erfahrungswert mehr von jemandem ;)

Bei mir steht diesem Verhalten jedenfalls der wunschgemäßen Funktion nicht im Wege... L4 und C30 bilden ja zusammen mit den Rest der PA einen Resonanzkreis relativ geringer Güte auf 10.2 MHz.. glaube mich zu erinneren, dass L4 mit Xl = 50 Ohm dimensioniert wurde und dass hat hat dann wieder Einfluß auf die Ausgangsimpedanz der Endstufe... bzw. entspricht ziemlich genau dieser.

Mit C30 zu spielen ist vermutlich einfacher als an L4 rum zu wickeln... wobei ja genau das OM Summer bei der Dimensionierung gemacht hat. Auch in einer einfachen Simulation schien mir L4 nicht kritisch... wobei eine geänderte Ausgangsimpedanz der PA natürlich auch den TP etwas ärgern kann.(es wird etwas welliger...)

Was mich jetzt aber wirklich verwirrt hat:
11,0 MHz 1 Watt 400mA (hier macht sich wohl die Dämpfung des Filters bemerkbar)
10,1 MHz 2 Watt 530mA
9,0 MHz 2 Watt 320mA
8,0 MHz 2,2 Watt 340mA
7,0 MHz 2,5 Watt 380mA


sind da nun auf 10.1 MHz aus den 0.9 Watt 2 Watt geworden? Weil... die wären so falsch dann eigentlich nicht... Bei mir kommen 1.8 W bei 10 V raus (wobei meine Leistungsangabe auch +-0,5 dB Toleranz haben wird.....)

Nicht, das hier am Ende ein Watt - Phantom gejagt wird wo man besser in dB denken sollte... und da spricht dein Frequenzplot ja ein klare Sprache... eine nenenswerte Einfügungsdämpfung wäre nicht zu erwarten.. (bei mir waren es gemessene 0.22 dB .. also etwa 0.1 dB mehr als im besten Teil des TP... wobei ich da im Bereich von 'Stecker drei mal anders gesteckt macht mehr' angelangt bin..spannend ist halt nur, dass die Dämpfung ganz leicht anfängt mehr zu werden..) Was halt voll schief geht, ist in diesem Fall ohne TP mit dem Diodenwattermeter die 'Eingangsleistung' bestimmen zu wollen.. vielleicht hast Du ja noch Material für ein 2. TP Filter? Das könnte dann immer vor dem Dummy verbleiben.. und damit kannste dann auch wieder halbwegs sinnig den QCX ohne TP und mit TP messen und so die Dämpfung überprüfen.

Was bleibt ist, aber die zu hohe Stromaufnahme... wobei das wieder zu einem TP passen würde, dessen Grenzfrequenz etwas (!) zu tief gerutscht ist... oder einem TX, der ungeplanten HF Unfug macht...

Ich nehme an, die PA Modification mit dem 10k Widerstand an Q5 haste schon gemacht? ( http://qrp-labs.com/qcx/qcxmods )

Da es bei Dir schon das Problem instabiler Ausgangsleistung gab, hat vielleicht auch einer der Endstufen Fets was abbekommen... den Punkt vielleicht auch nicht ganz aus dem Auge verlieren... vielleicht zeigt sich ja eine spürbare unterschiedliche Erwärmung der Fets?

Selbstbau ist bekanntlich Afu, der nicht langweilig wird :thumbsup:

73 de Olaf / DL5YBZ

231

Sonntag, 14. Januar 2018, 14:23

Hallo Olaf,
mit C30 habe ich auch schon „gespielt“ - es wurde einen kleiner Drehko (ca. 200pF) dazu geschaltet. Der Effekt war, dass bei minimaler Hinzugabe von C die Ausgangsleistung ausgesetzt hat.
Es war mir gar nicht aufgefallen, dass aus 0,9 Watt (Messung am Freitag) 2 Watt geworden sind (Messung am Samstag) eine Erklärung dafür habe ich nicht.
Die Leistung ist für mich nicht das Problem – es ist der hohe Strom und da werden die FET‘s auch schon mal warm bis heiß – deswegen messe ich bei 10Volt. Übrigens, bei den Messungen bei 7MHz sind die FET’s nicht heiß geworden.

Die Modifikation mit dem 10k ist gemacht. Die Endstufen FET`s sind am Freitag gewechselt worden – das Ergebnis – siehe die Werte in meinem ersten Beitrag.

Wenn L4 = 0,78uH ist - die Arbeitsfrequenz 10,120 MHz dann müsste die Gesamtkapazität 317pF sein.
3 x 30pF der FET`s = 90pF + C30 mit 30pF = 120pF. Wie setzt sich der Rest von ca. 200pF zusammen?
Da habe ich ein Verständnisproblem.
73 de Reinhold / DF7ZD

  • »DL3ARW« ist männlich

Beiträge: 565

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

232

Sonntag, 14. Januar 2018, 16:38

Hallo Reinhold und die Rund,

willkommen beim Experimentalfunk...hi..
Habe mal RFSim bemüht, mir etwas zu helfen. Eingegeben habe ich 50 Ohm als Ein-und Ausgang , dazwischen den
Parallelschwingkreis mit 0,78µH und den erforderlichen 315pF. Das Ergebnis , ein Bild mit einer Größe von fast 8MB
lässt sich leider nicht hoch laden. Die Übertragungskurve zeigt bei 10,1MHz eine sehr geringe Dämpfung und eine
sehr gute Anpassung. Nun mal mit dem Kondensator in größere Bereiche wie 500-600pF . Bei 7MHz ergeben sich
nun diese guten Werte, bei 10MHz so etwa 2dB an Dämpfung und dazu eine merkbare Fehlanpassung. Es deckt
sich mit den Messergebnissen vom Reinhold und auch den meinen.
Woher kommt nun diese zusätzliche Kapazität. In Richtung RX haben wir 1nF und in Richtung Ausgang 100nF.
Irgendwo muss der "Fehler" herkommen.
Aber eine andere Sache wird interessant... mit welchem Minimalaufwand wie zuschaltbare Kondensatoren
lässt sich ein Mehrbander aufbauen , könnte man ein Oberwellenfilter für mehrere Bänder nutzen.
Das Eingangsfilter für den RX habe ich in dieser Richtung schon untersucht, es ist möglich mit den
Wickeldaten für 30m den Empfangsbereich von 80m bis 20m zu überstreichen, mittels Zusazu-C oder
mit C-Dioden im Eingang.
73 de
Manfred , dl3arw

233

Sonntag, 14. Januar 2018, 16:59

Das Ergebnis , ein Bild mit einer Größe von fast 8MB
lässt sich leider nicht hoch laden.
Wandel das Bitmap-Bild einfach in ein PNG Bild, dann kannst du es auch hochladen. Ich vergesse das auch manchmal 8)
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • »DL3ARW« ist männlich

Beiträge: 565

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

234

Sonntag, 14. Januar 2018, 18:55

Danke Peter,

manchmal steht man davor und erkennt nichts.
Habe jetzt mal 2 Ergebnisse von RFSim in die Anlage getan. Das mit _01 hat etwa 560pF an Kapazität,
beim _21 wurden mal 800pF verwendet. Im _21 Bild ergaben sich bei 10MHz etwa 2dB an Dämpfung
was bei 4Watt an Soll-Leistung unserem Messergebnis um die 2Watt gut nahe kommt. Es zeigt auch, dass
die Anpassung nicht besonders ist, worum sich die Transistoren ja auch schön erwärmen und der Strom
dabei hohe Werte hat.

Ich möchte auf meiner Platine nicht ständig herumlöten, die wird davon nicht besser , es muss also
erst eine Versuchsplatine her. Werde die Ergebnisse hier einstellen.

73 de
»DL3ARW« hat folgende Bilder angehängt:
  • qcx30m-20180114_01.png
  • qcx30m-20180114_21.png
Manfred , dl3arw

235

Montag, 15. Januar 2018, 20:37

TCXO

Liebe QCXer,
beim Förstern im Bestell-Wald hab ich mich mal umgesehen, welche TCXOs 27MHz so verfügbar sind.

- Vectron TC-210 : sieht gut aus, ist aber nicht verfügbar, Mindestmenge 25 Stück..
- FOX924 : bei den SAT-Experten wg. Jitter durchgefallen (digitale Korrektur) - danke für die Warnung...
- ConnerWinfield D75F (analog korrigiert): klein, verfügbar, aber ein wenig teuer... 13eur

Da auch Schurter Taster 1301.9307 (12.5mm hoch) bei der Quelle Digikey zu haben sind würde ich morgen abend eine Digikey-Bestellung machen.

73 de Jochen, dh6tf

  • »DL5YBZ« ist männlich

Beiträge: 56

Über mich: Olaf nr Stuttgart


Hobbys: Afu: VHF/ UHF & CW Sonstiges: Linux

  • Nachricht senden

236

Dienstag, 16. Januar 2018, 16:21

Hallo Reinhold,

sehe das Problem auch beim zu hohen Strom... der wäre ja auch bei 2 W Out noch nicht wieder im grünen Bereich. Wäre aber auch spannend raus zu bekommen, warum es 0.9 W bei gleichem Eingangsstrom gemessen hat.. weil gleicher Strom deutet eigentlich auf gleiche Ausgangsleistung und gleichen Abschlußwiderstand hin... nicht dass sich irgendwo anders ein Wackel eingeschlichen hat.

Es war mir gar nicht aufgefallen, dass aus 0,9 Watt (Messung am Freitag) 2 Watt geworden sind (Messung am Samstag) eine Erklärung dafür habe ich nicht.
Die Leistung ist für mich nicht das Problem ? es ist der hohe Strom und da werden die FET?s auch schon mal warm bis heiß ? deswegen messe ich bei 10Volt. Übrigens, bei den Messungen bei 7MHz sind die FET?s nicht heiß geworden.


Hab mal meine nicht gerade professionelle LTSpice Simulation von PA und Filter ausgegraben und die zeigt auch klar die Tendenz, auf 7 MHz mehr Leistung zu liefern als auf 10.2 MHz... aber wenn man dann genauer guckt, sieht man auch, dass die Spannung über den Fets ( Drain-Source) dann bedrohlich sich den zulässigen 60V nähert... das sieht auf 10.2 MHz deutlich freundlicher aus und passt hier für den kompletten Spannungsbereich bis 17 V .. wer also denkt, es reiche die Strombegrenzung knapp zu stellen, könnte hier ein unangehme Überraschung bei testen erleben... die Idee bei 10V zu testen ist also durch aus eine gute...


Wenn L4 = 0,78uH ist - die Arbeitsfrequenz 10,120 MHz dann müsste die Gesamtkapazität 317pF sein.
3 x 30pF der FET`s = 90pF + C30 mit 30pF = 120pF. Wie setzt sich der Rest von ca. 200pF zusammen?
Da habe ich ein Verständnisproblem.


Bin hier auch noch nicht so richtig schlau geworden, zumal ja das Design beim QCX nicht ‚klassisch‘ ist sondern wirklich konsequent auf einen minimalistischen Aufwand setzt. Hans beschreibt ja sehr schön, wie er dimensioniert hat… XL von L4 auf 50 Ohm …. C30 passend für besten Wirkungsgrad… wobei immer von einem auzf der Betriebsfrequenz resonaten Kreis gesprochen wird, der aber nur eine geringe Güte hat.. sprich breit wie ein Scheunentor ausfällt.

Auf der anderen Seite scheint die durch die FETs gelieferten Beitrag an Kapazität die große unbekannte zu sein… die von Dir genannten 30pF finden sich so im Datenblatt, allerdings eben auch nur für einen bestimmten FET Zustand.. und hier scheint die Tücke des Objektes zu liegen, denn je nach wirklichem Zustand des FETs variiert die Ausgangskapazität gewaltig.. also deutlich mehr als nur ein paar pF .. und die FETs ‚durchleiden‘ ja bei jedem Schaltvorgang den ganzen Bereich zwischen Sperren und Leiten nebst sich von 0 bis fast 60 V ändernder Drain Source Spannung… da ist also einiges geboten und bei anderen FETs sind das schon mal 100 pF oben drauf… aber eben nicht konstant… wie es konkret beim BS170 aussieht, kann ich aber nicht sagen.

Somit muss man irgendwo einen Kompromiss finden der in Sachen Anpassung, maximaler Strom, guten Wirkungsgrad ( == wenig thermische Last…) und Ausgangsleistung finden.. und dann soll das Ding auch noch im Bereich zwischen 10 und 17 Volt halbwegs fehlertolerant gehen..

Ich denke, der QCX ist nicht auf allerbesten möglichen Wirkungsgrad / Ausgangsleistung hin optimiert sondern macht nicht mehr, als nötig, spart dabei aber einiges an Aufwand ein.. Eine optimierte E-PA würde nach festen Betriebsspannung und zusätzlichem Aufwand für die Ausgangsanpassung verlangen und die FETs deutlich nächer an ihre Spannungsgrenze bringen,was dann eben auch meint, eine Schutzschaltung könnte für praktischen Betrieb noch zwingend hinzukommen.
Beim QCX braucht es einen (bzw 3) Fet.. 1 Spule und ein C .. fertig ist die komplette (!) PA … reduced to the max :) .. und genau das begeistert mich am QCX. Hier geht es nicht um Wunder sondern um die Kunst des Kompromisses..

Beantwortet aber auch nicht die Frage, warum es auf 40m augenscheinlich besser geht als auf 30m.. vielleicht muss man das auch noch mal genau abklopfen.. also Wirkungsgrad bei gleicher(!) Ausgangsleistung bestimmen und die maximal zulässige Drain Source Spannung im Auge behalten, wenn es nicht nur am perfekten 50 Dummy funktionieren soll.



73 de Olaf / DL5YBZ

237

Mittwoch, 17. Januar 2018, 14:20

Hallo Olaf,
vielen Dank für Deine ausführlichen Informationen rund um die Funktion der QCX PA. Ich habe verstanden, dass man die zusätzliche Kapazität nicht in der Schaltung finden kann, sondern sie ist vom Schaltzustand der FET’s abhängig - was auch dann eine Erklärung für die höhere Leistung bei 7MHz sein kann.

Den Leistungsunterschied zwischen 0,9 und 2 Watt konnte ich nicht mehr nachvollziehen und habe im Nachhinein auch keine Erklärung dafür gefunden.

Du hattest ja schon angedeutet, dass das im Testaufbau zwischengeschaltete RG174 Auswirkungen haben kann. Den C29 hatte ich in meinem Testaufbau 2 x - einmal hinter dar PA auf der Platine und im externen Aufbau des Oberwellenfilters. Daher habe ich mich entschieden das auf 10,120 MHz abgestimmte Oberwellenfilter zurück auf die QCX-Platine zu bauen. L4 habe ich auf 0,78uH justiert – hatte 0,91uH.

Mein Diodenwattmeter wurde nachjustiert – die früher angezeigte Leistung von z.B. 4 Watt waren nur 3 Watt – bitte bei Vergleichen mit früheren Leistungsangaben von mir berücksichtigen.

Der QCX kann nun bis 17 Volt betrieben werden ohne dass die Endstufe heiß wird.
10,0 Volt 1,7 Watt 340 mA
13,8 Volt 2,9 Watt 450 mA
17,0 Volt 4,3 Watt 520 mA

Bei den Ringkernen im Oberwellenfilter wurde jeweils eine Windung entfernt. Der Draht hat 0,4mm – weil halt so vorhanden. Die Kondensatoren sind nun Glimmerkondensatoren.

Als Ursache für den früher so heftig angestiegenen Strom und die richtig heiß gewordenen FET‘s kann ich mir nur das nicht angepasste/abgestimmte Oberwellenfilter vorstellen.

Gegenüber den Angaben in der Bauanleitung fehlen bei 13,8 Volt noch 1 Watt – an diesem Problem „forschen“ noch einige Mitstreiter. Mein Gerät ist sicherlich so noch nicht optimal, aber ich werde es vorerst so lassen wie es ist und damit zufrieden sein.
73 de Reinhold / DF7ZD

238

Samstag, 20. Januar 2018, 14:41

Kontrastpoti

Nur ein kurzer Hinweis: in meinem Teilesatz waren 10k statt 100k drin. Kaputt geht nix.
Die mod mit dem Parallelwiderstand kann man hübsch in SMD auf der Unterseite ausführen.
73 de Jochen

  • »dl4jal« ist männlich

Beiträge: 139

Hobbys: QRP PIC-Programmierung (nur Assembler), HW-Entwicklung, PC-Programmentwicklung (C++)

  • Nachricht senden

239

Samstag, 20. Januar 2018, 18:14

Kontrastpoti 5k,
bei mir war der Wert 5k drin. Aber das ist egal. Man stellt dort nur eine Spannung ein, für den besten Kontrast. Das geht mit jedem Poti.

73 Andreas, DL4JAL

  • »DL5YBZ« ist männlich

Beiträge: 56

Über mich: Olaf nr Stuttgart


Hobbys: Afu: VHF/ UHF & CW Sonstiges: Linux

  • Nachricht senden

240

Sonntag, 21. Januar 2018, 09:17

30m Tiefpass: Q 560pF?

Hallo QCX Erbauer,

nachdem ich mehr zufällig in meinem 30m QCX ( #1478 ) nicht die mitgelieferten Tiefpasskondensatoren aus dem Tiefpasssatz verbaut hatte und ein Freund (serno knapp über 1500 ) mit seinen original Kondensatoren (C28,C27 (560 pF) / C25, C26 (270pF)) etwa 3db zu wenig Ausgangsleistung bei sich deutlich erwärmenden PA Fets trotzt passender Grenzfrequenz und Filterkurve des TP bei Erwärmung beobachtet hatte und hier der Tausch von der 560 pF Kondensatoren gegen Glimmerkondensatoren das Problem beseitigte, hab ich mir meinen noch in der Schublade liegenden Bausatz Kondensatoren noch mal angeschaut.

Auch diese waren auf 10 MHz schlicht unbrauchbar... eine überschlägige Messung der Kondensatorgüte landete unter 20 (!), was erst einmal zweifel an meinem Meßaufbau aufkommen liess.. Ein Vergleichsmessung mit den beiden verblieben 270 pF Kondensatoren in Parallelschaltung ( Q > 1000...) erhärte den Verdacht aber...

Immer noch misstrauisch den eigenen Ergebnissen gegenüber habe ich dann noch mit einem der gelben Kerne ( T37-6 / 11 Wdg -> 0.45 uH ) ein passendes L für einen bei 10 MHz resonaten Kreis erstellt und mir die Schwingkreisgüte im Vergleich 1 * 560 pF / 2* 270pF angeschaut... das Ergebnis bestätigte die hohen Verluste der 560 pF Kondensatoren... (1 MHz Bandbreite bei 560 pF / 0.15 MHz bei 2* 270 pF jeweils bei ca. 10.5MHz)

Das Problem scheint nur die 560 pF Kondensatoren beim 30m TP zu betreffen... die 270 pF sind völlig unauffällig..

'Meine' Kondensatoren waren alle 'jungfräulich' , also noch nie eingelötet und haben auch nie nennenswerte HF Leistung gesehen.. eine Schädigung durch Überlast im Betrieb scheint mir also unwahrscheinlich. beide 560 pF Kondensatoren unterschieden sich nur sehr geringfügig.

Wäre spannend, ob es weitere Erfahrungen / Messungen mit den betreffenden Tiefpass Kondensatoren gibt.. wie immer ist hier die spannende Frage: Defekte Bauteile erwischt oder ist es ein 'Serienproblem'..


73 de Olaf / DL5YBZ