Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 8. Dezember 2016, 17:29

FT-817: 5 W aus internen Akkus

Hallo allerseits,

ich bin seit ca. einem halben Jahr stolzer (und zufriedener) Nutzer eines Yaesu FT-817ND. Nun habe ich anfangs viel Zeit damit vertan, eine geeignete Energieversorgung für unterwegs zu finden, da ich eigentlich nur /P unterwegs bin.

Ein wesentliches Argument für externe LiPos, Bleigel und die LiPo-Umbaulösungen im Originalfach ist die weit verbreitete Behauptung, man könne mit internen Mignon-Akkus keine 5W Ausgangsleistung erzielen.

Das ist eine Mär, zumindest für Geräte aus der aktuellen Serie (FT-817ND Kaufdatum Juli 2016 und vom Händler per Hand abgeglichen).

Ich nutze im internen Batteriefach (mit durchgetrenntem grünen "Batterie-Erkennungskabel") handelsübliche AA-NiMH-Akkus und lade sie meistens extern mit einem kleinen und schlauen Ladegerät (Typ Kraftmax BC4000 Pro, gibt es aber auch von anderen Anbietern).

Anbei meine Messergebnisse von heute mit fast leeren Akkus:

Messaufbau:
- FT817ND auf Stellung 5W (PWR mit drei Balken blinkt); Batteriespannung Rx ca 9.0 V, Batteriespannung beim Senden fällt auf 7.5 V.
- Vordere Antennenbuchse BNC über kurzes BNC-Kabel auf Durchgangsabschluss 50 Ohm an Rigol 1102D
- Für SSB 1 KhZ-Abstimmton aus dem Kompressor-Mikrofon (man sieht unten, dass es darauf aber nicht ankommt).

Ergebnis: Obwohl die Batteriespannung beim Senden auf 7.5 Volt sinkt, kommen bei 40 m und 20 m sowohl CW als auch SSB immer noch 15.3-16V RMS heraus. Das sind 4,7 bis 5,12 W effektiv. Der Wert für CW im 20m-Band war mit 14.5 V (4.2W) etwas geringer, das war aber auch die letzte Messung und die Akkus waren wie gesagt schon quasi leer.

Also spricht meiner Meinung nach überhaupt nichts dagegen, den FT-817 mit billigen NiMH-Akkus im internen Schacht zu betreiben. Das ist super handlich, man kann problemlos ein paar Ersatz-Sätze mit je ca. 250 g Gewicht mitnehmen und es gibt kein Brandrisiko wie bei LiPos.

Ich nutze folgende Fabrikate:
- Ansmann Digital, nominal 2850 mAh (passen auch mechanisch gut)
- Eneloop weiß, nominal 1900 mAh (passen mechanisch super und halten nicht spürbar kürzer)
- Panasonic NiMH 2700 (sitzen etwas stram, man muss evtl. die Kontaktfedern des Batteriehalters herausbiegen)

Das Herausnehmen der Batterien zum Laden ist schnell gemacht, auch im Gelände.

Vielleicht ist das ja eine nützliche Information.

Wenn ich einen Denkfehler gemacht habe, bitte ich natürlich ausdrücklich um Korrektur ;-)

73 de Martin, DK3IT
»DK3IT« hat folgende Bilder angehängt:
  • ft817-5wtt-40m-ssb-1khz.png
  • ft817-5wtt-40m-cw.png
  • ft817-5wtt-20m-ssb-1khz.png
  • ft817-5wtt-20m-cw.png

2

Freitag, 9. Dezember 2016, 12:44

Hallo Martin,
das Oszilloskop ist hochohmig. Hast Du irgendwo einen 50Ohm Dummy dazu geschalten?

73
Steffen

3

Freitag, 9. Dezember 2016, 15:22

- Vordere Antennenbuchse BNC über kurzes BNC-Kabel auf Durchgangsabschluss 50 Ohm an Rigol 1102D
Bist Du sicher, dass der die 5 Watt oder mehr abkann und nicht gleich nach dem ersten Einschalten so schnell abgeraucht ist, dass das nicht zu riechen war?
73 de Michael, DF2OK Ein Mensch, der keine Zeit hat, nimmt sich ganz einfach zu wichtig. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

4

Freitag, 9. Dezember 2016, 16:55

Bist Du sicher, dass der die 5 Watt oder mehr abkann und nicht gleich nach dem ersten Einschalten so schnell abgeraucht ist, dass das nicht zu riechen war?


Da das Oszi keinen 50Ohm Eingang hat, wird der Abschluss außerhalb des Oszilloskops gewesen sein. Laut Specs ist das in Ordnung: Handbuch
Jan

5

Freitag, 9. Dezember 2016, 17:52

Messaufbau

Hallo allerseits:

Zum Messaufbau: Ja, ich habe einen 50-Ohm-Durchgangsabschluss direkt am Oszi verwendet. Der Abschluss ist aus zwei 2W-Metallschichtwiderständen mit 100 Ohm parallel aufgebaut. Insoweit sollten die Werte passen. Und ein paar Sekunden wird er 5 W sicher aushalten.

Martin