Sie sind nicht angemeldet.

  • »DL1JET« ist männlich
  • »DL1JET« ist der Autor dieses Themas

Beiträge: 51

Hobbys: cw, qrp, Selbstbau, Radtouren mit Funk

  • Nachricht senden

1

Mittwoch, 8. August 2018, 22:00

Erfahrungen mit Software RadioCom 6 ?

Hallo Hobbyfreunde,

habe mir auf der letzten HAM-Radio die Software RadioCom 6 und dazu das erforderliche fertig konfektionierte Anschlusskabel für meinen IC 7700, nebst Dongle/Swichbox und usb-seriell-wandler angeschafft. Das Programm hat mich in seinem Funktionsumfang und der präsentierten Optik beeindruckt. Ziel war es, dieses für mehrere "Soundkartenbetriebsarten" zu nutzen.

Es dauerte ein wenig, bis ich in den letzten Tagen die Zeit fand, mich damit zu beschäftigen.
Nach einer Nacht- und einer Tagschicht ist nun bei mir aber nichts weiter als Frust vorhanden. Die eigentliche Installation ging ja recht zügig aber bei der Konfiguration bin ich dann verzweifelt. So wurde z.B. beim Installationsvorgang die vorhandenen Soundkarte zunächst erkannt, aber nach der Registrierung war nur noch in roter Schrift "Vermisse RX bzw. TX Wiedergabegerät (Soundkarte)" zu lesen. Trotz Bemühungen und mehrfacher Neuinstallation ließ sich dieser Zustand nicht beheben. Komischerweise sind im Spectrumscope manchmal Signale zu sehen und 2 SSTV-Bildchen liefen auch mal ein. Die Erkennung des Dongels erforderte auch einige Klimmzüge. Jetzt wurde er aber erkannt und auch der USB-Seriell-Wandler zeigt sich im Gerätemanager, nebst einem Port 3.
Aber letztendlich funktioniert keinerlei Steuerdialog zwischen Software und TRX, nicht mal die PTT läßt sich auslösen.
Die Verkabelung habe ich auch x mal überprüft und keinen Fehler gefunden.

Als Besonderheit muss ich erwähnen, dass ich die Software unter Windows 7 unter Boot Camp auf einem iMac installiert habe. Der Softwareentwickler sagte mir aber, dass dies überhaupt kein Problem wäre und alles sogar unter einem virtuellen Windows laufen würde.

Naja, bei mir läuft jedenfalls nix und ich werde das ganze wohl als Fehlinvestition abhaken müssen. Eine praxisnahe Probeversion des Programms war ja nicht verfügbar - nur eine Demo, die kein Probieren erlaubte. Ich suche ja immer erst den Fehler bei mir selbst, aber hier bin ich ratlos.

Werde wohl reumütig zu meinem SignaLink und Freewareprogrammen zurück gehen. Das funktioniert wenigstens.

Trotzdem meine Frage - Hat jemand Erfahrungen mit dem Programm von Bonito gesammelt, vielleicht ja bessere als ich?
Sind in letzter Zeit vielleicht neue AFU-Programme für MacOS aufgetaucht?

Viele Grüße

Frank

2

Mittwoch, 8. August 2018, 22:10

Moin,

Als Besonderheit muss ich erwähnen, dass ich die Software unter Windows 7 unter Boot Camp auf einem iMac installiert habe. Der Softwareentwickler sagte mir aber, dass dies überhaupt kein Problem wäre und alles sogar unter einem virtuellen Windows laufen würde.


der Hersteller hat Dir hier etwas versprochen, da würde ich den einfach mal fragen, gegebenenfalls einfach eine Remote-Session mit Anydesk, Teamviewer o.ä.

Als Tipp am Rande, wenn im Gerätemanager alle Hardware erscheint, ohne die gelben Ausrufezeichen oder rote Kreuze, dann ist die Hardware sauber installiert. Alles andere ist dann ein Problem der Anwendungssoftware.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ