Sie sind nicht angemeldet.

1

Donnerstag, 28. Dezember 2017, 11:09

Absatzformatierung

Hat jemand eine Idee was ich tun kann, damit ich wieder Absätze formatieren kann? Ich schreibe im Editor Modus, sehe jeden Absatz aber sobald ich den Text abgeschickt habe wird daraus ein Bandwurm Wenn den Text erneut zur Bearbeitung aufrufe, ist die Formatierung wieder da. Absatz Absatz Absatz .
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

2

Donnerstag, 28. Dezember 2017, 12:28

Moin Peter,

der Editor ist sowieso ein Krampf. Wenn ich einen Smiley einfuege, wird der nachfolgende Text in einer kleineren Schriftart fortgefuehrt. Das mit den Absaetzen habe ich auch manchmal. Wenn ich einen Absatz einfuege, wird ploetzlich jede Zeile vorher umgebrochen, aber das kann man schnell mit erneuter Bearbeitung beheben.

Loesche mal alle Cookies fuer qrpforum.de oder nehme mal einen anderen Browser oder anderen Rechner. Ist das dann immer noch so?

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

3

Donnerstag, 28. Dezember 2017, 13:45

Moin Peter, der Editor ist sowieso ein Krampf. Wenn ich einen Smiley einfuege, wird der nachfolgende Text in einer kleineren Schriftart fortgefuehrt. Das mit den Absaetzen habe ich auch manchmal. Wenn ich einen Absatz einfuege, wird ploetzlich jede Zeile vorher umgebrochen, aber das kann man schnell mit erneuter Bearbeitung beheben. Loesche mal alle Cookies fuer qrpforum.de oder nehme mal einen anderen Browser oder anderen Rechner. Ist das dann immer noch so? 73, Tom
2 verschiedene Rechner, Tom, Chrome und MS, immer das gleiche seit einiger Zeit. Das mit den cookies teste ich noch.
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

4

Freitag, 29. Dezember 2017, 18:35

Ich habe es lösen können.

unterhalb des Editor Fensters Reiter Einstellungen

Bei mir waren bei HTML und BBCode Haken. Nach Entfernung des HTML Haken geht alles wieder wie früher, Return wird als Zeilenende akzeptiert, zweimal Return erzeugt Leerzeile wie früher :thumbsup:

So auch jetzt :D
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

Ähnliche Themen