Sie sind nicht angemeldet.

1

Sonntag, 2. April 2006, 13:00

Super-VFO

Hallo QRPer,

ich habe so meine Schwierigkeiten mit dem Spatz (oder Sparrow), der hier bei mir in der 30-m-Version entstehen soll.

Das Problem liegt scheinbar im Superheterodyn-VFO um den IC4 und T2. Der DDS-VFO gibt satte 850 mV~ ab (gemessen mit HF-Tastkopf und Digitalmultimeter). Jedoch gelangen an den Eingang des IC4 nur schlappe 100 mV~ und somit zu wenig zum ordnungsgemäßen Mischen. Zuerst hatte ich den T2 in Verdacht, nicht richtig zu arbeiten. Doch auch nach dem Auswechseln war kein besseres Ergebnis zu verzeichnen.

Daher habe ich mir heute nach dem Frühstück mal meinen alten Oszi aus der Ecke gekramt. Das Ergebnis ist erschreckend: Eingangssignal an der Basis des T2 schön sinusförmig, Ausgangssignal am Kollektor stark verformt. Das Signal am Emitterwiderstand ist sauber. Es sieht fast so aus, als ob die Stufe im C-Betrieb arbeitet. Die obere Halbwelle ist sinusförmig, die untere sehr spitz.

Hat jemand von euch schon dieses Verhalten beobachtet und kann mir weiter helfen? Vielleicht habe ich auch eine Änderung im Stromlaufplan nicht mitbekommen, doch auch die Bauanleitungen auf der QRPproject-Webseite geben die gleiche Beschaltung des T2 an: Basisspannungsteiler 2 x 47 k, Kollektor- und Emitterwiderstand je 2,2 k.

72/73 de Ingo, DK3RED - Don't forget: the fun is the power!

2

Sonntag, 2. April 2006, 14:51

RE: Super-VFO

Hallo Ingo,

Ich finde 100mV am Eingang 1 eines SA612 nicht zu wenig. Wenn Du den überfährst bekommst Du erst richtig seltsame Effekte. Wenn sonst alles funktioniert, würde ich mir keine übertriebenen Sorgen machen. Ich kann mich natürlich täuschen.....
72s

Lutz

3

Sonntag, 2. April 2006, 15:29

RE: Super-VFO

Hallo, Ingo!

Habe das mal mit dem MultiSim durchgespielt (leider kein Spatz zur Verfügung).

Als Transistor einfach mal den 2N2222 genommen, da dort als Standard
vorhanden. Beschaltung wie im Spatz. angesteuert mit ca. 850 mV(ss).

Ausgang am Kollektor liegt bei 330 mV(ss) und ist - abgesehen von ein paar
minimalen Verzerrungen in den Spitzen - sauber sinusförmig.

Weiß ja, daß Simulation oft nicht viel mit der Realität zu tun hat, aber das
Multisim hat mich bisher noch nie völlig enttäuscht.

Und 100 mV(ss) wie bei Dir sollten eigentlich für den 612er voll ausreichen.
Datenblatt usw. sagt, maximal 250 mV sind OK, um alle Daten
einzuhalten.

73 und schönes Wochenende
Hans/DJ4AZ

4

Sonntag, 2. April 2006, 16:29

RE: Super-VFO

Moin Ingo,

mit dieser Beschaltung laufen aber eigentlich alle Spatzen, unabhängig vom Band. C Betrieb ist unmöglich, weil durch den Basisspannungsteiler die Basis hochgelegt ist.
100mVss am Eingang 1 des NE612 entspricht genau dem geforderten Wert (siehe Spannungsangabe am Sendermischer.

Wen du aus dem Mischer nichts raus bekommst, dann sind zwei mögliche Ursachen wahrscheinlich:
1. Falscher oder schlapper Quarz im NE612 Oszillatorkreis. An PIN 7 kannst du den Quarzoszilator messen.
2. Defekt im Postmischer Bandfilter L4/L5

Häng mals ein selektives HF Messinstrument (z.B. Dippmeter ind Absorption-Stellung oder RX mit S-Meter) an den Counter Ausgang, stelle es auf die Sollfrequenz und versuche die beiden Kreise auf die Sollfrequenz zu ziehen.

73 de Peter, DL2FI
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

5

Sonntag, 2. April 2006, 18:13

RE: Super-VFO

Hallo Lutz, Hans und Peter,

> 100mVss am Eingang 1 des NE612 entspricht genau dem geforderten Wert (siehe Spannungsangabe am Sendermischer.

stimmt. Mich haben die 500 mV~ am RX-Mischer IC1 irritiert.

> Wen du aus dem Mischer nichts raus bekommst, dann sind zwei mögliche Ursachen wahrscheinlich:
> 1. Falscher oder schlapper Quarz im NE612 Oszillatorkreis. An PIN 7 kannst du den Quarzoszilator messen.

Nein, der Quarz ist in Toppform. Den kann ich sogar mit dem als Kontrollempfänger fungierenden K2 und einem kurzen Stück Draht vom Antenneneingang in die Nähe des Quarzes hören. Gemessen habe ich aber auch noch: 82 mV~.

> 2. Defekt im Postmischer Bandfilter L4/L5

Tja, und das bemerkte ich die Fehlerursache. Sie sitzt beim Schreiben dieser Zeilen an der Tastatur. (rotenkopfbekommend) Zu blöd, wenn man einen Anschluss der Primär- und Sekundärwiklung verdreht einlötet und so quasi je eine Übertragerwicklungen in Reihe zu einem der beiden Mischerausgäng liegt. Also Spule raus, Anschlüsse tauschen und wieder einlöten. Nun steht genug Spannung nach dem Mischer zur Verfügung. Und auch am schon in der Zwischenzeit eingebauten RX-Mischer kommt etwas an.

Danke für eure Hilfe!

72/73 de Ingo, DK3RED - Don't forget: the fun is the power!

6

Sonntag, 2. April 2006, 18:47

RE: Super-VFO

Zitat

Original von Ingo, DK3RED
Anschluss der Primär- und Sekundärwiklung verdreht einlötet und so quasi je eine Übertragerwicklungen in Reihe zu einem der beiden Mischerausgäng liegt. Also Spule raus, Anschlüsse tauschen und wieder einlöten. Nun steht genug Spannung nach dem Mischer zur Verfügung. Und auch am schon in der Zwischenzeit eingebauten RX-Mischer kommt etwas an.

Danke für eure Hilfe!

72/73 de Ingo, DK3RED - Don't forget: the fun is the power!


Na siehste,
und weil so etwas öfter mal passiert und dann bei mir landet, fallen mir dann die Lösungswege ein und ich kann glänzen 8)
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)