Sie sind nicht angemeldet.

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

1

Samstag, 6. August 2011, 11:07

Ten Tec 1254 Empfänger wird gebaut

Hallo QRP-Freunde,

ich habe mir den Ten Tec 1254 Empfänger gekauft und werde diesen nun versuchen aufzubauaen.
Einen ersten Eindruck von der Lieferung bekommt Ihr hier.









Jetzt heißt es Anleitung studieren und mit dem Basteln anfangen ^^ .
Über weitere Bauabschnitte werde ich dann berichten.
73 de DG7DME Michael

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

2

Samstag, 6. August 2011, 13:44

So die Displayplatine ist nach ca. 2 Stunden fertig geworden.





Die fertige Vorderseite.



Die fertige Rückseite.



Besonderen Augenmerk muss man mit den Leuchtdioden und der Segmentanzeige sowie den beiden Steckerleisten widmen.
Die Leuchtdioden müssen mit dem Frontgehäuse eingepasst werden.
Die Segmentanzeigen und die Steckleisten müssen gerade eingelötet werden.
Am besten erst an einem Punkt anlöten und ggf. ausrichten.

Da die Bedienungsanleitung zwar in Englisch ist, wird jeder Bauschritt dafür aber detaliert beschrieben.

Ich kann jetzt schon sagen das es kein Bauprojekt für ein Wochenende ist bei dem Umfang von den Bauteilen und Bauschritten.

Fortsetzung folgt....
73 de DG7DME Michael

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

3

Samstag, 6. August 2011, 18:20

Die Phase 1 ist nun auch abgeschlossen. Die Hauptplatine wurde bestückt mit den Bauteilen für den Displaytreiber.



Die Anzeige funktioniert und hat den laut Bedienungsanleitung Test bestanden.



Fortsetzung folgt......
73 de DG7DME Michael

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

4

Sonntag, 7. August 2011, 12:05

Wer kann helfen?

Ich stolper über folgende Punkte aus der Anleitung:

3-77
With power switch turned off, reconnect the red wire switch plug to J2,
and reconnect the wall transformer power supply to J1.

Das verstehe ich ja. Hab auch alles wieder angeschlossen so wie es da steht.

Nur diese vom Verständnis ist mir nicht ganz klar:

3-78
Connect your meter´s red ( + ) lead (DC volts range) to the VCO test point and ground. You will observing voltage in the 2.5 to 8 volt range.

Hab ich auch gemacht und hab aber dort 0 Volt gemessen.

Laut Anleitung wird aber erst im nächsten Schritt
3-79
Turn on DC power .....

Habe dann im eingeschalteten Zustand dann am VCO Testpoint und Ground eine Spannung von 2 Volt gehabt.
Im ausgeschalteten Zusatand sind 0 Volt.

Hab ich da ein Verständnis problem?

Hab dann mal die nächsen Schritte gemacht:

Den VCO 1 bei 100 kHz auf 3,5 Volt justiert.
Bei 7.000 MHz sollen laut Anleitung 4,5 Volt anliegen.
Messe da aber ca 6,5 Volt. ( kann eine so hohe tolleranz möglich sein? )
Bei 13.235 MHz sollen laut Anleitung 8,5 Volt anliegen.
Messe da 8,6 Volt.

Den VCO 2 bei 13240 MHz 3,5 Volt justiert.
Bei 19.000 MHz sollen laut Anleitung 5,5 Volt anliegen.
Messe da 5,6 Volt.
Bei 30.000 MHz sollen laut Anleitung 8,5 Volt anliegen.
Messe da 8,6 Volt.
73 de DG7DME Michael

5

Sonntag, 7. August 2011, 16:13

Hallo Michael,
Nur diese vom Verständnis ist mir nicht ganz klar:

3-78
Connect your meter´s red ( + ) lead (DC volts range) to the VCO test point and ground. You will observing voltage in the 2.5 to 8 volt range.

Hab ich auch gemacht und hab aber dort 0 Volt gemessen.

Laut Anleitung wird aber erst im nächsten Schritt
3-79
Turn on DC power .....

Habe dann im eingeschalteten Zustand dann am VCO Testpoint und Ground eine Spannung von 2 Volt gehabt.
Im ausgeschalteten Zusatand sind 0 Volt.

Hab ich da ein Verständnis problem?
nein, da ist alles in Ordnung, denn da steht "Du wirst (Zukunft) eine Spannung im Bereich von ... messen." Das soll Dich schon mal auf den Wert vorbereiten, der nach dem folgenden Schritt (Einschalten des Geräts) eintreten wird.
Ohne Spannung wird man schwerlich in keinem Gerät eine Spannung messen können, es sei denn, sie besitzt irgendwo eine interne Spannungsquelle (was hier aber nicht der Fall ist) oder bekommt anderweitig Energie von Außen (wie beim Feldstärkemesser).

Die Spannungsbereiche sollten schon eingehalten werden, denn sonst bekommst Du später nicht die Breite des gewünschten Frequenzbereichs für den VFO hin. Sieh Dir daher noch einmal die gerade eingelöteten Bauteile an. Alle Pins angelötet? Keine schlechte Lötstelle fabriziert? Alle Bauteile richtig gepolt eingelötet? Die richtigen Werte eingelötet? Wenn Du nichts findest, lege die Baugruppe einen Tag beiseite oder zeige sie mal einem befreundeten Funkamateur. Aus eigenen Erfahrungen muss ich schreiben, dass man seine eigenen Fehler in der Regel nicht erkennt - andere (Leute und Fehler) aber sofort.

73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

6

Sonntag, 7. August 2011, 17:09

Danke Ingo für die Hilfe!

Aber ist diese Toleranz möglich/zulässig?

Bei 7.000 MHz sollen laut Anleitung 4,5 Volt anliegen.

Messe da aber ca 6,5 Volt. ( kann eine so hohe tolleranz möglich sein? )

Bei 13.235 MHz sollen laut Anleitung 8,5 Volt anliegen.

Messe da 8,6 Volt.

Eventuell ein Druckfehler?

Ich habe nochmals Kontrolliert und eine falschen Widerstand gegen den richtigen getauscht.
Werde nochmals suchen ob etwas verkehrt ist.
73 de DG7DME Michael

7

Montag, 8. August 2011, 18:51

Hallo Michael,
Aber ist diese Toleranz möglich/zulässig?
Bei 7.000 MHz sollen laut Anleitung 4,5 Volt anliegen.
Messe da aber ca 6,5 Volt. ( kann eine so hohe tolleranz möglich sein? )
Bei 13.235 MHz sollen laut Anleitung 8,5 Volt anliegen.
Messe da 8,6 Volt.
diese Abweichung als Toleranz abzutun, fällt mir schwer, zumal der obere Wert ja stimmt. Und Druckfehler? Ich weiß nicht so recht. Ich würde mir die Kapazitätsdiode einmal genauer ansehen. Ich weiß jedoch nicht, wie die Leute von TenTec die Sache aufgebaut haben. Manchmal wird nur eine Diode nach Masse verwendet, manchmal so ein Typ, in dem zwei Dioden mit den Katoden zusammen geschaltet sind und über den Mittelpunkt mit der variablen Spannung versorgt werden.

73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

8

Montag, 8. August 2011, 21:17

Ich hab nun alle Bauteile geprüft mit der YL.
Es ist alles ok.

Der untere Wert bei 100 kHz beträgt 3,6 Volt. Die Anleitung gibt ungefähr 3,5 Volt vor.
Es stimmen somit der untere und obere Wert.
Nur der Mittlere stimmt nicht. Ist ebend +2.0 Volt mehr.

Ok werde mir mal die Dioden anschauen.
Anbei ein paar Bilder von den 2 VCO´s







73 de DG7DME Michael

9

Freitag, 19. August 2011, 11:10

Hallo Michael!

... und wie geht (ging) es nun weiter??? ?(

Schreib doch mal kurz den Stand der Dinge.


VY 73 de Peter (DK2WL) 8)
K2/10, QCX 20m und FT-817ND
DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
und Flying-Pigs #76 :thumbup:

10

Freitag, 19. August 2011, 17:42

Hallo Michael,

ich hoffe Du kommst voran.

Wichtig ist, dass Du mit beiden VCO den gewünschten Bereich überstreichen kannst und die PLL sauber rastet. Am PLL Baustein gibt es einen Pin, an dem man oszilloskopieren kann, wie die PLL arbeitet. Ich müsste noch mal nachsehen, an welchem Pin das lock/delocksignal anliegt.

Bei der Nachvollziehbarkeit von Spannungen/Strömen etc. bedenke man immer:
a) womit habe ich gemessen (Genauigkeitsklasse des Messgerätes)
b) sind die Randbedingungen gleich
c) funktionieren ALLE Leitungen, so wie sie sollen .....HIHIHI--)

Ich denke, wenn man unter Einbeziehung obiger Gedanken seine Messergebnisse interpretiert, dann fallen besondere Ausreißer nach oben oder unten besonders auf. Es sei denn, man sucht Haarnadeln im Heuhaufen.

Ganz besonders wichtig finde ich es, dass man sich vergegenwärtigt, dass alle Bauteile Toleranzen haben und der vorliegende RX eben auch mit Standardbauteilen bestückt wird....

Bei Wunsch werde ich gerne mal ein paar Messwerte an meinem RX aufnehmen, doch ich denke, Du kannst erst mal getrost beruhigt weiter aufbauen, um das UNWORT BASTELN bei diesem Bausatz zu vermeiden...

vy 73
Andy
DK3JI
AK

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

11

Montag, 22. August 2011, 21:12

Hallo Michael!

... und wie geht (ging) es nun weiter??? ?(

Schreib doch mal kurz den Stand der Dinge.


VY 73 de Peter (DK2WL) 8)

So ich habe weiter gebastelt. Wie gesagt Bauteilmäßig wurde kein Fehler gefunden.
Die weiteren Baugruppen ließen sich problemlos bewältigen, auch die in der Anleitung angegebenen Prüfungen verliefen mit Erfolg.

Leider hab ich die weiteren Bauschritte nicht weiter fotografiert.

Hier die 2 Bilder vom Endtest.





Der Empfänger läuft nun. Allerdings muss dieser nochmal fein abgestimmt werden.
Ein Fazit zum Aufbau und zum Empfänger gibt es später noch.
73 de DG7DME Michael

12

Montag, 22. August 2011, 21:35

Hallo Michael!

Sieht ja schon super aus und ich wünsche Dir das Du mit dem Empfang zufrieden bist.
Schade das Du keine weiteren Bilder aufgenommen hast - aber ich kann das verstehen.
Mir geht es beim Basteln eigentlich ebenso. Der Anfang wird fotografisch festgehalten und
dann nix mehr, hi. So ist das wenn man dem Bastelwahn verfällt...

Wünsche Dir viel Spaß mit dem kleinen Kästchen!

VY 73 de Peter (DK2WL)
K2/10, QCX 20m und FT-817ND
DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
und Flying-Pigs #76 :thumbup:

  • »DG7DME« ist männlich
  • »DG7DME« ist der Autor dieses Themas

Beiträge: 45

Hobbys: Portabelbetrieb, Notfunk, Bausätze

  • Nachricht senden

13

Dienstag, 23. August 2011, 09:09

Hallo Peter,

ja wo ich dann den Audioteil fertig hatte und der test dort auf anhieb klappte bin ich im Bastelwahn verfallen ;)
So sind leider die Bilder auf der Strecke geblieben.

Aber meine YL verkündetet schon so etwas das ihr der Empfänger auch gefällt.
Vieleicht bauen wir nochmal einen ;-)

Dann kann ich BIlder machen ;)

Der Empfang ist für Kurzwellenradio ok, war eigentlich überrascht wie gut der war mit ca. 5 Meter draht.
73 de DG7DME Michael