Sie sind nicht angemeldet.

1

Dienstag, 6. Oktober 2009, 15:45

Frage zum Multiband Fuchskreis

Hallo Fuchskreis-User,

die Tage habe ich mir den Multiband-Fuchs von QRP-Projekt aufgebaut. Ein schöner Bausatz, der sich ohne Probleme aufbauen lässt. Sogar die die Gehäusebearbeitung war erfolgreich. Am QRP-Gerät (NorCal40A) funktionierte zunächst alles wie beschrieben und erwartet.

Dann habe ich den Fuchskreis, anstelle mit einem kurzen Koax-Patchkabel (ca. 40 cm lang) direkt mit dem NC40A verbunden, wobei dann ein Effekt auftrat, den ich bisher nicht zuordnen kann.

Folgende Geräte wurden verwendet:

A: NorCal40A TRX, ca. 2 Watt
B: SWR-Indikator nach DF3OS (http://www.dj4uf.de/projekt/DF3OS/DF3OS.htm)
C: Multi-Fuchs
D: Antennendraht für 40m-Band

Folgende Zusammenschaltungen wurden durchprobiert:

1: A - bnc-adapter - B - bnc-adapter - C - D
2: A - bnc-adapter - B - bnc-patchkabel - C - D
3: A - bnc-patchkabel - B - bnc-adapter - C - D
4: A - bnc-adapter - C - D
5: A - bnc-patchkabel - C - D

Bei den Positionen 2:, 3: und 5: ist alles OK. Die beiden roten LED's des SWR-Indikators leuchten noch minimal. Das SWR ist OK.
Bei 1: und 4: tritt folgender Effekt auf:

zu 1: Nach kurzer Betätigung und loslassen der Handtaste leuchten alle LED's des SWR-Indikators hell auf und bleiben so! (nach einer Minute habe ich den Versuch beendet). Der Empfänger ist dicht. Kein Signal mehr zu hören. Das Ausstöpseln der Antenne ändert nichts.
Nachdem der Drehschalter der Einkoppelspule einmal geschaltet wurde, gehen die LED's des SWR-Indikators aus und der Empfänger öffnet sich schlagartig.

zu 4: Der gleiche Effekt wie oben, nur ohne die LED's des SWR-Indikators.

Ich habe daraufhin verschiedene BNC-Adapter ausprobiert, ohne das sich etwas geändert hätte.

Frage: Wer hat eine Idee, wo das Problem (wenn es denn eines ist) liegen kann?

73 de Wolfgang, DL2KI

2

Dienstag, 6. Oktober 2009, 15:53

RE: Frage zum Multiband Fuchskreis

Da der Fuchs meistens direkt mit einem BNC/BNC Adapter direkt an die Funkgeräte gepappt wird, müsste das Probolem logisch mit dem SWR Adapter zusammenhängen. Es wäre schön nun zu wissen, wo und wie dieser eingebaut ist Zeichnung / Foto wenn wir mit überlegen sollen, wo das Problem liegt.

Eigentlich ist der Aufbau mit einer so kurz wie möglichen Verbindung zwischen Fuchskreis und Gerät anzustreben.

Zusatzfrage: was zeigt denn die Spannungsanzeige des Fuchskreises während das Prolem auftritt?

Edit:

Jetzt habe ich das System deiner Beschreibung verstanden, ich weiss jetzt wo der Indikator sitzt :D

Danach sieht dass dann so aus, der der txvr nicht auf RX zurück schaltet, kannst du das mal prüfen? (woher sollten der Indikator sonst auch die Energie für die LED her bekommen?)
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

3

Dienstag, 6. Oktober 2009, 16:09

RE: Frage zum Multiband Fuchskreis

Hallo Wolfgang,
es macht wenig Sinn, vor einen Fuchskreis einen T-Tuner zu schalten. Bei einem Multiband-Fuchskreis sollte B erst einmal gegen eine 50 Ohm Dummyload für das jeweilige Band abgestimmt werden und erst dann der Fuchskreis ohne Dummyload. Ich denke,das bei Fail die PA schwingt.
Vy 72/73 de Gerhard

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DC4LO« (6. Oktober 2009, 16:17)


4

Dienstag, 6. Oktober 2009, 17:13

RE: Frage zum Multiband Fuchskreis

Hallo,

von dem SWR-Indikator nach DF3OS wurde lediglich der Indikator selbst benutzt, da ich ansonsten kein SWR-Meter habe, das bei 1-2 Watt eine Messung ermöglicht. Der Indikator sitzt in einen kleinen Gehäuse mit 2 BNC-Anschlussbuchsen. Ich hatte vor, diesen ggf. noch in das Fuchskreisgehäuse mit einzubauen.

Eine Messung mit dem HF/NF -Tastkopf innen an der Antennenbuchse des TRX ergibt beim Tasten des Senders (an eimen 12V Akku):

TRX - bnc-patchkabel - Dummy-Load = 25,1 V
TRX - bnc-adapter - Dummy-Load = 24,7 V
TRX - bnc-patchkabel - Fuchskreis = 25,8 V

TRX - bnc-adapter - Fuchskreis = 24,7 V, nach loslassen der Taste sinkt die Spannung auf 8,1 V und bleibt dort stehen.

Die Vermutung, das der Sender weiter schwingt ist also zutreffend. Warum aber nur mit dem BNC-Adapter?
Es ist übrigens der mit dem Bausatz mitgelieferte Adapter. Ein weiterer, der letztes Jahr mit dem Signalgenerator / Rauschgenerator mitgeliefert wurde bringt das gleiche Ergebnis. Ebenfalls ein Adapter eines anderen Lieferanten.

73 de Wolfgang, DL2KI

5

Dienstag, 6. Oktober 2009, 17:54

RE: Frage zum Multiband Fuchskreis

Zitat

Original von DL2KI

Die Vermutung, das der Sender weiter schwingt ist also zutreffend. Warum aber nur mit dem BNC-Adapter?
Es ist übrigens der mit dem Bausatz mitgelieferte Adapter. Ein weiterer, der letztes Jahr mit dem Signalgenerator / Rauschgenerator mitgeliefert wurde bringt das gleiche Ergebnis. Ebenfalls ein Adapter eines anderen Lieferanten.

73 de Wolfgang, DL2KI

Wolfgang,
ich vermute einen Fehler im Fuchskreis selbst oder aber im NorCal. Es sind hunderte Fuchskreise weltweit in Betrieb, die meisten davon direkt mit dem Doppeladapter aufgesteckt. Es gibt sehr vereinzelt auch beim NorCal 40 den Effekt, dass er bei Blindlasten auf der halben Frequenz schwingt. Teste bitte mal, ob das hier zutrifft.
Desweiteren würde mich aber interessieren, ob der Spannungsindikator, so wie wir ihn für den Fuchskreis beschreiben an der gleichen Stelle sein Maximum zeigt. Du brauchst ihn nicht einmal mit dem 10pF koppeln, die Anzeige ist so empfindlich dass die Streukapazitäten ausreichen.
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

6

Dienstag, 6. Oktober 2009, 19:28

RE: Frage zum Multiband Fuchskreis

Hallo Peter,

sowohl mit, als auch ohne Koppelkondensator liegt das Maximum des Spannungsindikators an gleicher Stelle.
D.h. es ist diesbezüglich kein Unterschied feststellbar, ob der Fuchskreis mit BNC-Adapter oder BNC-Patchkabel an den NC40A gekoppelt wird.

Ein Sendesignal auf der halben Frequenz konnte ich mit meinem Stationsgerät nicht feststellen.

Naja, ich werde das bewusste Nachdenken für heute mal sein lassen und mir die Sache morgen nochmals in Ruhe durch den Kopf gehen lassen.

Der Effekt verschwindet ja durch das Schalten der Koppelspule. Bei diesem Vorgang wird die Verbindung des Senderausganges über die Koppelspule kurzzeitig galvanisch getrennt. Daher könnte die Vermutung, dass es am NC40A liegt, nahe liegen.

Ich werde mir die Tage einmal ein BNC-Patchkabel mit minimaler Länge zusammen löten. Mal sehen wie sich das verhält.


73 de Wolfgang, DL2KI

7

Samstag, 10. Oktober 2009, 16:40

RE: Frage zum Multiband Fuchskreis

Hallo zusammen,

heute bin ich mal wieder dazu gekommen weiter zu experimentieren. Hierbei hat sich folgendes ergeben:

Nachdem ich den Fuchskreis an meinen Stations-TRX (auf 5 Watt herunter geregelt) angeschlossen habe ist der Effekt nicht aufgetreten. Die Ursache liegt daher wohl nicht an dem Fuchskreis.

Wenn ich den Effekt bei 7.000 kHz mit dem NC40A, wie oben beschrieben auslöse, und den Stationsempfänger lose mit ein paar Windungen an den Fuchskreis ankoppele oder die Windungen in die Nähe des Ausgangsfilters des NC40A bringe kann ich Resonanzen im Bereich 4.609 kHz, 4.726 kHz feststellen. Diese Frequenzen sind nicht konstant sondern variieren immer etwas. Die Frequenz kann ich mit dem Drehko am Fuchskreis verändern, nicht jedoch mit dem VFO des NC40A.

Bei der halben Frequenz ist nichts zu hören.

Die Frage ist nun, wie kann man das dem NC40A das Nachschwingen abgewöhnen.

Bei dem NC40A handelt es sich im Übrigen um die Revision "B".

73 de Wolfgang, DL2KI

8

Dienstag, 13. Oktober 2009, 08:55

Frage zum Multiband Fuchskreis - erledigt

Hallo,

hiermit möchte ich das Thema abschließen.

Die Ursache des Problems lag letztendlich nicht am Fuchskreis, sondern am NorCal40A.

Hinweise, die zur Lösung des Problems führten kamen von DJ1ZB und ergänzend noch von DL2FI.
Nachdem der Lösungsvorschlag von DJ1ZB eingebaut und der Sender neu abgeglichen war, war das beschriebene Verhalten des Senders nicht mehr feststellbar.

Dank nochmals an die beiden.

73 de Wolfgang, DL1KI