Sie sind nicht angemeldet.

1

Dienstag, 2. Januar 2007, 01:35

Erfahrungen mit dem Warbler-Bausatz

Der Warbler war meine erste selbstgebaute Rig. Noch nicht mal für mich selbst, sondern für einen DOler aus meiner Verwandschaft, als Geburtstagsgeschenk.

Erst mal das vorneweg: Ich bin sehr zufrieden mit dem Bausatz. Einfach in Ruhe eins nach dem anderen nach Anleitung eingelötet - und das Gerät spielte (nach allem, was ich bisher weiß) auf Anhieb. Das war schon ein Erlebnis, als mir das klar wurde! Das vergesse ich dem QRP-Shop nicht so schnell!

Blöderweise habe ich es zuerst nicht erkannt, dass mein Warbler schon funktionierte. Beim Empfangsteil war das sofort klar. Aber den Sendeteil habe ich an einen Funkgerätemessplatz, den ich zur Verfügung hatte, geklemmt, und die Messergebnisse trieben mich schier zur Verzweiflung... Es hat Stunden gedauert, bis ich dahinter kam, was los war: Der Warbler nimmt den Träger PSK31 - typisch soundso oft in der Sekunde wieder weg, und damit kommt der Messplatz wohl nicht klar. Erst am Oszi zeigte sich dann einigermaßen anständige HF, wobei sich die ständige Austastung als Schatten zeigte.

In der Nacht vor dem Geburtstag wollte ich dann doch noch ein QSO führen. Trotz schlechter Ausbreitungsbedingungen (MUF irgendwo bei 2 MHz und drunter) konnte ich auf Anhieb John, 9A9Z, in Zagreb empfangen. Super! Nur mein Versuch, ihn auch zu erreichen, scheiterte kläglich. Er schien mich überhaupt nicht wahrzunehmen. Vermutlich deshalb, weil mir der draußen tobende Sturm die provisorisch aufgebaute upper and outer - Antenne in eine outer and outer verwandelt hatte. Das merkte ich dann erst hinterher, als schon verschiedenes Gerümpel durch den Garten wehte und ich dringend gebraucht wurde, zu retten, was zu retten war.

Na, aber Sendeteil ist ja trozdem soweit getestet, Empfangsteil ist getestet, nun muss sich das Geburtstagskind damit herumschlagen, das erste QSO zu führen. Wird schon gehen.

Ich hatte vor dem Aufbau die Behauptung in
http://www.qrpproject.de/the_warbler.htm
gelesen, für den Aufbau eines Warbler brauche man 3-4 Stunden. Ich habe es dann spaßeshalber mal genau mitgeschrieben, wie lange ich wirklich gebraucht habe: Es waren 7 Stunden und 38 Minuten, bis der Warbler fertig vor mir lag (ohne das Trimmen, und ohne den Abend, als das Paket gekommen war und ich mir in Ruhe noch mal die Schaltung angesehen hatte).

Ich gebe zu, dass ich mich nicht sonderlich beeilt habe: Jeden Widerstand nachgemessen, gesucht, wo der denn nun rein gehört, eingelötet, abgehakt. Jeden Transistor vorher ins Multimeter gesteckt und geschaut, wie hoch die Stromverstärkung ist. Jede Lötstelle nachher kritisch angeschaut. Aber eigentlich soll man das ja alles, oder?

Wie lange haben denn andere für den Bausatz gebraucht?

Oder für andere Bausätze - meine Geschwindigkeit läuft auf "viereinhalb Minuten pro Bauteil" heraus.

Der Bausatz selbst war vollständig, außer dem "dicken, grauen, mehradrigen Kabel", aus dem man die Übertrager hätte wickeln sollen. Insgesamt werden fünf Adern gebraucht, im Bausatz war das angekündigte Kabel nicht zu finden, sondern nur vier Adern. Ich hatte aber ähnliches in meinem Bestand und habe dann das genommen.

Die Drossel L1 hat mich etwas verwirrt. Sonst kann ich Farbringe eigentlich gut lesen, aber diese hier hatte in mienen Augen "blau gold grau silber", was m.W. als Kodierung überhaupt keinen Sinn ergibt. (Angekündigt war blau grau gold silber.)

Der Text der beiligenden Baumappe war übrigens völlig ausreichend und ließ weiter keine Frage offen. Sie ist aber m.E. trotzdem noch verbesserungsfähig. (Meine hatte Stand 22. Januar 2005.)

Schon beinahe verwirrend fand ich die Abgleichanleitung auf Seite 14. Es gibt hier gleich drei verschiedene Frequenzangaben für den (einen) Träger, den man für das Abgleichen benutzen soll.

Der Rest ist harmlos, zählt allenfalls zur Kategorie "Haare in der Suppe", nichts Ernstes. Davon dann aber doch einige.

Auf dem Bauplan Seite 18 sind R2 und R4 nicht als solche gekennzeichnet. Da stehen nur die numerischen Werte 2.2k und 100 k. Ein Blick auf die Platine richtet es dann.

Die Baumappe hat jeweils ein [ ] Kästchen pro Bauteil zum Abhaken. Das ist extrem praktisch.
Aber auf Seite 9 ziemlich weit oben gibt es ein Kästchen, das sich auf kein bestimmtes Bauteil bezieht, und auf Seite 13 links noch mal so eins. (Soll wohl die Leute aufhalten, die nur nach den Kästchen suchen und den Text dazwischen nicht lesen? Nun, denn...)

Auf Seite 5 wird beschrieben, dass die -6 Eisenpulvermischungen gelb sind (stimmt so nicht, das Wort "markiert" fehlt in dem Satz,ist aber aus dem Zusammenhang klar). Ja, und? Der Bausatz hat nur rot makierte Eisenpulverkerne in -2 - Mischung. HInten ist das dann richtig, insofern kann man sich nicht vertun.

Groß- und Kleinschreibung ist gelegentlich ein Problem (z.B. "konzept", "kabel" und "warbler"). Immer mal wieder fehlt ein Komma. Der Satz "ist alles in Ordnung, ... " auf Seite 13 fängt mit einem kleinen Buchstaben an, der Satz "Die Farben ... im Handbuch immer genannt." oben auf Seite 4 hat kein Verb, "Solwert" statt "Sollwert" und ähnlicher Kleinkram.

Peter, schick mir das Manual mal als Datei, dann nehme ich es für Dich gelegentlich in die Mangel!

Interessant fände ich noch Angaben zur typischen Empfindlichkeit. "Mein" Warbler (jetzt ist er ja nicht mehr meiner) hat bei -100dBm Input auf 3580.5 noch eine deutliche Linie auf dem Wasserfall produziert.

Vy 73

Andreas

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »dj3ei« (2. Januar 2007, 01:58)


2

Dienstag, 2. Januar 2007, 10:32

Hallo Andreas,

Du hast schon recht. Der Warbler ist ein nettes kleines Gerätchen und spielt wohl auch recht anständig. Meinen Warbler hatte ich bereits fertig aufgebaut von einem anderen OM bekommen, darum kann ich zum Bausatz keine Aussage machen. Aber empfehlen kann ich das Gerät trotzdem jeden KW Einsteiger.

72 de thomas, dk2nb
DK2NB Thomas JN59NI DOK B13 - MA12 - RockMite 14MHz - Elecraft T1 - Kenwood TS-480SAT - Yaesu FT-817
DL-QRP-AG #1131 AGCW #2109 G-QRP-Club #10385 GTC #256 EPC #2020 GM25