Posts by HB9JCP

    Zu Deiner Frage Rick...


    Schurr Gerhard ist im Oktober 2011 von uns gegangen...

    Auch war Gerhard als Aussteller schon länger nicht mehr an der HamRadio gewesen.


    Ich wollte mir eine "günstigere" Profi kaufen und er lud mich zu sich nach Hause ein, ich war eh gerade in der Nähe von Stuttgart.

    Bei Kaffee und Kuchen sassen wir am Tisch und quasselten als Mechaniker und Tastenbauer über Gut und Böse im Morsetastenbau.

    Plötzlich verschwand er im Keller und kam mit einer Kartonkiste wieder.

    Er wollte von mir die Meinung zu der brandneuen Version, der Profi 3 hören.

    Da ich sowieso fixe Kabel an Morsetasten als Übel empfand, war ich ab dem Teil gleich hin und weg!

    "Leider" war er Preis ja nicht ohne und es wären gleich alle Euro weg gewesen, die ich bei mir hatte.

    Wir einigten uns, er erlies mit 20Euro, damit ich noch einen Notgroschen für die Rückfahrt hatte. :)
    Danke Gerhard!


    Zu den Preisen:

    Klar ist es für Euch aus DL-Land fraglich, warum Ihr so viel Kröten für ein Produkt aus DL ausgeben solltet.

    Nun, man muss das eben so sehen wie es ist.
    Qualität zählt und wenn man bereit ist für diese einen, ich sag mal, noch vernünftigen Preis zu zahlen ist das OK.

    Die "Schurr Morsetasten", alle aus Gerhard's Werkstatt, sind jeden DM, später jeden Euro Wert, egal wie alt das Teil ist!


    Das Spiel hier geht ja auch in der anderen Richtung...
    Ich warte auf die Möglichkeit eine Vibroplex "Vertical" zu steigern.

    Meine Schmerzgrenze ist bei realen $1600 plus Versand plus Mehrwertsteuer und Schweizerischen Postabgaben für eine gute Erstserien-Vertikal.

    Übern Daumen also knappe 1800.- Stutz (CHF)

    Und JA.... ICH bin einer dieser DOOFEN, der solche Preise zahlt. 8o


    Fred HB9JCP

    Nope...


    Der Fehler ist erkannt, denn Alexander wird sicherlich nicht dieselben Lötfehler machen den ich gemacht hab ;)

    Unterdessen wurde ein weiterer Solf (#006) mit demselben Fehler/Ursache/Lösung identifiziert.


    73 Fred

    Ich bin mir nun sicher, das mein (unser) Ruckeln am Drehgeber mit dem IF-Gain zu tun hat.

    1/3 Umdrehung vom IF-Gain Poti zurück und mein Drehgeber funktioniert wieder Tadellos, und dies auf jedem Band.


    Aber ich denke das man die Behandlung weiterer Probleme und Verbesserungen der Firmware wieder in einem eigenen Solf- Fred führen sollte.

    Das hat ja nichts mit dem 60m Band zu tun und deshalb den Falschen Fred-Titel?


    Fred

    Ja, das hab ich


    2015

    Unterdessen wurde schon X-Mal rumgedoktert, ich hätte Bücher schreiben müssen!

    Nein, da ist nichts mehr brauchbares...


    Oh, ist grad ein Update gekommen 3-4-1, ich spiel das mal auf und werde schauen, ob zumindest das vorher gemachte wieder brauchbar ist.

    Bei mir tritt das aussetzen des Drehknopfes überall auf, egal ob Dummy, nix oder Antenne.

    Zum Thema Logger32 kann ich nichts sagen, da ich den Solf nicht am CAT betreibe, dafür hab ich den FT-2000


    Leider aber war ich DOOF und hab vergessen die Masterclock und Filterdaten auszulesen.

    Wie hiess es bei Monopoly so schön: ZURÜCK ZUM START!


    Da mir dies nun nicht das erste mal passiert ist, sollte man meinen ich hätte darin Routine.

    Aber irgendwie hab ich nun einen Knoten im Gerät:

    Die Masterclock hab ich eingestellt, aber stell ich den Filter-Offset eines Bandes im CW ein, muss ich feststellen, dass es die anderen Filter wieder verschoben hat.

    Neuer Versuch, und schon kann ich auch das breite Filter in LP/CW nicht mal mehr im ZeroBeat finden!


    Vermutlich werde ich, wenn mein Brechreiz wieder der Motivation Platz gemacht hat, die Version 3-3-1 hochladen und es nochmals versuchen.


    Fred


    (wie schön wäre es doch, wenn die Grunddaten übernommen und nicht überschrieben würden! :( )

    Beim überarbeiten der neuen Firmware machte ich Jürgen auf das Problem aufmerksam, in der Meinung das es nur den meinen Solf betreffen würde.
    Ich kaufte neue Drehgeber in der Meinung das ich den originalen gehimmelt hätte, aber leider war noch immer alles gleich.


    Hier was ich damals an meinem Solf herausgefunden hatte:


    Aussetzer 160m, 40m, 30m, 20m (Analog Alexander)
    17m (nur die letzte Komastelle)

    80m, 15m, 12m und 10m, Perfekte Funktion des Abstimmrades!


    Schaut bitte mal, ob auch bei Euch dieses Verhalten Bandbetreffend vorliegt


    Fred

    Jürgen


    Erinnerst Du Dich an mein Problem mit dem Hauptabstimmrad?
    Hört sich beim Alexander nach demselben Problem an welches ich Dir damals schilderte und noch immer so ist.

    Leider hatte ich die letzten Monate wahrlich nicht die Zeit, den Solf auf den Tisch zu nehmen.


    Aber gut dass es noch andere "Troubleshooter" gibt um die Firmware weiter zu bringen.

    Es sei denn, es ginge nur um die Anpassungen zur 60m-Version.


    Fred

    Hier meine erste Wahl


    ein "Tarp"


    Lasst euch nicht vom Schweizer Preis erschrecken, Ihr kriegt es in Deutschland garantiert "Billiger"...

    Die meisten Berggänger haben ja die unglaublich praktischen Wanderstöckeund schon hat es sich mit dem Zeltaufbau.


    OK, das Problem mit dem Wasser unterm Popo ist noch zu lösen, aber mit einer Schreibunterlage mit Klemmfeder aus Aluminium, darauf

    K1 und PalmPaddle mit Klett fixiert, ist der Shack schon mal gemacht.

    Rucksack zum draufsitzen, oder eben ein kleines Dreibein (Beispiel)


    Ich selber benutze einen Klappstuhl, aber eine etwas teurere Version aus Titanrohr.

    Der Vorteil vom Klappstuhl: Steht auf jedem Untergrund Bombenfest und sinkt nicht ein, lässt sich sauber über den Rucksack hängen.


    Ich selber steh auf Qualität die mir Zusagt, und nicht auf "Geiz ist Geil", kaufe 1x, zahle meistens mehr aber bin über Jahre Glücklich damit.


    Fredo

    Deine alte Version ist ja noch ohne Entlastungsschnitte.


    Du hast damit 2 Probleme:

    1. Die Madenschraube im Winkelinneren hat eine Kerbe in der Achse hinterlassen, die beim Austreiben häufig für eine hässliche Rille in der Winkelbohrung hinterlässt.

    2. Es ist wichtig, vor dem Ausstemmen der Achsen IN das U-Profil ein passgenaues Distanzstück einzulegen. Ansonsten drückt man das U zusammen, Lager und Welle verklemmen sich im U-Profil. Notfalls tut es auch eine Schraube mit Mutter, welche zwischen den Hebeln im U aufgedreht wird.


    Vielleichthilft Dir diese Seite am weiteren Vorgehen ;)


    Fred