Posts by DC4LO

    Hallo Ralf,

    in diesem Zusammenhang sollte man das USB-ID prüfen. Das kann man in den System-Settings unter USB Driver finden. Bei einem gefälschten FTDI-Chip wurde das ID von dem Treiber 0000 gesetzt dann geht nichts mehr. Wenn das USB-ID bekannt ist, kann man das mit dem FTDI-tool einstellen und in dem Chip speichern. Dafür muss der jetzige Treiber entfernt werden und der alte Treiber installiert werden, damit Windows den findet. Sonst dreht man sich im Kreis und bei mir laufen echte und gefälschte Profilic und FTDI-Chips friedlich zusammen.


    Ich hatte vor Jahren nach diesem Problem gesucht und nach einer Pause wieder gesucht und im Treiber eine Fehlermeldung entdeckt ... .

    Das war bei Profilic-Chips passiert und Treiber von Logilink halfen. Das Problem mit FTDI tritt mit neuen Windows Treibern auf.


    Vielleicht hilft das weiter...

    Hallo zusammen,

    ich kann die Aufregung mit der Kalibrierung nicht verstehen. Ich hatte am 14.7. einen Nanovna bei Amazon bestellt:

    ... und es kam heute an. Schickes Gerät in schwarz mit ganz großem Smith-Kino ... :) Sehr kompakt und Akku ist auch vorhanden. Zum Stehwelle messen reicht doch so ein Gerät aus.


    Zur Kalibrierung für die Experten sollte man hier lesen:

    http://www.reeve.com/Documents…/Reeve_S-ParamTestSet.pdf


    Dann hellt sich der Himmel auf.


    Schönes WE

    Gerhard

    Danke an alle für eure Hilfe letzte Anmerkung dann kann tret geschlossen werden

    Wenn der Tuner zum SCU17 Interfaces duchgeschliffen wird brauch ich noch ein zweites cat kabel ?? hab gestern das SCU17 interfaces geordert könnte ich schnell nachordern damit es im ein packet kommt spart porto

    Wenn Du kein CT-62 CAT-Kabel hast, must Du das auch bestellen.

    Hallo Stefan,

    am Tuner ist von hinten gesehen an der rechten Buchse (to Radio) der FT-817 angeschlossen und an die Buchse links daneben wird CT-62 angeschlossen. Dann ist CAT durchgeschleift.


    Zitat von LDG:

    PAGE 7


    Rear Panel The rear panel of the Z-817 features five connectors. •ANT connector: Connect the 50-ohm coax antenna feedline to this standard SO-239 connector.•TX connector: Connect the 50-ohm coax jumper cable from this standard SO-239 connector to the ANT jack on the back of the transceiver.•Computer connector: This 8-pin mini-DIN connector connects to a personal computer via Yaesu’s CT-62 cable or similar computer-to-CAT interface cable. Use of this port is optional; it is provided for those hams who would like to control their FT-817 via computer. This is a pass-thru port to the Radio port, and is switched under software control by the Z-817’s microprocessor. The firmware of the Z-817 has been written such that this will seem transparent to the user -- if using CAT to control your FT-817, just plug the PC’s CAT cable into this port instead of the CAT jack on the back of the FT-817.•Radio connector: This 8-pin mini-DIN connector is for connection to the FT-817’s CAT (“ACC”) jack. The Z-817 controls the PTT, power level, and operating mode via CAT commands sent to the FT-817. The Z-817 also reads the operating frequency directly from the FT-817 so that it knows where to store tuning memory data.•GND connector (5/16” nut): Connect to antenna system ground.


    Viel Erfolg... .

    Hallo Pascal,

    da hast Du eine kluge Entscheidung getroffen, das Du Dich im qrpform.de angemeldet hast.

    Man ließt sich... :)

    Hallo Frank,

    .

    beachte bitte, das der Drehko 2 keine Masse hat, denn der überträgt

    die HF über den Rotor über die 2 Statoren zur anderen Seite. Gute

    Kunststoffdrehknöpfe verwenden, sonst gibt es schwarze Löcher in

    den Fingern, was man nur riechen und nicht fühlen kann. Diese

    Erfahrung brauchte bei mir 3 Jahre zur vollständigen Heilung.

    Hallo Ingo,

    bei mir funktioniert das. Ich blockiere keine Cookies, darauf baut das System auf und wenn man in ein Thema schaut, dann weiß die SW, was ich zuletzt in diesem Thema gelesen hatte und lande dann z.B. 4 Beiträge vor dem Ende oder am Ende, wenn nur ein neuer Beitrag vorhanden ist.


    Nachtrag: ich hatte eben noch mal im tucson-forum.de geschaut, dort läuft die gleiche SW mit dem gleichen Verhalten.