Posts by dh5is

Bitte beachten!
In der Woche vom 15. -21.07.2024 wird das Forum mehrmals für kurze Zeit in den Wartungsmode geschaltet
und zeitweise auch gar nicht erreichbar sein.
Grund sind Wartungsarbeiten am Server in Vorbereitung der Installation der neuen Forensoftware.
Wir bemühen uns, die Zeiten der Nichterreichbarkeit so kurz wie möglich zu halten.

Danke für Euer Verständnis

    Ja, das ist aber das Gegenteil von meinem Problem. Nach der SWR Messung sendet er nicht. Doch dafür gibt es einen Workaround, den ich hier beschrieben habe

    Hallo Bernd :)


    je nachdem ob ich den Keyer auf Straight (Dauersendung) oder Iambic (dits) stelle, reagiert er entsprechend.


    Ist das als Bug gelistet? Ist mir gar nicht aufgefallen, obwohl ich mir täglich die Zusammenfassung bei groups.io anschaue.


    73 Bernd

    DH5IS

    Hallo Bernd,


    welche Revision hat dein Board und hast du die Modifikationen schon gemacht (Diode, PTT-Leitung)?


    Ich habe einen "factory build" 12V QMX Rev 2, der mittlerweile nicht mehr funktioniert. Sofort nach dem Einschalten fängt er das Senden an. Zuerst habe ich es über https://groups.io/g/QRPLabs/topics probiert, bin aber nach dem Auslöten der Paddle Buchse mit den Tipps von dort auch nicht weitergekommen. Ein Ticket direkt bei Hans ist seit drei Wochen unbeantwortet.


    73 de Bernd

    DH5IS

    Hallo Fabian,


    vielen Dank für deine Rückmeldung. Dann scheint Punkt 1 normal zu sein. Danke dafür.


    Zu Punkt 2 habe ich den "Fehler" gefunden. Er saß vor dem K2. Beim Neuabgleich habe ich mich genau an die oben genannte Anleitung gehalten und für die ersten beiden SSB-Filtereinstellungen jeweils OP1, aber mit unterschiedlichen BFO-Werten gewählt.


    Da mir der große Sprung von offener bzw. etwas reduzierter Bandbreite von FL1 und FL2 auf die 1,8kHz von FL3 nicht gefiel, habe ich die Bandbreite von FL2 auf 2,4 kHz reduziert. Und das war die Lösung. Jetzt habe ich bei FL1 zwar immer noch die hohen S-Werte, aber ab FL2 passt jetzt alles.


    Ich hätte mir vor dem Neuabgleich die alten Filterwerte notieren sollen... :)


    73 de Bernd

    DH5IS

    Mein ab 2003 aufgebauter K2 S/N 3151 benötigt beim Bandwechsel häufig ein "dit" in CW, damit laut internem S-/Power-Meter HF raus geht. Gelegentlich hatte ich ein Hi-Current auf 10m und der RX erschien mir auf 10m mittlerweile etwas taub.


    Über 20 Jahre nach dem Aufbau dachte ich ein Neuabgleich wäre sinnvoll, um dieses Verhalten zu lösen. Als Checkliste habe ich K2-Abgleich V1.01 von Frank, DH8DAP benutzt. Meine Meßmittel bestehen aus den Komponenten, wie sie von Frank beschrieben werden. Zusätzlich habe ich die kleinen Elecraft Messender und eine Elecraft Rauschbrücke sowie ein OakHill QRP-Wattmeter. Verbaut sind alle Elecraft Optionen inkl. DSP, außer ZF-Ausgang.


    Gelöst sind nun:

    - Hi-Current erscheint jetzt nicht mehr

    - Die Empfindlichkeit auf 10m ist subjektiv auch wieder in Ordnung


    1. Nicht gelöst ist:

    - nach einem Bandwechsel muss ich gelegentlich immer noch kurz auf die Taste, bevor das Power-Meter beim nächsten Senden ausschlägt


    2. Hinzugekommen ist:

    - extrem hohe S-Werte beim SSB-Empfang vor allem auf 40m. Ohne Antenne habe ich nach dem S-Meter-Abgleich kaum einen S-Meter Ausschlag bei RX. Sobald ich eine Antenne anschließe, liegt das Rauschen bei S8-9. Nur mit aktiviertem ATT sind die S-Werte in etwa so hoch wie beim Kontrollemfänger. In der Betriebsart CW, vor allem wenn ich das optionale OP1 Filter der SSB-Platine nicht nutze, sind die angezeigten S-Werte in Ordnung.


    Gibt es von euch zu den geschilderten Punkten unter 1 und 2 Hinweise?


    Vielen Dank im Voraus.


    73 de Bernd

    DH5IS

    Workaround für Nicht-Senden nach SWR Tune:

    Nach der SWR-Abstimmung verläßt man alle Menü-Ebenen bis wieder die QRG angezeigt wird. Danach geht man erneut in die oberste Menü-Ebene und verläßt diese anschließend sofort wieder. Nach der Prozedur sendet der QMX ohne dass man ihn aus- und wieder einschalten muss.


    Ich nutze Iambic A in langsamen Tempo und habe trotzdem immer wieder verstümmelte Zeichen. Deswegen ist hier extern ein Open CW Keyer im Einsatz. Allerdings "verschluckt" sich der QMX auch im Straight Mode gelegentlich, wenn auch nicht mehr so oft.


    73 de Bernd

    DH5IS

    Hallo Andreas,


    Im KX3 groups.io Forum schrieb Wayne, N6KR 2014 folgendes:


    Zitat:

    The KPA100 and KAT100 are fully integrated with the K2, and require a K2 for operation. In theory an adapter could be made that would allow the KPA100 and KAT100 to be used with other transceivers, but it's non-trivial and would require writing a lot of firmware. So while it's a good idea, we probably won't be able to do it.


    Ich vermute, dass es neben technischen Gründen auch ein Vertriebsthema war, da sonst die KXPA100 „kanibalisiert“ worden wäre.


    73 Bernd

    DH5IS

    Hallo Fabian,


    danke für deine Rückmeldung. Dann sollte das auch bei mir funktionieren.


    In der Anleitung zum K60XV-Modul habe ich zudem im Kleingedruckten den Hinweis gefunden, das der K60XV mindestens die bei meinem K2 (S/N 3153) vorhandenen 2.04P und 1.09 erfüllen muss. Soweit so gut.


    Allerdings muss ich noch die Versionsstände von KAT2, KAT100 und KPA100 prüfen, ob da die Voraussetzungen erfüllt sind. Bei KAT100 und KPA100 passt die FW sicherlich nicht. Für die KPA100 habe ich zwei Upgrade Kits rumliegen. Eines ist von 2006, das andere von 2007. Mal sehen, was da die Unterschiede sind.


    Da 60m eigentlich sowieso QRP-Band ist, kümmere ich mich erstmal um KAT2.


    73 de Bernd

    DH5IS

    Hallo zusammen,


    Anfang der 2000er Jahre habe ich mir nach und nach einen K2 mit fast allen Optionen aufgebaut und gelegentlich auch die Firmware aktualisiert. Derzeit ist das 2.04P und 1.09


    KAT2 und K60XV lagen bis vor Kurzem als Bausatz noch von damals in der Reste-Kiste des K2. Der KAT2 werkelt nun bereits im K2.


    Den K60XV FW 1.02 habe ich auch schon aufgebaut, frage mich jetzt aber, ob der mit der Firmware des K2 zusammen funktioniert.


    Gibt es Erfahrungen, ob die Option K60XV FW 1.02 mit einem K2 2.04P / 1.09 zusammen funktioniert?


    73 es hny de Bernd, DH5IS

    Und nicht vergessen, mit einem Serienkondensator kann man fuer CW solche Kopfhoerer sowie Lautsprecher auf 700Hz Resonanz bringen oder was immer man als CW Ton mag. Ich hatte meist noch eine Spule im zig mH Bereich mit in Serie und das war in den 70ern mein "Poor Man's CW-Filter".

    Hallo Jörg,


    da ich nun einen solchen Kopfhörer habe ;) interessiert es mich, welchen Wert du für das Serien-C vorschlägst.


    73 Bernd

    Unglaublich. Allerdings hält mich das Wühlen im Müll (Flaschensammler...) und der zu erwartende Gestank bei der Gewinnung des Akkus vor einer Umsetzung ab.


    73, Bernd

    DH5IS

    Ein super Treffen. Danke für die Organisation und Durchführung des Treffens. Ich hoffe, daß es im nächsten Jahr eine Wiederholung mit ebenso vielen interessanten Themen geben wird.


    Toll war auch das persönliche Kennenlernen einzelner Forenmitglieder.


    73, Bernd

    Quote

    Original von DL2FI
    Hallo Bernd,


    Da ich Scott Gregson als überaus ehrlichen Menschen kenne und achte gehe ich davon aus, dass er das Päckchen wirklich abgeschickt hat...



    Hallo Peter,


    der ZM-2 ist auch nach 6 Monaten nicht bei mir angekommen, auch habe ich nie einen Feedback auf meine Emails aus den USA bekommen. Doch siehe da, auf meiner Kreditkarte wurden jetzt im Januar 70 US Dollar von Scott Gregson gutgeschrieben! Thank you Scott.


    Ende gut, alles gut.


    73, Bernd

    Hallo Klaus,


    mich interessiert ein QRP-Treffen im Südwesten ebenfalls. Ich sitze hier im Raum Karlsruhe (Bruchsal), wodurch die Anfahrt überschaubar ist. Falls es schon anvisierte Termine gibt, laß es uns wissen.


    Wie wäre es mit dem Sonntag, an dem auch die Hamradio stattfindet? Ich weiß nicht, ob das ein blöder Termin ist? Zumindest wäre es die gleiche Gegend und der eine oder andere OM übernachtet ja sowieso dort unten?


    Gruß, Bernd