Posts by DH0YAN Arnold

    Vielen Dank schon mal an Alle, die mir aus ihren Erfahrungen mit gutgemeinten Ratschlägen helfen, die ja gottseidank in die gleiche Richtung gehen.


    Ich denke für mich ist es zunächst somit auch sinnvoll einen FA-VA 3 (gleich mit Bluetooth) anzuschaffen, dann habe ich schon mal einen "vernünftigen" Analyser mit dem ich nichts verkehrt mache, den werde ich jetzt ordern. :thumbup:
    Ob ich dann in der Zukunft noch tiefer einsteige, wird sich zeigen, dann scheint der VNWA3 ja absolut gute weitergehende Wahl zu sein.


    vy 73 de Arnold DH0YAN :)

    Hallo Uwe,


    vielen Dank für deine Rückmeldung.


    Ja, Portabilität, wäre schon ganz gut, das hatte ich vergessen zu erwähnen.
    Dann kann ich z.B. auch mal direkt am Speisepunkt der Antenne messen oder auf der Terrasse. Laptop mit XP und den gängigen Schnittstellen (auch RS 232) ist vorhanden.
    Bei mir geht es zunächst in die Richtung Antennen, da möchte ich zunächst ein "vernünftiges" Gerät anschaffen, was dies abdeckt und die wichtigen Parameter ermittelt und darstellt. Wenn es noch weitere Messungen in anderer Richtung auch gut kann ...prima. Wenn nicht, ok, würde ich mir bei Bedarf später lieber was Geeignetes für die weiteren Bedarfe zulegen.
    Es ist halt so, dass eine eierlegende Wollmilchsau nicht überall gleich gut sein kann.


    Der NWT ist sicher für allerlei HF Messungen eine sehr gute Wahl, aber kann das aktuelle Modell denn auch anzeigen, ob es sich z.B. um induktive oder kapazitive Blindanteile bei einer Antenne handelt ? Ich hatte da einen Betrag in dieser Richtung gelesen, aber ist schon etwas älter, ich weiß nicht, ob das noch aktueller Stand ist.


    73/55 de Arnold

    Hallo liebe Funkfreunde,


    nachdem ich bei den 80m Problemen mit meinem Multiband Fuchskreis immer noch im Trüben fische, ziehe ich jetzt die Anschaffung eines Meßgeräts für Antennenbau u. -messung zunächst im KW Bereich in Betracht. Es sollte maximal 500 Eu kosten und die wichtigen Parameter zum Antennenbau ermitteln können.


    In meine engerere Auswahl sind die obigen Geräte gelangt, ich vermute gegenüber den MFJs sind die schon etwas "besser" in dieser Sache ?? Oder habt ihr weitere interessante Alternativen ?


    Wie sind da eure Erfahrungen ? Wo haben diese Geräte ihre Vorzüge/Schwächen/ Grenzen ? Wie sieht es z.B. aus für 2m/70cm beim VA 3 ?


    Bin dankbar für Tips und Empfehlungen


    73 de Arnold DH0YAN

    Hallo Wolfgang,
    noch mal ganz schnell vor dem "Abflug" hier reingeschaut ....


    Gut, dass du mich da nochmal drauf hinweist, Danke. Ich hab wohl gesehen, dass der 817 bei schlechtem SWR die pwr runterregelt, dachte eigtl. das reicht aus.
    Ich habe übrigens auch ein ZM-4 am Start, schon fertig aufgebaut, aber noch nicht in Betrieb genommen, wollte nicht noch eine weitere Baustelle aufreissen für den Moment.
    Kann ich da nicht die Schutzschaltung benutzen ? Ich würde dann hinter SW3B (nach Schaltplan) an mein SWR Meter weitergehen und dann an den Fuchskreis wie gehabt, kann ich das so machen ? Den Rest des ZM-4 würde ich somit "überbrücken"
    73 zurück, Arnold

    Hallo Wolfgang,
    ok, alles erstmal soweit klar, Danke.
    Kann nun leider erst ab Mo. weitergehen wegen Sportausflug.
    Über die Meßgeräte für die Resonanzfrequenz verfüge ich noch nicht, kann aber bei befreundeten OMs was machen.Hatte auch schon mit Eigenanschaffung geliebäugelt. Hast du da Erfahrungen, was sinnvoll ist als Amateur (bin ja von Haus aus Schlosser, hab bislang keine tiefergehenden HF Kenntnisse) anzuschaffen ? Ist z.B. der FA-VA 3 wohl empfehlenswert ? Oder sollte ich erstmal einfacher anfangen (Dipmeter ?) Ich kaufe mir vorzugsweise lieber gleich was "vernünftiges" und solides, wo nicht aller möglicher Schnickschnack dran ist, da habe ich mehr Haltbarkeit, Genauigkeit, Komfort und letztlich Freude. Sollte nat auch im Preisrahmen bleiben und nicht total ausarten (nach oben hin gibts ja quasi keine Grenze), ist nen Hobby.
    Dir ein schönes WE, 73 de Arnold

    Hallo,
    habe den Draht zunächst um 5m parallel zurückgeführt, dies brachte aber leider nicht den gewünschten Erfolg. SWR weiterhin immer so zwischen 2,5 und 3. Der 817 sollte eigtl 5 W out haben, am SWR Meter wurden 3 W vor und 1 W rück angezeigt. Dies änderte sich auch nicht, als ich den Draht meterweise wieder auf 41,7 m verlängerte. Lediglich der mittlere Bereich, wo es etwas besser war, verschob sich dann in Richtung der niedrigeren Frequenzen.
    Da ich mit der Koppelwicklung L1 (normal 6x 1 Windung) schon in Stellung 6 bin, habe ich eben noch mal versuchsweise dieser und der L2 Wicklung (normal 7 Windungen) je eine Windung mehr spendiert. Immerhin wurden es dann max 5 W vor und 1 W rück, also etwas besser.
    Ich weiß nicht, ob es Sinn macht in dieser Richtung weiter zu machen, ich denke, ich sollte erstmal die Aktion mit dem 2k5 Widerstand machen.
    Wo muß ich die denn dann eigtl. anschließen, der Fuchskreis hat ja nur EINE Ausgangsbuchse .... ??
    Bin ab morgen mittag mit dem Sportverein bis So. weg, wird sicher Mo. mit weiteren Versuchen werden.
    Vy 73 es vln tnx de Arnold

    Hallo Arnold,


    hast Du mal versucht, den Fuchskreis mit einem ca.2k5 Widerstand abzuschließen (4 * 10k parallel)? Falls er den auch auf 3,5 MHz perfekt anpassen kann, ist der Fuchskreis in Ordnung, aber Deine Antenne vielleicht doch nicht resonant, wie von Con ja schon oben vermutet. Durch den Einfluß des Baumes und der geringen Höhe könnte sie elektrisch deutlich zu lang sein.
    Der Fuchskreis kann dann die Blindanteile der Antenne nicht mehr kompensieren. Beachte, dass Du kapazitive Blindanteile bekommst, wenn der Draht länger als lambda - halbe wird. Das würde auch die Stellung des Drehkos bei 0 (minimale Kapazität) erklären.
    Als nächsten Schritt ruhig mal 5m zurückfalten und dann testen.
    73 es 55 Wolfgang


    Hallo Wolfgang,


    vielen Dank schon mal für deine schnelle Antwort, Bemühungen und Tips.


    Nein, mit dem Widerstand habe ich noch nicht probiert.
    Ich hatte lediglich ca. 1m Antennenlänge gekürzt, hatte den Eindruck, dass das SWR noch schlechter wurde. Das gleiche bei Verlängerung auf ca. 42,7m.
    Deswegen habe ich da nicht weiter versucht.
    Werde jetzt mal entsprechend deinem Rat dem Seitenschneider mal richtig "Futter geben" in Form von 5m. Du hörst von mir.
    vy 37 and 55 de Arnold DH0YAN

    Hallo Funkfreunde,


    ich habe jetzt nochmal einige Sachen probiert und auch meinen Aufbau
    mehrmals kontrolliert, leider hat sich nichts geändert, ich bin echt
    ratlos ?( :


    Den HF Indikator habe ich komplett demontiert (LED/Dioden/Kondensator)
    und die Spule L3 mit den 56 Windungen (auch nochmal nachgezählt) mit dem
    Anfang an das Ende der Hauptwicklung L2 (7 Windungen) und mit dem Ende
    an die Bananenbuchse direkt angelötet. Hätte ja alles vielleicht Einfluß
    haben können, ist aber nicht.


    Rausch- und Empfangsmaximum bei 80m (z.B. bei 3,5 MHz) kriege ich mit 41,7m Antennendraht ohne Probleme und sehr schön spitz.


    Wenn ich den Fuchskreis ohne Antenne mit 2,5 W abstimme, kriege ich auch
    ein Rausch- und Empfangsmaximum in diesem Bereich hin. Sogar das SWR geht bis auf
    1,0 wenn ich dabei den Knopf des Drehkos berühre. Gehe ich mit der Hand weg,
    steigt es wieder. Schließe ich einen Draht von ca. 1m Länge an, habe ich
    auch ein SWR von ca. 1,0, was auch nicht schlechter wird, wenn ich die
    Hand wegnehme !! Bloß wenn ich meine 41,7 m anschließe, ist das SWR min.
    ca. 2,5, besser geht nicht.


    Die Antenne habe ich nochmal nachgemessen (ca. 41,7m) und auch auf Kabelbruch geprüft, aber alles i.O.


    Mein Aufbau: FT 817, dann 0,5m Koax zum Kenwood AT-200 SWR Meter, dann 1m Koax
    zum Fuchskreis, dann 41,7m isolierter Klingeldraht als Antenne, am Ende
    bis zum Mast ein paar Meter Maurerschnur. Das interne SWR Meter am 817 bestätigt auch die Werte.


    Fuchskreis steht auf Terrassentisch, Antenne geht dann ca. 8m hoch über einen Ast im Kirschbaum, von da aus dann zu dem Mast.


    Ich habe die Antenne auch schon ohne den Kirschbaum in etwas geringerer Höhe gespannt , aber hatte
    leider auch keinen Einfluß. Oder bin ich evtl. insgesamt zu niedrig ?


    Auf den anderen Bändern alles perfekt, besser geht nicht.




    Will jetzt an den Spulen nicht probierenderweise rumpfuschen, das wäre ein Fischen im Trüben für mich.


    Wer kann mir noch einen Rat geben, was ich ausprobieren/messen könnte ? Oder bin ich mal wieder der Einzige, dem so etwas widerfährt ?




    73 de Arnold DH0YAN ;(

    Hallo
    und vielen Dank für die schnelle und reichliche Unterstützung.


    Ich möchte schon eine "reine" Fuchsantenne hinbekommen, da bin ich schon ehrgeizig.
    Und das muß doch zu schaffen sein, irgend etwas habe ich nicht richtig gemacht oder baumappenmäßig interpretiert, wie auch immer.
    Ich möchte es jedenfalls in den Griff kriegen.
    Somit möchte ich das mit dem Gegengewicht erstmal noch nicht angehen.


    Ich bekomme im niederfrequenten Teil des 80m Bandes schon ein Rausch- bzw Empfangsmaximum, lediglich das SWR beim Senden liegt bei "nur" ca. 2,5.
    Das Maximum habe ich bei Hauptwicklung Stellung 1 (Stellung 80m wie zu erwarten), Koppelwicklung Stellung 6 (also Spulenende) und Drehko ca. 50%.


    Ich habe mir heut Nacht nochmal die Baumappe hergekriegt und alles überprüft, meines Erachtens sind auch alle Anzapfe richtig an die Drehschalter angeschlossen. Allerdings weichen die neuen kleineren Drehschalter mit nur 10 Dreh-Positionen von der Baumappe ab.
    L3 habe ich an die Anschlüsse 10 (Anfang L3 u. Ende L2) bis 7 (Windung 56 von L3) des Bandwahl-Drehschalters gelötet, Anzapf erste Windung L1 an die Anschlüsse 1 bis 6 (Ende L1) des anderen Koppel-Drehschalters.


    Wobei mir aufgefallen ist, dass das Bild der Spulen L1/L2 (S. 3 der Baubeschreibung in englisch) meines Erachtens nicht ganz richtig ist. Dort haben beide Spulen eine Windungsanzahl von 7, aber die Koppelwicklung sollte doch nur 6 Windungen haben und zwischen den Hauptwicklungen 1 und 2 beginnen ? Und an die Massefahne der BNC Buchse gehen. Im BIld beginnt die Koppelwicklung aber schon vor der 1. Hauptwindung und ist auch siebenmal durch den Kern innen durchgezogen.


    73 de Arnold DH0YAN

    Hallo liebe Funkfreunde,


    ich bin mir nicht sicher, ob meine Fuchskreisantenne bei 80m richtig spielt, bin für Erfahrungsberichte/Rat sehr dankbar.


    Auf den Bändern bis 40 m kann ich immer ein ufb SWR von fast 1,0 einstellen, aber bei 80 m zwischen 3,5 und 3,75 MHz kriege ich bestenfalls ca. 2,5 hin
    (Hauptwicklung 80m/Koppelwicklung Stellung 6).


    Merkwürdig finde ich, dass ich ab ca. 3,75 MHz bis 4,1 MHz (soweit habe ich es ausprobiert) in der Stellung Hauptwicklung 40m und Koppelwicklung Stellung 6 sowie Drehko-Position 0 das SWR ebenfalls Richtung 1,0 bekomme.


    Ist das normal fürs 80m Band, kommt mir etwas komisch vor ... ? Was könnte da nicht richtig sein.
    Alle Bauteile wurden von mir schon mehrfach begutachtet und auch teilweise nachgelötet, bin mir eigtl. relativ sicher, dass ich richtig gearbeitet habe.


    Ich habe einen FT 817 angeschlossen, den Fuchskreis auf ca. 1m Höhe Terrassentisch, 41,7m isolierten Klingeldraht ca. 8m hoch auf den Kirschbaum, dann aufs Feld zu einem ca. 6 m Mast, am Ende mit Maurerschnur bis zum Mast verknüpft.


    Vielen Dank im Voraus für eure Zuschriften,
    vy 73 de Arnold DH0YAN

    Hallo Funkfreunde,


    entsprechend Anleitung habe ich bei den Spulenanzapfungen die Schleifen gebildet, die beiden Leiter verdrillt und die Enden an die Umschalterpins gelötet, nachdem ich dort mit der Tropfenmethode den Lack entfernt habe (siehe auch angehängtes Bild).


    Ich bin nun unsicher, ob ich die verdrillten Leitungen zusätzlich komplett bis zum Ring mit Lötzinn verbinden sollte
    (oder vielleicht am Ring evtl. eine punktuelle Lötverbindung machen sollte) ...?
    Macht das einen Unterschied aus ? ?(


    Danke für Hilfe, :thumbup:


    vy 73 de Arnold

    Hallo liebe Funkfreunde,


    habe erste Erfahrungen mit dem Selbstbau eines SWR Meters gemacht und komme damit nicht weiter. ?(
    siehe auch: Bausatz 2m/70cm SWR-Meter mit LED Direktanzeige der Fa. Sander Electronic


    Benötige Rat, welche Empfehlung könnt Ihr einem Newcomer geben:
    Ist es sinnvoll sich ein gutes kommerzielles SWR-Meter oder einen sicherlich teureren Antennenanalyser zuzulegen?
    Gibt es unterschiedliche Einsatzfälle, schließt man letzteren direkt an der Antenne an oder kann OM auch an der Speiseleitung im Shack?
    Was habt Ihr für Erfahrungen gemacht?


    Ich habe mittlerweile drei selfmade Antennen für das 2m Band (HB9CV, Big Wheel u. 4-Quad), die ich gern messen würde, könnte mir auch vorstellen, im Antennenbau am Ball zu bleiben.


    Bin für Ratschläge und Produktempfehlungen diesbezüglich sehr dankbar. =)


    ge und 73 de Arnold DH0YAN

    Hallo liebe Funkfreunde,


    habe den Bausatz erstmal fertig aufgebaut u. erste Erfahrungen gesammelt.
    Danke liebe OM, Eure Beiträge haben mir sehr weiter geholfen, Danke auch an QRPeter, Ersteller und Betreiber dieses Forums.


    Die Richtkoppler-Platine habe ich in ein Alu-Gehäuse, die Anzeigeeinheit-Platine in ein Kunststoff-Gehäuse eingebaut. Die beiden Platinen hatte ich gemäß Eurem Ratschlag zunächst über ein ca. 2,0m DIN-Kabel verbunden (Vorteil:variabler Einsatzort des Richtkopplers), an der Richtkopplerseite hatte ich eine DIN-Buchse eingebaut, um die beiden Komponenten getrennt zu handeln (auch mal schnelles Wechseln der Anzeigeeinheit). Foto siehe unten.


    Meine bisherigen Erfahrungen zu diesem Bausatz:


    Der Bausatz war soweit vollständig, bestand aus zwei Platinen und zugehörigen Bauteilen; Gehäuse incl. mech. Befestigungsteile, Stromversorgungskomponenten und Verbindungskabel waren nicht enthalten.
    Nach meiner Meinung falsch anbei gelegt waren die beiden N-Buchsen mit Zentralbefestigung, richtig wären N-Buchsen mit Flanschbefestigung gewesen (auf der Richtkopplerplatine waren ja schließlich die entspr. Befestigungsbohrungen dafür vorhanden, da bin ich erst durch Eure Beiträge drauf gekommen)->Neukauf.
    Bei den LEDs waren diffuse und klare Typen gemischt, sicher nur ein optischer Fehler, aber da bin ich pingelig->Neukauf.
    Die Bauanleitung ist etwas dürftig (wie Stefan schon bemerkte), praktisch nur Bestückungsplan mit ein paar Zeilen Text, dass die Potis auf 50 Ohm eingestellt werden sollen und die Platinen miteinander zu verbinden sind, für Anfänger wie mich zu kurz gehalten. Damit bekommt man die Platinen zwar aufgebaut, aber das wars schon, kein Wort über z.B. die Gehäuse zum Einbauen oder "Was muß ich beachten?" oder "Was passiert nach dem Einschalten?"


    Parallel dazu fertigte ich mir noch gemäß Funk 6/2001 ein paar Dummyloads (50, 75,100 u. 150 Ohm, Metallschichtwiderstände 150 Ohm/2W auf BNC-PL Adapter) zur Kalibrierung und Test des SWR Meters an.


    Nach dem Einschalten (IC 02E, 0,5 bzw. 5 Watt FM 2m) leuchtete leider zunächst bei all diesen Testobjekten nur die rote LED (SWR>=3), bis ich, kurz vorm Verzweifeln, merkte, dass die DIN-Leitung daran schuld war. Die Anzeigeeinheit ist leider superempfindlich, da brauchte ich nur ein bißchen am Stecker wackeln und schon spielte die LED-Anzeige Mäusekino. Daraufhin habe ich die Steckverbindung demontiert, aber das reichte nicht, ich mußte auch das Kabel noch bis auf ca. 10 cm kürzen, dann wurden Werte angezeigt. Ich weiß nicht woran das lag, das Kabel war ordnungsgemäß abgeschirmt, Schirmung auf Masse. Vielleicht am Widerstand des Kabels, es hatte auf der 2m Länge ca. 0,5 Ohm ? Vertauschen kann man übrigens Ein-/Ausgang nicht, das liegt an den verschiedenen Eingängen am Anzeige-IC LM3915. Die beiden Eingänge verkehrt herum angeschlossen bleiben die LEDs dunkel.
    Dies geschieht auch bei manchen DL und geringen 0,5 W pwr).
    Jetzt kam natürlich der Punkt, wo ich mich fragte, sind die SWRs denn richtig, die hier angezeigt werden? Denn komischerweise hatte der 75 Ohm Dummyload ein niedrigeres SWR als der 50 Ohm? Also dig. Voltmeter raus und die Vor-/Rücklaufspannungen gemessen u. das SWR zu Fuß berechnet. Demnach funktionierte das Gerät ganz ordentlich, die angezeigten SWRs lagen max. etwa +/- 0,2 neben den errechneten Werten.
    Soweit sicher ok., die Anzeigeeinheit bildet die gemessenen Spannungen des Richtkopplers ab, aber jetzt heißt es erst wohl mal die Dummyloads zu checken, kann doch kaum sein, dass der 75 Ohm DL (Soll SWR 1,5) ein besseres SWR als der 50 OHM DL hat?
    Ein billiges CB SWR Meter, welches ich noch besitze und welches bis 150 MHz funktionieren sollte, zeigt den gleichen Trend, aber die Werte reißen bei steigendem SWR immer weiter aus.
    Damit werden leider mehr Fragen für mich aufgeworfen als beantwortet, so komme ich nicht weiter, ich habe das Gerät erstmal zur Seite gelegt.
    Ich habe drei selfmade Antennen für das 2m Band (HB9CV, Big Wheel u. 4-Quad), die ich gern messen würde. Ich frage mich, ob ich mir nicht zunächst ein gutes SWR-Meter zulegen sollte, bevor ich mich an den Selbstbau wage. Alles andere ist ein Fischen im Trüben. Oder macht ein Antennenanalyser Sinn? Ich werde diese Frage im Forum an anderer Stelle aufwerfen.


    73 de Arnold DH0YAN

    Guten Morgen Stefan,


    danke für den Tip, war schon am Überlegen, ob ich mein ursprüngliches Konzept mit zwei Gehäusen (hab hier schon zwei Stück liegen) kippen sollte, da ein Gehäuse nat einfacher zu handeln ist. Dann werd ich zunächst bei zwei Gehäusen bleiben.


    Vielleicht strahlt ja die HF in das IC ein.
    Hatte mir mal ein Netzteil gebaut mit einstellbarem Spannungsregler, bei offenem Gehäuse und "on air" ging die Spannung dann wie auf der Achterbahn rauf und runter :).Hatte das Spannungsregler IC in Verdacht...


    Na, dann will ich mal loslegen, der Lötkolben ist angeheizt.


    73 de Arnold DH0YAN =)

    Lbr Stefan,


    vielen Dank, habe die Bilder auf Deiner Homepage gefunden, prima, damit komme ich weiter. Hatte damals leider aus Zeitmangel nicht weitermachen können, das will ich jetzt nachholen, da ist Dein Bericht eine gute Hilfe.


    Du scheinst das Gerätchen ja schon fertiggestellt zu haben,
    hast Du denn jetzt beide Platinen in EIN Alu-Gehäuse gebaut ?


    Schönen Tag noch und
    73 de Arnold DH0YAN

    Hallo liebe Funkfreunde,


    ich habe ein Problem im Forum ?(:
    Ein OM hat auf meine Forumfrage im Januar 07
    eine Antwort mit eingebundenen Bildern gesendet, die auch angezeigt wurden :].
    Vor kurzem wollte ich mir diese Bilder nochmal anschauen, diese werden aber nun
    nicht mehr angezeigt.In meinem Profil ist "Bilder anzeigen" aktiviert, meine Firewall
    habe ich auch schon rauf- und runtergefahren, aber klappt nicht :(.
    Woran liegt dies wohl ? Evtl. an dem Alter des Beitrages (Amateurfunkbasteln für Praktiker,
    Bausatz 2m/70cm SWR-Meter Fa. Sander Electronic)?


    Vielen Dank für Eure Hilfe :) und schönen Tag noch,


    73 de DH0YAN Arnold