Posts by DL1KWK

    Hallo Peter,


    ja, das war gleich mein erster Versuch, KAT2 abgezogen, Stromaufnahme liegt bei ca.
    460 mA.
    Im Vergleich, vor dem Versuch lag die Stromaufnahme bei 260 mA ohne KAT2.


    Wird das KAT2 wieder in Betrieb genommen, liegt die Stromaufnahme bei 480 mA, laueft dann auf bis 520 mA.
    Der Unterschied von 20 mA liegt nach dem was ich verstanden habe fuer das KAT2 im normalen Bereich.
    Ich vergleich das nochmal mit abgezogenem KAT2, ob der Strom dann auch um diese 40 mA hochlaueft.


    Die Stromaufnahme des Grundgeraetes ohne KAT2 (aber mit SSB, NB) liegt nach meinem Verstaendnis nun ca. 240 mA zu hoch.


    Habe gerade die Baumappe vor mir und bin am lesen...


    Aber wenn es noch Hinweise gibt, bin ich dankbar.


    Wollte bischen beim WAG funken, das trau ich mich jetzt aber nicht ...


    72, 73 de Frank DL1KWK

    Guten Morgen,



    muss mal eine Frage zur Stromaufnahme des K2 im Empfangsbetrieb loswerden.


    Dazu folgende Historie:
    Habe gestern beim KAT2 Modul den U4 gewechselt, sah nicht richtig gut aus, war schlecht eingeloetet.


    Vorher wie in der Anleitung beschrieben, Stromaufnahme bei Empfang notiert:
    13,5 V und 260 mA.


    Die Angaben stimmen soweit mit der Bauanleitung.
    Dann weiter laut Anleitung den Tuner angeschlossen, Stromaufnahme nur 280 mA.
    Auch alles ok.


    Alles eingebaut, lt. Anleitung von den Kollektoren der Endstufentransistoren gegen Masse gemessen, ca. 960 Ohm - passt auch.


    Dann die Abstimmschritte durchgefuehrt, um den C56 nahe 000 einzustellen.
    Bin bis ca. 010 - 009 ...
    Bei dieser Einstellerei fing es etwas nach Strom zu 'riechen' an ...
    ... schnell vom Strom getrennt.
    KAT2 wieder ausgebaut, erneut die Endstufen Transistoren Kollektor gegen Masse gemessen, Wiederstand nur 630 Ohm.


    Stromaufnahme nun 460 mA.


    Den Abgleich getraut weiterzufuehren bis zum Ende.


    KAT2 funktioniert, scheinbar auch alle Funktionen des K2 - Ruhestrom mit eingebautem KAT2 ca. 20 mA hoeher, das waere ok fuer die Stromaufnahme des KAT2.
    Aber in Summe 480 mA.


    Dieser Wert laueft dann langsam hoch bis zu 520 mA.


    Moechte den K2 mit der Stromaufnahme im RX Betrieb aber nicht lassen.


    Hat jemand eine Idee, was sich dort 'verabschiedet' hat, oder ein Vorgehen fuer eine Fehlersuche.


    Habe den K2 nicht selbst aufgebaut, ist #04766, wurde ueber Peter gekauft.


    Fuer Hinweise aller Art schon mal Dankeschoen.


    73 de Frank DL1KWK

    Hallo Stefan,


    ich denke mit einer zweiadrigen Steuerleitung (gern geschirmt) kann man gut leben.
    Kein Vergleich mit 26 adrigen Leitungsbündeln.
    Optische Trennung der Steuerung denke ich ist im Sinne von einfachem Aufbau etwas zu weit gegriffen
    und u.U. nicht notwendig.


    Eventuell laesst sich die Steuerung auch modular halten, sprich von einfacherem Aufbau, mit wegen mir mehradrigem Steuerkabel bis hin zur 'Zweidraht' Steuerung.




    Recht sinnvoll sind sicher auch 'HF-Überspannungs' Ableiter um bei grober Fehlanpassung HF abzuleiten und nicht sofort den Antennentuner zu zerstören. (abgerissene Antenne o.ä.)
    Sowas gibt es inzwischen als (Leistungsdiode grosse) Bauteile.


    73 de Frank

    Hallo Stefan,


    da ich gerade mich etwas mit symmetrischen Antennentunern beschaeftige bin ich auch auf das Problem der Steuerung gestossen.


    Sinngemaess kann man das sicher auch auf das Konzept des Z-Match anwenden. (dafuer gibt es auch eine 100 W Variante. (u.a. die dk7zb Variante)


    Bei allen Loesungen, die irgendwie noch im 'normalen' Kostenrahmen liegen wird nach dem AAG100 Prinzip eine Reihe von L und C per Relais kombiniert (ok, ist kein symmetrischer Tuner ;) und binaer 'zusammengeschaltet'.
    Im Falle des AAG100 sogar recht aufwendig (Temperaturueberwachung, Anpassungsauswertung)


    Ein weiteres Projekt zum A-Tuner findet sich hier: http://www.dl5mgd.de/tuner/ATU.htm


    Bei dem Beispiel von Hamware At-502 etc (auch anderen Projekten), werden 26 Adern benoetigt um die Relais zu schalten. Die Schaltzustaende werden dann reproduzierbar abgelegt und durch Auswertung der Frequenz wieder hergestellt.



    Mich persoenlich stoeren dabei die 26 Adern, dass muesste doch auch ueber ein z.B. 'serielles Telegramm' realisierbar sein und wenn dann nur 'eine' Ader dazu benoetigt wird geht es vielleicht auch ueber das Koaxkabel ??
    Die 'Verzoeguerung' die durch das serielle Kommando ensteht wuerde ich gern in Kauf nehmen.


    Ein Beispiel fuer Steuerung via Schrittmotor kommt uebrigens aus der Schweiz ... (SAMS)


    Wenn es in Richtung 'Relais' geht ist vielleicht diese Steuerungsproblematik wert, bedacht zu werden.


    Vielleicht waren einige Anregungen dabei.


    73 de Frank

    Hallo Uwe,


    danke fuer die schnelle Antwort.
    Ich habe den feeder mit Kabelbindern und Schrumpfschlauch 'zusammengesteckt'.
    Der Abstand der beiden Leiter ist ca. 65 mm. (DX-Wire Typ "F")
    Den 4-fachen Wert als Abstand zum Mast halte ich dadurch natuerlich nicht annaehernd ein.
    Der liegt eher im Bereich kleiner/gleich 100 mm.


    Einfach Abstand verkleinern (der feeder Leiter)?
    Oder ist das Ganze bei der Gesamtlaenge von 3 m weniger kritisch.


    Da wuerde mich deine Meinung noch mal interessieren.


    73 de Frank

    Hallo Uwe,


    wie kritisch ist eigentlich die Nähe der Hühnerleiter zum (leitenden, geerdeten) Mast einzuschätzen ?


    Habe 2 x 15 m mit symmetrischem Tuner und mache mir bischen Gedanken dazu.


    Der Abstand zum AL Mast (50 mm) beträgt im bestenfall 10 cm, bei einem Querausleger auch schon mal wenige Millimeter.
    Die HL ist aber nur ca. 3 m, geht dabei aber durch das Dach (Kunststoff Dachpfanne)


    73 de Frank

    Hallo,


    kann ich mich auch noch in die Reihe der Bittsteller um den Artikel einreihen ?


    Bau gerade meine Antennen auf doublette um und moechte zum Vergleich auch einen 2 x 6,5 m
    aufbauen.


    Danke im Voraus -


    73 de Frank

    Hallo Thomas, Hallo Tom,


    ich bin nach den letzten Wetterkapriolen mal wieder im Zweifel, ob es moeglich ist, eine Vertikal ohne Abspannung ueber das Jahr zu bringen ...
    Wohne an der Kueste, wo sowieso immer Wind ist und mir hat es schon vor Kyrill im Dezember die GAP Titan vom Dach geholt. (siehe Bildergalerie littleblue2509)


    Diesmal haben zwar die Abspannungen gehalten, dafuer hat es den GFK Mast an der Einspannstelle unter Dach und direkt ueber der Dachhaut weggesaebelt.


    Also Stahlmast und moeglichst die 60 mm fuer das Standrohr ausnutzen sind meine Erfahrungen.
    Wie lange die Vertikal ohne Abspannung haelt - vielleicht hat jemand Erfahrung mit der GAP 80/10 - auf alle Faelle sind die verwendeten Rohre extrem biegsam.


    Als Koppler schau dir mal die von OM Christian / DL3LAC an, einer war in cq-dl 8/2006 vorgestellt, es gibt noch eine symmetrische Variante.


    73 de Frank / DL1KWK

    Hallo,


    habe mich gestern noch mal drangesetzt und die LED kontrolliert.
    Kurzes Bein ist nicht immer Kathode ... ;)


    OK, die Anzeige funktioniert und damit laesst es sich in Tune Stellung auch gut abstimmen.


    Bestätigen kann ich, dass die Abstimmung sehr 'spitz' ist.


    Bisher nur Versuche mit asymetrischer Antenne, brauche jetzt eine symetrische ...


    73 de Frank / DL1KWK

    Hallo Uli,


    habe gestern den ZM4 fertiggestellt - musste die Diode ersetzen, da verbummelt oder nicht gefunden durch einen Typ, den ich in der Bastelkiste hatte. (1N649)


    Das Rauschmaximum liegt fast immer in der Nähe des Linksanschlages der Drehkos - ist das 'normal' ?


    Habe im Augenblick nur eine asymetrische Antenne zum Testen am BNC Anschluss (T2FD) einfach zu windig gewesen hier. (Ostsee)


    Die LED hat bei mir bei keinerlei Versuchen angesprochen - normal ? Oder hat sich doch ein Fehler beim Zusammenbau eingeschlichen ?


    Vielleicht kannst du mir mit deinen Erfahrungen auf die 'Spruenge' helfen.


    73 de Frank / DL1KWK