Posts by DK5SP

    Hallo,

    auskennen ist zu viel gesagt, hab erst eine Aktivierung und dazu das Biosphärengebiet Schwäbische Alb gewählt. Das ist riesig (viele Quadratkilometer)! Wenn ich alles richtig verstanden habe, zählen beliebige qth's innerhalb der Grenzen des Gebiets. Im speziellen Fall also von aufwendig zu erwandernden Gipfeln bis zu Kfz-Parkplätzen. Soll wohl so sein, um u.a. auch nichtsotatauglichen Amateuren das Freiluftfunken zu ermöglichen.

    Ohne Gewähr!

    vy73 Jürgen

    Mit der Kopplung habe ich auch experimentiert, ich habe jetzt 2,7 pF verwendet, also ein wenig mehr als 2x3,9 in Serie (die sind auch in meiner Bauanleitung so angegeben), ich war bis auf 1pF zurückgegangen, das hat zwar den PA-Output verringert, an den trägernahen Nebenwellen aber nichts geändert, das Filter ist also dadurch nicht steiler geworden. Die Mischprodukte der Schaltmischer liegen einfach zu nahe am Träger und die Nebenwellen der DDS „mischen“ auch noch mit.

    73, Jürgen

    Nach etlichem Löten und Messen mein Bericht:

    Beim Test auf Bandanfang, Bandmitte und Bandende war mir aufgefallen, dass die Nebenwellen am Bandende deutlich weniger wurden (ca. 8dB), die Ausgangsleistungeistung nahm ein wenig zu.

    Der erste Verdacht, dass das DDS-Filter zu hoch in der Resonanz lag, war richtig. kleine Zusatz-C's haben das behoben, ein kleiner Leistungsantieg an Bandanfang und Bandmitte war die Folge, die Nebenwellen blieben. Erste Überlegungen, dieses Filter schäler zu machen, wurden verworfen, da das Filter sowieso nur knapp die Breite des 20m-Bands hat.

    Also müsste das nachgeschaltete TX-Filter schmäler werden, um die Nebenwellen stärker zu dämpfen. Dem sind jedoch Grenzen gesetzt, um den Gleichlauf mit dem RX-Filter nicht zu gefährden, die ja beide am Preselectorregler hängen. Die Parallel-C's habe ich durch kleine Glimmer-C's ersetzt, dadurch wurde die Filterdämpfung etwas weniger, die prinzipiellen Probleme blieben.

    Die Nebenwellen lassen sich minimieren durch Abgleich der Bandfilter und der Stellung des Preselektors. Diese Einstellungen harmonieren auch mit maximaler Empfangsleistung und maximalem PA_output.

    Wie auch immer abgeglichen wird, am Bandende sind die Nebenwellen deutlich weniger und auch das Verhältnis der vier hohen, trägernahen (siehe Spectrum-hobo) verschiebt sich.

    Offensichtlich war mein Verdacht richtig, dass das mit dem AD9834 zusammenhängt, was ja auch Pascal vermutet hatte.

    Möglicherweise könnte ein höherer Lo-Pegel für den Schaltmischer bzw. ein höherer Pegel des 9Mhz Signals (Pegel aber nach Bauanleitung ok) noch eine Verbesserung bringen. Momentan werde ich aber nicht weiter optimieren, sondern die Hobo-QSO's an meiner Magnetloop geniessen, die dämpft Nebenwellen nämlich um ziemlich viele dB's.

    Falls ich noch entscheidende Erkenntnisse gewinne, bzw. Verbesserungen erziele, werde ich natürlich hier davon berichten.

    Danke nochmals für eure Beiträge und

    vy73, Jürgen

    Habe schon einen ersten Blick in die Reparaturdokumente geworfen. Da habe ich jetzt Futter für die nächsten Tage und meine Lernkurve wird steil nach oben gehen.

    Und jetzt ist auch noch schönes Wetter!


    @ Pascal: bzgl. der Scopebilder muss ich schaun, was der Oszi noch hergibt, ist schon ein älterer Hameg, aber bevor das Loch nicht zugewachsen ist, das der Analyser gerissen hat, ist etwas leistungsfähigeres nicht in Sicht!


    Sobald ich neue Erkenntnisse gewonnen habe, meine Bastelkiste das benötigte Material hergibt und ich das verlötet und gemessen habe, werde ich berichten.


    Bis dahin, vielen Dank für alle Antworten und

    vy 73 Jürgen

    Vielen Dank für die Rückmeldungen. Die Pegel scheinen soweit ok zu sein. Die Ansteuerung der Mischer erscheint ziemlich rechteckig (ist natürlich auch Tastkopf und Oszi geschuldet.) Der TX-Preamp verstärkt etwas sparsam, deshalb kommen zum Schluss nur ca. 6,5W heraus, (ohne Oberwellenfilter 8W, offensichtlich also alles i.O.) damit bin ich aber zufrieden, ob die Gegenstation 2 oder 3W mehr merkt glaube ich nicht. Das DSP-Filter dänpft schon gewaltig, ist aber lt. Pegelplan ok. Das Signal vor und hinter dem TX-Preselektor erstaunt mich etwas, hatte die C-Dioden im Verdacht und habe sie testweise gegen 15pF Festkondensatoren getauscht, einen Unterschied hat das nicht erbracht. Trotzdem, ich messe vor und hinter dem TX-Preselektor mit gleicher Einstellung des Oszi lt. Foto (sorry für die Qualität - Handyfoto vom Bildschirm) und das ist ja eigentlich ein rein passives Filter und läst sich auch problemlos abstimmen. Eine Ausdruck des Spektrums habe ich ebenfalls angehängt.

    vy 73 Jürgen

    Hallo Manfred,


    vielen Dank für die schnelle Antwort. Der Pegel für den Analyser ist ok, ich habe insgesamt 40dB hinter der Antenne, da ich mit der gleichen Anordnung auch andere Geräte gemessen habe, z.B. QCX mit und ohne der QCX-PA, K2, einen gebraucht erworbenen BCR u.a.

    Dass die PA selbst oder der Treiber die Ursache sind, will ich mal ausschließen, da ich die Nebenaussendungen schon vorher auf zwei Arten beeinflussen kann.

    Einmal beim Abstimmen des TX-Preselektors (beim Abgleich der Spuhlenkerne verschieben sich die Amplituden der Aussendungen ober- bzw. unterhalb und sind bei maximaler Leistung symmetrisch, was für mich Sinn macht).

    Weiterhin erhöhen sich die Nebenaussendungen relativ zum Träger stark, wenn ich die Leistung mit dem Powerregler zurückdrehe, was ich noch nicht richtig verstanden habe.

    Da ich beim BCR auch z.T. deutliche Nebenaussendungen unterhalb der Sendefrequenz habe, war der Verdacht, ob es mit dem DDS-Chip AD9834 zusammenhängt, der ja bei beiden Geräten verwendet wird.

    Knapp 40dB Nebenaussendundungen bereiten mir bei diesen Leistungen und den schmalbandigen Mobil- bzw. Portabelantennen keine schlaflosen Nächte, aber knapp über 40dB würden mich als gesetzeskonformen Menschen noch mehr freuen ;) und wenn ich dann noch verstehen würde, wie die Dinge zusammenhängen, wär‘s perfekt.


    Vy 73

    Jürgen

    Hallo,

    bin zwar schon 50 Jahre qrv, aber neu hier.

    Nach vielen Jahren Bastelabstinenz, habe ich jetzt als Rentner meinen, vor Urzeiten gekauften HOBO für 20m zum Leben erweckt. Alles scheint so weit zu passen, super Anleitung, besonders die Abhakekästchen haben geholfen, zu verstehen, was ich vor 10 Jahren schon so gemacht hatte!

    Ein CW qso habe ich damit schon hinter mir, hat prima geklappt (meine wieder aufgefrischten, eher rudimentären Morsekenntnisse mal ausgenommen).

    Nun habe ich am Analyser mal kontrolliert „was hinten rauskommt“. Oberwellen super, aber einige Nebenwellen. Unter- und oberhalb des Signals jeweils im Abstand von 1 und 2 Mhz eine Nebenwelle knapp 40dB gedämpft sowie sonstiges „Kleinzeug“ was jedoch durchweg mehr als 50dB gedämpft ist. Ist das normal so, oder habe ich irgendwo einen Fehler, den ich dringend suchen, bzw. finden sollte.

    Wer hat noch Erinnerungen an diesen Transceiver?


    Vielen Dank

    Jürgen