Posts by DK1RT

    Hallo,

    hab' schon Alu weichgelötet, da müßte es mit Stahl auch problemlos gehn. Bei Alu erst mit dünnem Öl benetzen, dann das Aluminiumoxid abschaben, denn nur DAS läßt sich ja nicht Löten. Optisch nicht sehr ansprechend aber hält (meistens)! Hab erst neulich bei einem DDR-Fahrradrücksrahler die Fassung eingelötet.

    Über's Stahl-Löten hab' ich hier was gefunden:


    https://www.hausjournal.net/stahldraht-loeten.


    Vy73/2 de Bernd, dk1rt.

    Hallo Klaus,

    hab' mir gerade den T1 im net angeschaut. Das wärs echt noch! Einen QRP-ATU hab' ich noch nicht. Da bleib' ich dran! Den QCX hab ich schon. Feines Teil, der macht volle 5 Watt an 16V. Macht aber leider Klopfgeräusche beim Geben bis hin zum Knacken bei etwas aufgedrehtem Lautstärkeregler. Geht aber. Der Aufbau lief zum Glück relativ problemlos ab. Die Fehlersuche ist bei dem Teil sicher um einiges schwieriger als bei einem Analog-TRX. Das Gehäuse hab' ich vor drei Tagen drumrum gebaut, ist wirklich cool! Wenn man' s den halt bezahlen will. Man gönnt sich ja sonst nichts... .Auf alle Fälle werd' ich mich mal endlich um eine vernünftige Antenne kümmern. Hab zwar ein eigenes Haus, aber das Grundstück ist nur so breit wie die Giebelseite, so wird es denn ein Langdraht werden.


    Vielleicht hört man sich mal auf den Bändern!


    Vy73 de Bernd, dk1rt.

    Hallo und Glückwunsch!

    Bin mit dem Mithörton auch nicht so recht zufrieden. Entweder zu laut oder aber irgendwie verrauscht. Hab' mich für "etwas zu laut" entschieden. Ansonsten nehm ich einen externen Memo-Keyer. Deswegen durfte auch die Schurrtaste mit auf's Foto. Und endlich konnte ich auch mal den Beschriftungsdrucker anwenden! Schade, dass es "schon" zu Ende ist. Hat Spaß gemacht! Den grauen Zellen hat's sicher auch nicht geschadet. Was nun? An den Micro-Solf trau ich mich nicht ran, hi! Also erstmal funken, funken, funken.


    Vielen Dank an Alle die geholfen und mitgefiebert haben, vor allen den beiden Peters für ihre Engelsgeduld.

    Vy73/2 es gd dxing de Bernd, dk1rt.

    Jepp!!! Glückwusch!!!

    Ich hab den Tantal durch 500nF ersetzt, so dass die Pausen (ca1/2 sec) zw. den Wörtern gerade noch stumm geschaltet werden. QSK wäre aber auch nicht schlecht. Hab' gestern das Gehäuse drumrumgebaut und heute mit der Stromversorgung rumprobiert. Will von 13,6V aus Li-Fe-Akku auf 15,5V mit DC/DC SteppUp-Wandler kommen. Die Dinger (aus dem Reich der Mitte) stören leider. Mit ner dicken Drossel ging's dann aber.


    Schönen Abend, Bernd, dk1rt. Vy73!

    Hallo Klaus,

    kann ja auch sein, dass der Sendeoszillator einfach zu spät anspringt und dann erst die 12ms braucht, um vollen Pegel zu erreichen. Aber ich hab so was auch zum ersten mal gebastelt. Immer nur Fix-QRG- Gerätchen mit Direktmischer. Aber auch mit dem 602. Und da war Pin 7 auch immer mit ca 600 Ohm beschaltet. Was du mit der Hilfsantenne hörst ist IMMER der Ton, bzw. das Signal, dass du auch sendest. Ich hab' zwar die Variante ohne Keyer, aber mit Keyer ist ja der Ton extra generiert und nur der Zeitpunkt des Tastendruckes ist gleich. Als wäre es in deinem Fall logisch, dass dein Sendesignal sich verspätet. Bleib' dran!!! Ich wollte auch schon hinschmeißen, weil nichts ging und dann war nur eine Lötperle zwischen die Anschlüsse eines 602 geraten. Da hatte ich aber schon ein paar Transistoren ausgelötet und geflucht, weil sie beim Durchmessen noch heile waren. Da hab' ich schon so eine Lupe, wie sie hier empfolen wird. Mit Licht! Man lernt nie aus! Also bleib' drann.


    Vy73 de Bernd, dk1rt.