Posts by DO1JO

    Hallo Allerseits!


    Vielen Dank für die zahlreichen Antworten. Habe heute auf Arbeit in der MIttagspause die Frontplatten gebohrt. War eigentlich kein Hit - Na gut auf Arbeit habe ich wesentlich besseres Zeug z.B. hochwertige Bohrer und eine gescheite Ständerbohrmaschine. Habe die Löcher so gebohrt wie ich die Bauteile vorher abgemessen habe. Also für die Schalter z.B. 6mm. Eben mal alle Bauteile soweit reingeschraubt und passt auch alles. Damit wären die Bohrarbeiten schonmal erledigt.


    Mal schauen ob ich die Woche trotz QRL noch dazu komme, mit dem Ringkern anzufangen. Sollte aber denke ich mal kein Problem sein.


    Mit der LED meinte ich nicht, wo die eingebaut wird sondern wie sie angeschlossen wird, also in welches Loch der Platine die Beinchen kommen. Werde dort wohl zwei Stücken Draht anlöten, weil das Beinchen direkt wohl nicht bis runter auf die Platine reicht. Dann gibt es auch keinen ungewollten Kontakt mit der Frontplatte.


    Was mir noch aufgefallen ist, man soll ja die hinteren Anschlüsse von den Drehkos auch mit dem Silberdraht anlöten. Aber das wird wohl kaum in die Löcher der Platine passen. Die Lötaugen sind ja groß genug, also werde ich die 4 Löcher morgen auf Arbeit auch ein bisschen größer bohren.


    Bruno: Das mit den Drehknöpfen für die Drehkos ist glaube ich nicht so dramatisch. Die Drehkos haben wo wie es aussieht normale 6mm Achsen und dafür habe ich glaube ich noch Knöpfe in meiner "Bastelkiste". Ansonsten werde ich mich nochmal kurz an Peter oder seine Frau wenden.


    Dann wünsche ich euch allen einen schönen Abend und nochmal vielen Dank für die vielen Hinweise!


    73, Jona, DO1JO

    Hallo


    Vielen Dank für die Hinweise. Mein ZM4 ist heute gekommen. Bin doch etwas entäuscht. Die Anleitung enthält einige Rechtschreibfehler und wie ich hier lese wohl auch noch inhaltliche Fehler. Einige habe ich schon selbst gefunden. Habe den selben Anleitungsstand wie du auch (vom 18.06.08 ).


    - Auf Seite 6 in der Skizze der ZM4 Frontplatte ist der Schalter für Work / Tune mit S5 beschriftet genauso wie der Schalter auf der Rückseite zur Impedanzumschaltung. Beim Lesen des Textes ist der Work / Tune Schalter mit S3 angegeben.


    - Für die Schalter 7mm Löcher zu bohren finde ich etwas viel. Habe mit dem Messschieber nachgemessen. 6mm würden dicke hinreichen.


    Die Gehäuseteile wollte ich bei Schaeffer fertigen lassen - Gleich mit Beschriftung. Nun lese ich hier, dass wohl die Bezeichung Imp. hoch und Imp. niedr. vertauscht sind. Bei mir steht in der Beschreibung, dass Schalterstellung oben - hohe Impedanz ist und unten niedrige Impedanz. Das ist dann wohl falsch oder wie?


    Im Shop ist der Tuner mit schwarzen Drehknöpfen auf den Drehko's abgebildet. Sind die grundsätzlich nicht dabei, oder fehlen die bei mir?


    Wie sieht es mit der LED aus? Irgendwie weiß ich mit dem Abdruck auf der Platine überhaupt nicht anzufangen, wo die nun genau hinkommt.


    Irgendwie habe ich gar keine Lust mehr, den Tuner zusammen zu löten ... :(


    Schönen Abend noch.


    73, DO1JO

    Achso. Jetzt fällt es mir wieder ein. Ich habe das mal gelesen und genau in diesem Heft war beim Adressaufkleber die eine Hälfte abgerissen. Deswegen habe ich da nicht weiter drauf geachtet.


    Wo ich den FA aboniert habe, da war ich noch weit weg von der Lizenz. Knapp 2 Jahre hat es dann noch gedauert bis ich die Lizenz gemacht habe...


    Dann werde ich mich mal mit dem FA Leserservice in Verbindung setzen.


    73, de DO1JO, Jona

    Quote

    Dieser hat ja allen Abonennten diese nette und hilfreiche Jahresgabe zur Ausgabe 2008-01 beigelegt.


    Also ich bin zwar auch FA - Abonent, aber ich habe keinen Kalender bekommen ... ;(


    73, Jona, DO1JO

    Hi


    Dem kann ich nur beipflichten. Habe mir jetzt auch alle 10 Folgen angehört. Wirklich sehr interessante Themen


    73 und schönen Tag noch! DO1JO

    Vielen Dank für die vielen Hinweise.


    Will mir jetzt auch so ein Headset WH41 bestellen. Sieht wirklich sehr gut und komfortabel aus. Die Qualität und der Preis sind wohl unschlagbar.


    Vielleicht kann man die Box, in die man die Anpassschaltung hineinbaut noch erweitern. z.B. PPT - Anschluß für eine Fußtaste, Einbau eines Headsetverteilers (wofür ich mir noch einen Schaltplan besorgen müsste...). Beim Fieldday oder Contest sind die Dinger ja ziemlich nützlich, weil meist mehrere OM und SWLs zuhören.


    Habe gestern auch mal bei A....zon geschaut. Leider ist das dort ein Reseller, der die Teile anbietet. Ich habe gedacht. Bestellst dir noch ein Buch dazu und schon hast du die Versandkosten gespart... So ging es leider nicht...


    Wünsch einen schönen Tag.


    73, de DO1JO 8)

    Hi


    Also ich nehme zur Zeit auch den FT-817 für PSK (auf 80m). Das geht mit den 5 Watt eigentlich ganz prima. Was mich nervt (und bestimmt nicht nur mich) ist die Frequenzdrift von dem Teil.


    Nach dem Senden liegt er nicht mehr auf der selben Frequenz wir vor dem Senden. Das ist ganz schön nervig. Dann muss man immer im Wasserfall diesen Schieber da etwas umsetzen damit man den QSO Partner wieder empfangen kann.


    Überlege ob ich da nicht einen TCXO einbauen kann. Aber scheinbar scheint das kein Plug and Play zu sein. Zumindest steht bei HD auf der Seite, dass dieses Teil abgeglichen werden muss....


    Als Interface benutze ich das USB Interface von Funkamateur. Vor ein paar Monaten zusammengelötet. Das funktioniert prima.


    Schönen Abend noch.


    vy 73, de DO1JO Jona

    Moin.


    Das selbe Problem habe ich auch. Das FA Interface funktioniert problemlos mit MixW. Bei HRD friert mir nach ein paar Sekunden der Rechner ein. Da geht dann gar nix mehr. Dann kann ich nur noch Reset drücken. Höchst seltsam.


    Habe einen Rechner mit XP SP2 und auch die .NET Umgebung (inkl. Visual Studio) habe ich drauf. Daran kann es also nicht liegen. Irgendwas beißt sich da. Habe auch schon einige andere Programme probiert (z.B. HamCAT). Damit funktioniert alles ohne Probleme.


    Dachte eigentlich, dass ich nur das Problem habe, aber es ist wohl doch weiter verbreitet. Wenn das Interface mit allen Programmen außer HRD funktioniert, kann es wohl nur an der Software liegen.


    Vielliecht gibt es da in Zukunft ein Update, was das Problem behebt. Oder man müsste mal den FA Service kontaktieren und nachfragen, ob es da schon irgend eine Lösung gibt.


    Wünsche noch einen schönen Abend.


    73, de DO1JO, Jona


    (Yaesu FT-847, Shuttle XPC SN25P, Win XP SP2)

    Moin.


    Da schließe ich mich doch auch glatt an und wünsche allen ein schönes Weihnachtsfest und einen guten Start in das neue Jahr.


    Wünsche auch allen viel Gelingen bei euren Vorhaben und Bastelprojekten.


    73, de DO1JO, Jona

    Hallo Jochen.


    Genau das habe ich mir gestern auch noch überlegt. Mir ist der Blei Gel Akku auch zu schwer (Auch ein 7.2 Ah Pendant). Der wiegt bald doppelt so viel wie der 817. Wenn man mit dem Auto wohin fährt, ist das kein Problem. Aber für SOTA, wenn man den in einem Rucksack auf den Berg zerrt ist das schon heftig...


    Mir sind diese 4000mAh NiMH Akkus ins Auge gefallen, die es für die Funkfernbedienungen im Modellbaubereich gibt. Damit kann man denke ich den 817 schon ne Weile mit betreiben. Oder LiPo Akkus. Die sind sehr klein und können sehr hohe Entladestöme ab (bis zu 30*C). Als Lader ist mir der HT Charger ins Auge gefallen, der u.a. eine Entladefunktion bietet und wirklich alles was es so an Akkus gibt laden kann. Allerdings ist das Teil mit knapp 100 Euro nicht ganz billig. Aber dann könnte ich mal wieder meine ganzen Akkus die ich hier zuhause noch rumfliegen habe, wieder fit machen.


    Mal sehen, wie nächstes Jahr die finanz. Lage ist. Aber so ein Gerät würde mir schon Spaß machen.


    Wünsche einen schönen Abend.


    73 und ein gesegnetes Weihnachtsfest, von Jona DO1JO

    :D Hallo


    Also ich nehme für meinen 817 eine normale Bleigel Batterie. Aber dieser Notebook Akku ist auch nicht schlecht. Habe eben mal bei Ebay geschaut... Die Akkus sind gar nicht so teuer und bestimmt auch leichter als eine Blei-Gel Batterie.


    Jetzt stellt sich für mich nur noch die Frage - Wie läd man so einen Notebook Akku???


    73, Jona, DO1JO