SWR-Meßwandler frequenzabhängig (im IC-706)

  • Hallo forum,


    vor einigen Monaten habe ich einen gebrauchten IC-706 gekauft, den ich normalerweise mit max. 10 Watt Ausgangsleistung fahre. Beim Thüringen-Contest auf 80m wollte ich die Leistung steigern, aber der Icom ließ sich nur bis etwa 30 Watt hochregeln. Das interne SWR Meter zeigte Rücklauf unendlich, obwohl ein externes SWR Meter und ein probeweise angeschlossenes anderes Funkgerät jeweils ein SWR von 1:1,5 anzeigten. Bei 14 MHz und oberhalb zeigt sich dieser Effekt nicht. Erst bei ganz geringer Ausgangsleistung auf 80 geht dann auch das vom internen Meter angezeigte SWR zurück.
    An einem 50 Ohm dummy load bringt der TRX auf allen Bändern 100 Watt.


    Im Anhang das Schema der SWR Meßschaltung im IC-706MK2g. An den eingekreisten Stellen habe ich die Gleichspannungen gegen Masse gemessen und in angehängte Tabelle in Volt eingetragen, bei ca. 20 Watt HF und 50 Ohm dummy (Spalte Ref1) sowie mit 25 Ohm dummy, entspricht SWR 1:2,0 (Spalte Ref2) an der Antennenbuchse.
    Sofort fällt auf, dass der Spannungswert für den Vorlauf (Spalte Fwd) über alle KW-Bänder konstant bleibt, während sich für den Rücklauf unterhalb von 10 MHz trotz konstantem SWR 1:2,0 eine erhöhte Empfindlichkeit zeigt.


    Bisher habe ich die SWR-Rücklaufanzeige mit C58 auf Minimum abgestimmt, im SetUp Menü des IC-706 die SWR-Anzeige kalibriert, das macht das Gerät semi-automatisch bei 14,1 MHz. Weiterhin den R2 mit einem bedrahteten 22 Ohm geshuntet, um zu testen, ob dieser hochohmig geworden ist. Mit dem Multimeter getestet, zeigen beide Doppeldioden keine Auffälligkeit. Weiterhin C66 mit 1nF Huckepack parallel geschaltet. Brachte alles keine Abhilfe, mit dem zusätzlichen 22Ohm Widerstand erhalte ich keine vernüntigen Messwerte mehr.


    Kann da ein Bauteil defekt gegangen und so ein unerwünschter Tiefpass entstanden sein?


    73 es mni tnx für jede Hilfe
    Wolfgang

  • Hallo Wolfgang,
    versuche mal den Kompensationstrimmer bei den beiden betroffenen Bändern einzustellen.
    Habe so einen mal wechseln müssen und glaube mich zu erinnern das er beim niedrigsten Band einzustellen ist...
    Bin mir aber nicht sicher, sri, müßte man nochmal intensiver googeln.
    73 de Reinhard DL5ZA

  • Hallo Reinhard,


    vielen Dank für den Hinweis.
    Das Service Manual sieht die Einstellung bei 14,1 MHz vor. Gleichzeitig ist dabei ein checkpoint gegen Masse zu legen, wodurch der Sender auf volle Leistung geht.
    Nun habe ich auch einmal das Minimum mit Einstellung 1,8 MHz gesucht.
    Es fällt bei meinem Gerät auf, dass sich die Minimumstellung am Trimmer bei 160m etwa 10 Winkelgrade von der bei 20m unterscheidet. Aber auch mit der veränderten Trimmereinstellung bleibt der Effekt erhalten: das interne SWR Meter zeigt auf 160(unendlich statt 1:2,0) und 80(1.3,0 statt 1:2,0) einen viel zu hohen und auf 20m und darüber einen eher zu niedrigen SWR-Wert an.


    Weiterhin ist die SWR Anzeige, bei einem mit 25 Ohm dummy hergestellten SWR von 1:2,0 sehr stark von der Ausgangsleistung abhängig, d.h. unter 50 Watt out habe ich auf 14 MHz keine deutliche Anzeige.



    73 Wolfgang

  • Hallo,


    auf Rat von ha-jo, dl1zb, habe ich einmal den C 64 ausgelötet, die Meßreihe wiederholt und die Tabelle entsprechend erweitert.


    Der REF-Zweig lässt sich mit 50 Ohm Abschluß auf 1,8 MHz nicht auf 0 abgleichen, weder mit noch ohne den C 64, immerhin findet man ein Minimum innerhalb des Trimmer-Einstellbereiches.
    Versuchsweise habe ich vorübergehend die Mittelanzapfung der Sekundärwindung auf Masse gelegt und den Sender bei 20 Watt getastet. Die Spannungen an den beiden Wicklungsenden sind dann gleich, so dass ich von einer intakten Ringkernspule ausgehe. Hinter der Doppeldiode kann man schön den Effekt der Spannungsverdopplung im Gleichstrombereich des Ref-Zweiges erkennen.
    Das probeweise Auslöten der Doppeldiode im Ref-Zweig änderte nichts an den Spannungen an den Wicklungsenden. Mit versuchsweise eingesetzter Germanium-Diode und einem 10k Widerstand verhält sich die Schaltung immer noch genauso frequenzabhängig.


    Den 22 Ohm-Widerstand habe ich zum Prüfen ausgelötet, Wert stimmt.


    Mit ratlosen 73
    Wolfgang

  • Hallo Wolfgang,
    habe nochmal nachgesehen:
    Der Trimmer soll bei der höchsten Frequenz eingestellt werden auf Minimum Rücklauf am Dummy
    73 de Reinhard DL5ZA

  • Danke, Reinhard für den Hinweis.


    Als nächstes werde ich auf Verdacht die Dioden tauschen. An allen anderen Bauteilen kann ich keine Fehler finden. Auch das Ausgangssignal sieht auf dem Oszi gut aus.


    73 Wolfgang

  • Der Fehler lag an der Diode D9 im Vorlaufzweig.
    Zuerst habe ich nur die Diode D10 durch eine BAS40-04 ersetzt, danach war die Anzeige unverändert fehlerhaft. Nach zusätzlichem Auswechseln auch von D9 aber ging alles sofort wie gewünscht. Wie gesagt, die offenbar defekte Original-Diode zeigte bei früherer Prüfung am Multimeter normales Verhalten!
    Nun liegt auch das Minimum innerhalb des Bereiches des Trimmers C58. Weiterhin ist nun sein Einstellpunkt für alle Bänder gleich.
    Nach der Kalibration der SWR Anzeige funktioniert der ICOM auf allen KW-Bändern einwandfrei und zeigt korrekt das SWR an.


    73 Wolfgang