Reparatur eines LiPo-Akku-Packs

  • Hallo Bastler,


    ich habe hier mit der Power Bank 501 von Prestigio ein kommerzielle mobile Stromversorgung zu liegen, die eine von 5 bis 19 V einstellbare Ausgangsspannung besitzt und die aus 6 einzelnen Lithium-Polymer-Zellen besteht. Über die vergangenen 2 Jahre hat sie immer mehr an Kapazität verloren. Nach dem letzten Einsatz weist sie von den ursprünglichen 45 Wh (ungefähr 3,5 Ah bei 12 V) nur noch 1,5 Wh (0,25 A für 30 min bei 12 V) auf.
    Heute morgen habe ich das Gehäuse mal geöffnet. Der Balancer ist, wie vermutet, direkt an den eingeschrumpften Zellen angelötet. Bekommt man die Fehlerquelle eingegrenzt, ohne den Balancer von den Zellen abzulöten? Hat schon jemand Erfahrung mit einer solchen Reparatur gesammelt?


    Nachtrag: Es ist keine erhöhte Selbstentladung, denn das geschilderte Verhalten ist auch unmittelbar nach dem Aufladen vorhanden. Nebenbei bemerkt dauert das Aufladen jetzt nur noch sehr kurze Zeit (einige Minuten), wohingegen es mal bei 1 bis 2 Stunden lag. Das entspricht aber der nachher entnommenen Energie.


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Hallo Gerhard,

    ist dieser Balancer-Stecker zum Ladegerät 7-polig?

    nein. Ist das nun gut oder schlecht? Es gibt eine Platine, die ich für den eigentlichen Balancer halte und die direkt an den Zellen angelötet ist, sowie eine Platine für die Ladeschaltung. Der Transformator ist extern. Die Verbindung zwischen Balancer und Ladeschaltung ist 3-polig ausgeführt.


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Hallo Ingo,
    also hast Du einen externen Balancer, die in der Regel nicht mehr als 200mA ausgleichen können. Dort könnte etwas kaputt sein und auch eine Zelle. Das sollte man an den Anschlüssen zum Akku messen können (7 Anschlüsse, einmal Minus und dann die Plusspannung pro Zelle auf addiert.

  • Hallo Raimund,
    mein Ladegerät kann bis zu 2A über die Zellen ausgleichen, was bei 8 AH LiFePo4 Akkus von Vorteil sein kann. Da brennt dann nichts ab...

  • Hallo,

    Ingo hast mal jede Zelle einzeln vermessen? Wie ist die Spannungslage jeder einzelnen Zelle?
    Nachtrag: der Balancer ist z.B. bei Modellflugaccus NICHT im Accuspack, sondern extern (mir ist kein anderer Fall bekannt)!!

    das mit dem Balancer im (!) Akku-Pack kann ich nicht ändern. Der war halt schon drin. ;o)


    Ich habe nun mal alle Zelle einzeln in 3 Zuständen gemessen:
    1. laut Ladelampe voll geladen, abgetrennt vom Lader und kein Verbraucher
    2. wie 1., jedoch mit kleinem Verbraucher (rund 50 mA)
    3. nach dem Abschalten der Schutzschaltung (Akku entladen)
    Die 3 Werte stehen jeweils hintereinander.


    Zelle 1: 4,26 V 4,23 V 4,15 V
    Zelle 2: 4,27 V 4,26 V 4,16 V
    Zelle 3: 3,38 V 3,35 V 2,82 V
    Zelle 4: 3,38 V 3,35 V 2,67 V
    Zelle 5: 4,18 V 4,15 V 4,09 V
    Zelle 6: 4,16 V 4,13 V 4,08 V


    Die Zellen 1 und 2 liegen oben nebeneinander, darunter das Paar 3/4 und ganz unten das Paar 5/6.
    Komisch ist, das die in einer Ebene liegenden Paare etwa immer gleiche Werte haben. HW?


    Ich habe mir mal die als Ladeschaltung verdächtigte Platine einmal genauer angesehen. Da ist soviel Zeug drauf, dass es unmöglich "nur" der Laderegler ist. Wahrscheinlich wird da schon ein Teil vom Balancer drauf sein. Einen Stromlaufplan gibt es leider nirgends.


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Tja, das sieht leider so aus das die Zellen 3 und 4 Deines Akkupacks nicht mehr viel taugen. Da hilft nur auswechseln.


    Ob auswechseln einzelner Zellen für Dich lohnt oder besser Kompletttausch, mußt Du selber entscheiden -- evtl. schaust Du mal auf ebay, und dort nach einem
    günstigen Ersatz .

    Gruss,


    Andreas


    # Es ist reine Zeitverschwendung, etwas Mittelmäßiges zu tun (quote: Madonna) #

  • Hallo,


    also für mich käme vor einem Kompletttausch noch das Vertauschen eines Guten mit dem Schlechten Zellenpaar infrage. Einfach um schon mal zu ergründen , ob Elektronik oder Zelle defekt sind.


    Wie alt ist denn der Pack ? Eventuell ist auch die Lebensdauergrenze erreicht , oder ein interner Zähler sorgt dafür.


    Viele Grüße
    Bernd

  • Hallo Ingo,
    wie das bei Dir aussieht, werden offensichtlich jeweils 2 Zellen beim Balancieren zusammen gefasst. Laut Wiki:
    http://de.wikipedia.org/wiki/Lithium-Polymer-Akkumulator
    ist bei den Akkus 3+4 die Minimalspannung von 3V bereits unterschritten. Solltest Du ein Labornetzgerät mit Strombegrenzung besitzen, könnte man dieses auf 8,4V einstellen und mit 350mA Ladestrom über die Begrenzung die Zellen 3+4 zusammen 12 Stunden laden. Den Akku in eine feuerfeste Form legen, falls es anfängt zu brennen. Die Temperatur der beiden Zellen sollte 60°C nicht überschreiten. Klappt das so, das Du wieder auf etwa 4,2V pro Zelle kommst. Lasse das Pack mal einen Tag liegen und messe Zelle 3+4 noch einmal. Wenn die Sollspannung noch vorhanden ist, kannst Du mit dem eingebauten Ladegerät wieder laden, da die Spannungen dicht zusammen liegen.


    Nachtrag: wenn das so klappt, werden auch die Zellen 5+6 ähnlich im Level mit 1+2 sein. 3+4 ebenfalls, wenn sie überlebt haben...