Störungen durch Lüfter

  • Hallo Bastler,


    gestern wollte ich besonders klug sein und habe meinem BITX20A einen 4 x 4 cm Lüfter spendiert, weil die Kühlkörper der Endstufen-Transistoren bei längerem Betrieb recht heiß werden. Bei 10 W Leistung und der bescheidenen Größe der Kühlkörper kein Wunder.


    Leider habe ich mir damit ein leises, aber dennoch unangenehmes Störgeräusch im Lautsprecher eingehandelt (Brummen). Die Übertragung der Störung erfolgt über die Versorgungsleitung. Versorge ich den Lüfter über ein separates Netzteil, treten keine Störungen auf. Natürlich möchte ich das Gerät auf Dauer nicht mit zwei Netzteilen betreiben, das erscheint mir dann doch etwas zu exotisch.


    Wer kann mir einen Tip geben, wie sich das lästige Störgeräusch unterdrücken läßt? Ist ein Tiefpass für diese Anwendung angebracht? Wie müßte der dimensioniert sein?


    73, Tassilo (DF4WT)

  • da scheint sich eine Brummschleife zu bilden.
    Bitte mal versuchen:
    die Anschlußleitung zum Lüfter verdrillen.
    Plus- und Minusleitung unmittelbar am Netzteil anschließen.



    73 & 55 Wolfgang, DL8DWW

  • Lbr Tassilo,


    alternativ würde ich erstmal möglichst dicht am Lüfter selbst eine Abblockung von 0.1-1uF probieren und auch HF-Drosseln ausreichender Stromfestigkeit in die Zuleitungen zur Stromversorgung legen.


    Näheres kann man erst sagen, wenn der Typ des Lüfters und seine Arbeitsweise genau bekannt sind.


    73

    Ha-Jo, DJ1ZB

  • Lieber Wolfgang, lieber Ha-Jo,


    vielen Dank für Eure Tips. Ich werde gleich mit den Versuchen beginnen.


    73, Tassilo

  • Hallo Tassilo,


    wenn's der Spannungsbereich + Lüfterarbeitsbereich zulassen, kannst Du auch mal versuchen einen Festspannungsregler zwischenzuschalten.


    z.B. LM7810 (1A)


    Sind ja nur 3 Bauteile (78xx im TO-220 Gehäuse, bequem auch zur Kühlung an die Gehäusewand zu schrauben, sowie je einen Elko am Eingang und Ausgang nach Masse. Können Tantalelkos sein).


    Dann schlägt der Lüfter jedenfalls nicht mehr zurück.


    Versuche mit einer Diode in Durchflussrichtung, oder einem Tiefpass aus z.B. 47 Ohm in Serie und davor/dahinter mit "fetten" Elkos nach Masse, brachten bei mir auch nicht immer den Erfolg.


    Ein ähnlicher Fall hatte ich, als ich die Mikrofonbuchse meines SGC SG-2020 mit einer Spannungsversorgung für Elektretkapsel versehen wollte. HF-Einstrahlstörungen ohne Ende ! Mit HF-Drosseln, Drosselwiderständen und Elkos. Einen einfachen 78L08 dazwischen -- und Ruhe ist ! Keinerlei HF-Einstrahlprobleme jemals mehr gehabt, auch nicht wenn die Portabelantennen sehr nahe am Mikrofon waren.


    vy 73,
    Jochen (DG2IAQ)

    Edited once, last by DG2IAQ ().

  • Hallo Jochen,


    vielen Dank für den Vorschlag. Da der 12-V- Lüfter auch bei 8 Volt noch genügend Leistung bringt, habe ich Deinen Vorschlag getestet. Leider überhaupt keine Verbesserung.Verstehen kann ich das nicht. Nach meinem Urlaub werde ich probeweise die Kabel für die Spannungsversorgung im Gehäuse an andere Stellen verlegen. Beim Frequenzzähler, der elendig störte, hat das geholfen.


    73, Tassilo

  • Hallo Tassilo.


    Schöner Mist ! Schade !


    Kannst Du mal vielleicht noch etwas anderes probieren:


    Kannst Du den Lüfter über eine separate Stromversorgung speisen, damit wir eingrenzen können, ob die Störungen wirklich durch den Leitungsweg des Funkgerätes -- oder vielleicht "nur" hf-mäßig eingekoppelt werden (Bürstenfeuer, magnetische Impulse o.ä.).


    Wenn die Störungen bei externer Stromversorgung immer noch da sind (und das somit durch den HF-Weg eingekoppelt wird), könntest Du höchstens ein anderes Lüftermodell probieren. Natürlich kannst Du dann auch den Lüfter über verschiedene Komponenten des TRX bewegen, um zu sehen, ob/wann/wo die stärksten Störungen auftreten. Eine wirkliche Hilfe ist das aber auch nicht, da die spätere Platzierung des Lüfters ja durch den Kühlkörper vorgegeben ist. Ihn an die störungs-minimalste Stelle zu setzen geht dann leider nicht.


    Wenn's vielleicht ein alter, gebrauchter Lüfter ist und die Kohlen schon etwas runtergebrannt sind, erhöht das auch mit der Zeit den Störpegel. Mal einen neuen (CPU-)Lüfter ausprobieren, sind ja heute nicht mehr so teuer wie früher.


    Schon irre, dass so ein simpler Lüfter einen vor solche Probleme stellt. :D


    vy 73 + viel Erfolg !!
    Jochen

    Edited 3 times, last by DG2IAQ ().

  • Lüfter sind i.d.R. (oder wenigstens oft) elektronisch kommutiert - Stichwort "brushless DC". Stören können die recht ordentlich, vermutlich sind unabhängig von der Kommutierung recht kräftige Impulse auf der Supply, und das Stromkabel gibt eine ordentliche Antenne ab.


    Koax wäre vielleicht etwas oversized, verdrillen und anders verlegen sollte man auf jeden Fall probieren. Evtl. direkt am Lüfter mit ein paar nF abblocken. Sollte es tatsächlich der Lüfter selbst sein, muß man den notfalls in den pharadäischen, äh, Faradayschen (Drahtgitter-)Käfig sperren.


    Habe am Rechenknecht einen 80er offen in Betrieb (Dauerprovisorium in zwei 5,25"-Schächten übereinander), der stört in der näheren Umgebung natürlich recht kräftig, durch die Öffnung kommt aber natürlich auch jede Menge anderer HF-Müll raus. Was richtig gutes ist mir da leider noch nicht eingefallen, mechanisch entkoppelt muß er aus Geräuschgründen auch noch sein.

  • Hallo Jochen, hallo Stephan,


    zwei Lüfter anderen Fabrikats führen zu den gleichen Störungen. Bei dem eingebauten Lüfter handelt es sich um ein nagelneues Modell. Betreibe ich ihn an einer separaten Spannungsversorgung, sind keine Störungen mehr vorhanden. Stephan vermutet sicher völlig richtig, wenn er meint, daß der Lüfter über die Versogungsspannung kräftige Störimpulse verbreitet. Koaxkabel und eine geänderte Verdrahtung sind einen Versuch wert.


    73, Tassilo

  • wir hatten ein ähnliches prblem al Digi:
    Papst-Lüfter sollte den Link-TRX kühlen.
    sobald der lüfter anlief, war ein drehzahlabhängiges brummen auf der mod, auf der versorungsspannung für die steuersender war die welligkeit auch sichtbar.
    es waren alle steuersender und die link-trx1 betroffen.
    wir haben das problem nur dadurch in den griff bekommen, das wir den lüfter auf die schiene mit dem dicken netzteil , das die PA's speisst gelegt haben.