Frage zu Messkoppler von DL4JAL

  • War der Ausgang des Durchgangszweiges mit 50 Ohm abgeschlossen?


    73, Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo Rene,


    einen neuen Ringkern zuerst mit Teflonband bewickeln. Anschliessend den Ringekern neu wickeln. Es kann durchaus sein, dass der Kupferlackdraht

    irgendwo beschädigt ist.


    72 & 73

    de Jürgen, DF3OL

  • Hallo René,


    es ist sinnvoller ein Bild von deinem Aufbau hier zu zeigen.

    vy 73 de Dirk, DH4YM

  • es ist sinnvoller ein Bild von deinem Aufbau hier zu zeigen.

    Ja, sonst bleibt es Stochern im Nebel oder freiem Spekulieren. Eine abfotografierte Skizze hilft fürs Erste.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

    Edited 2 times, last by DL4ZAO ().

  • Rene,

    wie hast du die 33 dB gemessen? Wie war dein Messaufbau, Skizze?

    War der Ausgang des Durchgangszweiges bei der Messung mit 50 Ohm terminiert?


    73, Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Danke, der Aufbau sieht OK aus. Den kann man, Kalibrierung vorausgesetzt, als Fehlerursache erst mal beiseite stellen.


    73, Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo René,


    das Innere des Weißblechgehäuses spiegelt etwas. Ich kann schwer erkennen, ob die parallelen Widerstände zu R1 und R3 wirklich vorhanden sind?

    vy 73 de Dirk, DH4YM

  • Hallo René,


    tausche bitte einmal den bisher genutzten Lastwiderstand gegen ein anderes Exemplar.


    Wenn ich richtig liege, hat Dein Dummyload bei der Messfrequenz nicht exakt 50 Ohm. Je weiter der Wert von 50 Ohm abweicht, desto geringer erscheint die Auskoppeldämpfung, was eigentlich die Rückflussdämpfung ist.


    Zur Probe kannst Du an den Ausgang des Messkopplers auch ein beliebiges, aber möglichst gutes 50-Ohm-Dämpfungsglied (6 dB, 10 dB oder 20 dB) und erst daran Dein Dummyload schalten. Je höher der Wert des Dämpfungsglieds ist, desto stärker werden alle Abweichungen des Dummys von 50 Ohm gedämpft. Die mit dem FA-NWT2 messbare Auskoppeldämpfung/Rückflussdämpfung müsste dann auf einen Wert unter -33 dB fallen und vielleicht schon -40 dB erreichen.


    Es hatte lange gedauert, bis ich bei einem von mir aufgebauten Messkoppler darauf kam, dass dieser wie erwartet funktionierte und schlichtweg der bis dahin verwendete Lastwiderstand in die Tonne gehörte.


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Dirk: R1 und R3 sind parallel verbaut


    Ingo: werde das morgen nach der Arbeit einmal genau anschauen.


    73 de René,HB9EYB

  • Guten Morgen


    Die angeschlossene Dummyload hat, wie Ingo geschrieben, mein Problem verursacht.

    Mit einem genauen Abschlusswiderstand zeigt sich ein Messbild, wie ich es eigentlich erwartet hatte.

    Mit dem Poti kann ich nun eine Dämpfung von -30 bis -48dB einstellen. Das Poti werde ich noch austauschen, an gewissen Stellen ist es wohl beschädigt.

    Danke für Eure Hilfe.


    73 de René,HB9EYB

  • Gut dass Theorie und Praxis wieder im Einklang sind.

    Die Frage nach dem ordnungsgemäßen 50 Ohm Abschluss stand von Beginn an im Raum. Du hast in deiner Messaufbauskizze zwar einen 50 Ohm Abschluss gezeichnet, der offenbar aber keiner war. Gut dass Ingo daran gezweifelt hat.
    Rene, was wurde denn als Abschluss verwendet?


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo Günter

    Beim 50 Ohm Abschluss habe ich Dich falsch verstanden, ich habe das so aufgefasst, ob ich überhaupt einen Abschluss verwende.

    Als Auto und Motorradmechaniker sind mir solche Feinheiten wie in diesem Fall mit einem genauen Abschluss nicht bewusst, lerne aber gerne dazu, zumal mich die Messtechnik immer mehr interessiert.

    Als Abschluss habe ich einen aus einem Kalibrierset verwendet.


    73 de René

  • Danke für die Info, Rene.

    Schon eigenartig, von einem 50 Ohm Abschluss Widerstand eines Kalibriersets sollte man annehmen dürfen, dass er zumindest auf den relativ niedrigen Frequenzen des Nutzfrequenzbereichs des Kopplers genau ist . Sollte das nicht der Fall sein, wäre nämlich auch die Kalibrierung des VNA fehlerhaft und die Messungen ergeben unzuverlässige Werte.


    Mein Vorschlag, lass den Abschlusswiderstand, wenn es möglich ist, bei einem befreundeten OM mit entsprechenden Messmitteln überprüfen, damit du Gewissheit hast. Da dieser VNA-Kalibrierabschluss ein SMA Teil ist, der Messkoppler aber UHF Norm Steckverbinder hat, kann auch noch der Adapter UHF-SMA als Unsicherheitsfaktor in Frage kommen.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

    Edited once, last by DL4ZAO ().

  • Hallo Günter

    wir reden nicht von der gleichen Messanordnung:

    Die ersten Messungen habe ich mit einer Dummyload gemacht, als Folge das falsche Ergebniss.

    Die letzte Messung habe ich mit dem Abschlusswiderstand aus dem Kalibrierset gemacht, und damit erreiche ich die -40dB problemlos.

    Ich muss mir angewöhnen, bei Messungen entsprechendes Material zu verwenden.


    73 de René,HB9EYB

  • Hallo René, Ingo und Günter,


    danke für die Beiträge. Wenn ich mal wieder etwas Luft habe werde ich das mal nachbauen. Ich bin überrascht, dass es tatsächlich nur am Abschluss gelegen hat. Nicht, weil mir das neu wäre, aber jeder "lausige" Abschluss wird bis 30MHz seine 50 Ohm haben. Das muss ja ein besonderes Exemplar sein :)


    René, deinen letzten Satz kann ich nur unterstreichen. Es hat nichts mit Größenwahn oder Angeberei zu tun, wenn man sich hier Qualität zulegt. Ich habe vor vielen Jahren den Müll entsorgt und Steckverbinder von Huber+Suhner etc. zugelegt. Es gibt aber auch sehr gute Qualität zu günstigen Preisen. Manchmal auch gebraucht zu bekommen. Auch die Buchsen deiner Messgeräte danken es dir.

    vy 73 de Dirk, DH4YM

  • Hallo Rene,

    der eigentliche Grund für den Thread hat sich ja glücklich erledigt, aber die Ursache für die ursprüngliche Fehlanzeige, die anfangs verwendete Dummy Load, weckt mein Interesse. Du hast ja einen FA-NWT, und vielleicht auch die dazugehörige VSWR Brücke. Könntest du bitte mal die Rückflussdämpfung/VSWR dieser Dummy messen und posten? Es wäre interessant zu wissen, welche Fehlanpassung am Ausgang des Kopplers zu der beobachteten Abweichung bei der Einstellung der Auskoppeldämpfung am Messausgang des Kopplers führt.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

    Edited once, last by DL4ZAO ().

  • im Anhang ein Bild vom Messkoppler.

    Eine allgemeine Anmerkung: Wenn für diese Konfigurationen „Koaxialkabel, einseitig angeschlossen“ als elektrostatische Abschirmung verwendet wird, ist es immer etwas schwierig, eine saubere Installation durchzuführen.

    Ich habe in meinem ein semi-rigid Koaxialkabel verwendet. Die äußere Abschirmung des semi-rigid Koaxialkabel besteht aus einem Kupferrohr (daher hervorragende Isolierung!), die richtige Länge können Sie einstellen, indem Sie es über ein Stanley-Boxmesser rollen, um eine kleine Delle in das Kupfer zu machen, und es dann biegen (die Abschirmung bricht dort, wo die Delle hergestellt ist).
    Und die Innenisolierung besteht aus Teflon, so dass beim Löten kein Schmutz entsteht.

    Semigidkabel in unterschiedlichen Dicke sind typischerweise auf Flohmärkten zu finden.

    Denken Sie daran, dass Sie semi-rigid Koaxialkabel nur einmal biegen können. Der Schild zerbricht, wenn Sie versuchen, ihn zurückzubiegen.


    (I had to fight Google to get me a good translation. Hope I didn't do too badly!)