SGC SG-211 Schaltungsschema ?

  • Moin moin,


    ich betreibe ja seit längerem einen SG-211 der auch bisher klaglos seinen Dienst verrichtet hat. Seit gestern will er nun nicht mehr

    abstimmen. Dachte zuerst an ausgelutschte Batterien aber daran liegt es wohl nicht. Er tut schlichtweg nichts mehr und die rote

    LED brennt beim Abstimmvorgang auch nicht mehr. Zuviel Leistung hat er nie gesehen da hier max. der ALT-512 oder der G90

    dranhängen.


    Optische Nachschau hat erstmal keine sichtbaren Geschichten hervorgebracht aber ich habe auch keinerlei Unterlagen zu dem

    Kästchen um evtl. im Stromlauf irgendwas zu finden.


    Hatte jemand das Problem schon und/oder hat jemand Unterlagen zum Gerät ? Mein G90 hat zwar einen verbauten ATU der auch

    super funktioniert aber der ist nunmal am falschen Ende der Koaxleitung zu meinem 50m Draht. Da passt der 211er auf der

    Fensterbank schon besser und der Antennendraht geht direkt dran. Wäre schade um das tolle Tunerchen.

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Hallo Frank,


    manchmal steht man auf der Leitung. Habe die Seite auch gefunden aber nur oberflächlich reingeschaut und gedacht "Na ja, mal

    wieder eine Bedienungsanleitung". Bin garnicht auf die Idee gekommen das da auch ein Schaltschema anhängt. Danke dafür.


    Aber trotzdem, vielleicht hat ja noch wer einen Tip woran es liegen könnte denn außer Multimeter hab ich nicht wirklich was

    zum messen.


    ;( ;(

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Moin Jürgen,


    nur ein Multimeter hilft zumindest schon mal weiter, um überall die Betriebsspannung und die Logikpegel zu kontrollieren.


    Gar keine Funktion lässt bei dem Schaltbild nicht viele Möglichkeiten.


    Die Stromversorgung, Spannung fehlt irgendwo, der Controller "sieht" nicht, dass abgestimmt werden soll, der Controller ist hinüber. Alles andere würde ja nur dazu führen, dass die Abstimmung nicht richtig funktioniert, wenn z.B. ein Relais nicht will oder so,


    73, Tom

    Ich bin dann mal weg ...

  • Dachte zuerst an ausgelutschte Batterien aber daran liegt es wohl nicht.

    Moin Jürgen,


    wie hast Du das überprüft?


    In Ergänzung zum Beitrag von Tom: Batterien unter (ggf. externer) Belastung prüfen. Spannungen sind ja angegeben. Wenn V-BAT im Schaltbild vorhanden ist und auch unter einer gewissen Last nicht zusammenbricht, sind die Batterien nicht das Problem. Wird eine saubere externe 5V DC Versorgung (Labornetzteil o.ä.) angeschlossen (P10 umstecken), dann mal schauen, was passiert. Wenn möglich, ein Strommessgerät einschleifen, falls kein Labornetzteil benutzt wird.


    (Nicht vergessen, P10 nach der Prozedur wieder zurückzustecken. :) )


    Verändert sich die Stromaufnahme, wenn Du HF draufgibst?


    Wenn Du den Versuchsaufbau der Anleitung nimmst und statt der Glühlampe ein Dummyload, dann kannst Du auch schauen, ob bei korrekter 5V-Versorgung an den Anschlüssen FWD bzw. REV Spannungen anstehen. Gleiches gilt für RF-PWR.


    Solltest Du einen HF-Tastkopf Dein Eigen nennen (ist ja auch fix gebaut, Anleitungen hier Forum etx.), könnte man noch schauen, ob Y1 schwingt.


    Wenn etwas plötzlich seinen Geist aufgibt, ist das nie schön. In der Regel "sterben" belastete Bauelemente und natürlich Halbleiter. Ab jetzt wirds Glaskugellesen. Kann ja schon reichen, wenn Schutzdioden an den Relais Probleme bereiten. Aber dann kommt das Argument von Tom ins Spiel - dann würden die anderen ja klappern...


    Thema Überspannung. Lokales Gewitter gewesen? Anderes in der Art? Nachbar mit Elektroschocker will dem Funkamateur eins auswischen und geht an die Antenne? (Okay, mehr ein Scherz, aber heute weiss man nie so genau...)


    Die Dioden im Detektionsbereich der HF könnten einen "mitbekommen" haben. Also hier mal grob (!) mit der Diodentestfunktion die Dioden in beide Richtungen prüfen. Ein satter Kurzschluss oder eine "offene" Diode (unterbrochen) lässt sich dadurch feststellen.


    Die Beschaltung lässt das zu. Richtig sauber wäre es, Dioden einbeinig hochzunehmen. Was bei SMD etwas schwierig wird...


    Mit einem (guten) Multimeter lässt sich schon viel feststellen.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Es wird immer Leute geben, die einen kritisieren, weil sie in Wahrheit unzufrieden mit ihrem eigenen Leben sind."

  • Hallo Michael, das mit den Batterien habe ich so geprüft das ich sie gegen frische ausgetauscht habe. Gewitter auch nicht. Ich checke das mal jetzt

    nach den Tips. Controller kaputt wäre natürlich dämlich denn ich glaube kaum das es den noch gibt solange wie der 211er schon aus dem Programm

    ist.


    ;( ;(

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Moin Jürgen,


    den PIC16F872 gibt es noch, wenn Microchip im Juni / 2023 wieder liefern kann. Wenn man die Firmware hat, kann man den auch neu flashen. Ne' E-Mail an SGC bzgl. Firmware könntest ja einfach mal pauschal machen (ist nie verkehrt, wenn man die hat!). Irgendwer wird wohl auch noch einen 16F872 in der Schublade haben, ich habe leider keinen. Genügend Leute mit einem Flash-Programmer gibt es hier im Forum. Ist der in DIP mit Sockel?


    Hier ist noch ein Troubleshooting Guide, dort wird für den SG-211 darauf hingewiesen, dass man RF sense prüfen soll, Diode usw. wenn der den Tuning-Vorgang nicht startet.


    73, Tom

    Ich bin dann mal weg ...

  • Hier ist noch ein Troubleshooting Guide, dort wird für den SG-211 darauf hingewiesen, dass man RF sense prüfen soll, Diode usw. wenn der den Tuning-Vorgang nicht startet.

    Das würde ich sowieso zuerst machen, bevor ich irgendwelche PICs oder deren Inhalte verdächtige.

    72! de Uli


    Bedenke! Amateure bauten die Arche, Profis die Titanic...

  • Das würde ich sowieso zuerst machen, bevor ich irgendwelche PICs oder deren Inhalte verdächtige.

    Deswegen hatte ich das als 2. Prüfung nach der Kontrolle der Spannung erwähnt Und Michael hat es noch genauer beschrieben :D

    Ich bin dann mal weg ...

  • Mal ein abschliessender Bericht nach einem Jahr als ich den Thread dann wieder fand. Es lag an den "Akkus" aus BY Produktion die dann noch nicht einmal

    mehr 1 V erreichten. Da ich gestern normale Alkali Batterien kaufen musste hab ich dann einfach mal 4 Stück da rein gesteckt und was soll ich sagen ....

    der SG-211 tut´s wie am ersten Tag. Er braucht halt die 1,5V Batterien und wenn 1,2V Akkus nicht mal mehr die Nennspannung bringen will auch ein

    SG-211 nicht mehr.

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team