Filterproblem Kenwood TS480 USB

  • Hallo zusammen,

    zuerst möchte ich mich herzlich für die Aufnahme im Forum bedanken.


    Ich bin aktuell dabei auf meinem Segelschiff eine Kurzwellenanlage zu installieren um über Winlink und Vara Wetterinformationen etc. erhalten zu können.

    Hierbei habe ich nun leider das Problem, dass ich in Vara nicht die volle Bandbreite empfangen kann.

    Sobald ich jedoch testweise bspw. auf AM Wechsel, kommt die voll Bandbreite, so dass ich davon ausgehe dass das TS480 hier ungewollt etwas wegfiltert.

    Ich habe inzwischen alle Möglich Filter durchprobiert, aber komme einfach nicht weiter.

    Habt Ihr eine gute Idee wo hier das Problem liegen könnte?

    Damit ihr euch gleich einen ersten Überblick verschaffen könnt hab ich euch ein Bild vom Display meines TS480 mit angehängt.


    Über eure Hilfe würde ich mich sehr freuen

    73 Oli

  • Moin,


    herzlich willkommen im Forum. Bis zum Lesen Deines Textes wusste ich nicht, was Vara für ein Mode ist. Nun, Google half mir und die Beschreibung hilft vielleicht anderen, das Problem zu lösen. Apropos Google:

    Damit das Rad nicht neu erfunden wird, hier schon mal zum Einarbeiten in das Thema Vorschläge anderer OM. :)

    https://forums.qrz.com/index.p…ng-please-help-me.738322/


    Bevor ich den englischen Thread las, wäre meine erste Frage gewesen: Laufen andere Digimodes einwandfrei? Gibt ja eine Menge davon...

    73 Michael, DF2OK
    Die Zeit minimiert die Löcher im Sieb der Bekanntschaften. (Clemens, 5.11.2004)
    ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    Edited 2 times, last by DF2OK ().

  • Hi Oli,

    vorweg muss ich sagen, dass ich weder den Ts480 noch VARA kenne. Ist also bisschen Gestocher im Dunkeln:

    VARA benötigt Bandbreite von 2400 Hertz, Kenwood bietet auch ein SSB-Filter an mit einer Breite von 1800 Hz. Solltest Du dieses schmale SSB Filter installiert haben, funktioniert es nicht, während die im QRZ Forum erwähnten anderen Digital modes schmalbandig sind.

    Außerdem habe ich noch was gefunden:

    https://groups.io/g/TS-480/top…sticky,,,20,2,40,74186056


    73 in die Karibik!

    Peter DL3NAA

    DL3NAA
    Name: Peter
    QTH: Kehl (JN38VN)
    DOK B14, HSC 1023, VHSC 186
    QRP von 80 Meter bis 10 Meter CW


    Life is too short for QRP!

    Satis longa vita - Das Leben ist lange genug! (Seneca)

  • Hallo Oli,


    hab von VARA keine Ahnung, aber der TS480 steht vor mir. Möglicherweise hast du das DSP-Filter eingeschaltet.

    FIL drücken -> HI auf 5000 nochmal FIL drücken LO auf 100. Dann hast du nur das Quarzfilter.


    Es gibt noch die Möglichkeit bei SSB das CW-Filter zu benutzen, das wird im Display angezeigt. Ist bei dir nicht der Fall.