Kein sauberer CW-Mithörton beim FT-891

  • Hallo liebe Funkfreunde,

    ich nutze meinen kleinen FT-891 gern für CW.


    Leider ist der CW-Mithörton bei mir im Kopfhörer nicht glockenklar, sondern
    hat ein malendes Geräusch überlagert.

    Bei Veränderung der Tonfrequenz des Mithörtones, ändert sich auch der Ton
    des malenden Geräusches.

    Kennt jemand ebenfalls das Problem bei seinem FT-891/991
    (Mithörton als auch der Spot-Ton) und hat ggf. schon eine Lösung gefunden ?


    Beste Grüße aus dem Sauerland


    Rolf

    73 de Rolf, DK9DQ

  • Hast du den Effekt auch wenn du nur den Mithörton hörst, also die Lautstärke des Empfangs auf 0 stellst?

    73 de Haiko DF9HC

  • Danke für die Anfrage!


    Ich hab´s gerade getestet:

    Ja, das malende Geräusch ist auch bei der Empfangslautstärke 0 immer noch vorhanden.


    73 Rolf

    73 de Rolf, DK9DQ

  • ich werd bei Gelegenheit mal bei meinem nachsehen, bzw. nachhören; hab damit bisher noch nie CW gemacht


    vielleicht postest du mal die CW settings aus dem Menu, damit man das ggf. rekonstruieren könnte

    vy 73 de Pascal in JN37ml

  • Hallo Pascal,

    danke für Dein Interesse an meinem Problem :)!!!!


    Du kannst die Sache ganz einfach bei Dir testen:

    • Kopfhörer auf
    • Modulation auf Stellung CW,
    • Im Menü CW Setting prüfen ob "BK-IN" nicht aktiv ist
    • und die Morsetaste betätigen.
    • über "Pitch" im Menü CW Setting lässt sich die Tonhöhe
      des Mithörtones Verändern
    • Im KH sollte jetzt der CW-Mithörton zu hören sein
      Hoffentlich produziert Dein Gerät einen sauberen Ton :!:

    Also dann, beste 73

    Rolf

    73 de Rolf, DK9DQ

  • Ich hab´s gerade getestet:

    Ja, das malende Geräusch ist auch bei der Empfangslautstärke 0 immer noch vorhanden.

    Ok, dann kann ich das bei mir nicht reproduzieren. Wenn die Lautstärke runtergedreht ist ist bei mir der Ton sauber, irgendwie kratzig hört er sich wenn wenn das Empfangsrauschen dazu kommt.

    73 de Haiko DF9HC

  • Leider ist der CW-Mithörton bei mir im Kopfhörer nicht glockenklar

    Moin Rolf,


    ist das nur bei dem Gerät so? Nicht dass der Kopfhörer das Problem verursacht...

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Lege keinen Wert auf diejenigen, die dich nicht zu schätzen wissen."

  • Hallo Michael,


    am TS-590SG funktioniert der Kopfhörer ohne Probleme und andere KH´s am 891

    produzieren auch keinen guten Mithörton.

    Ich habe zwischen den 891 und dem Kopfhörer das FA CW-Filter (FA-CWF) geschaltet
    und schon in der einfachsten Filterstufe ist der Mithörton UFB.


    Rolf

    73 de Rolf, DK9DQ