Elecraft K2: "Knackgeräusch" beim Tasten des Senders in CW

  • Hallo,


    hier ein Hinweis für OM's, die einen K2 mit eingebauten "KDSP2" in flüssigem CW benutzen. Vielleicht ist es ja für den Einen oder Anderen interessant.



    Da ich in den letzten Wochen fast nur mit meinem K2/10 QRV bin, ist mir ein sehr kurzes, aber störendes "Knack / Klickgeräusch" aufgefallen, das beim Tasten in CW mal mehr, mal weniger auftritt.


    Folgende Symptome wurden festgestellt. Damit sollte jeder interessierte seinen K2 überprüfen können.

    • 8R HOLD ist eingeschaltet.
    • Der Klick erfolgt am Anfang des Sendezyklus. Das kann man hören, wenn man bei geringst möglicher CW-Geschwindigkeit "Dah's" gibt, oder auch mit der Handtaste tastet.
    • Wenn AF-Gain auf Null steht, sind die Klicks nicht hörbar.
    • Das Klicken ist auch dann vorhanden, wenn sich der K2 im Testmodus befindet und den Sender nicht wirklich tastet.
    • Es gibt ein sehr ähnlich klingendes Klicken, das beim Einschalten des K2 auftritt, aber dieses Klicken ist lauter.
    • Es gibt ein sehr ähnliches Klicken, das auftritt, wenn man z.B. die Tasten "BAND+", "BAND-" einmal drückt. Auch beim Drücken auf "NB" ist das Klicken zu hören.
    • Die Lautstärke des Klicks variiert mit der Einstellung von AF-Gain.
    • Einstellung des "KDSP2"-Moduls auf Bypass ändert nichts.
    • Nach Ausbau des "KDSP2" und einsetzen der beiden Brücken in J1 / J2, tritt das Klicken nicht mehr auf.


    Die Masse an Informationen im Elecraft Mail-Refector zu allen möglichen Themen ist enorm. Daher hat es einige Tage gedauert, bis (unter vielen) ein einleuchtender Hinweis auf die Ursache und für die Lösung des Problems gefunden wurde.


    Nach Einbau der von Lyle Johnson, KK7P, (Entwickler des "KDSP2") vorgeschlagenen Modifikation des Control-Board tritt das störende Knacken nicht mehr auf.


    Hier dem Link zu dem entsprechenden Beitrag aus 2003:

    http://mailman.qth.net/piperma…aft/2003-July/021226.html

    http://mailman.qth.net/piperma…aft/2003-July/021286.html


    Für diejenigen, die eine interne KPA100 verwenden, gibt es zusätzliche Hinweise.

    Da das Thema sicher nur wenige Interessiert, bei Bedarf einfach über PN melden.


    73, Wolfgang

    DL2KI

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • DL2KI

    Changed the title of the thread from “"Knackgeräusch" beim Tasten des Senders in CW” to “Elecraft K2: "Knackgeräusch" beim Tasten des Senders in CW”.