NYE Viking Tuner 3KW

  • Hallo , ich habe hier einen NYE Viking Tuner, der kann 2xKoax,LW,1xHühnerleiter,

    Funktioniert wirklich Super kann sogar meinen schlechten 160m Dipol mit VerlSpulen ufb anpassen und überall ein SWR von 1 bekommt man spielend hin

    Da sind sind auch 2 Meßinstrumente dran für SWR und Power. Aber leider zeigen die nix an. Spannung ist dran und die Elektronik dazu auch drin hi aber nicht ein winziger Zeigerausschlag weder SWR noch pwr. Nun die Frayge ob ggf jemand so einen auch hat und man noch was anderes unternehmen muss ausser HF drauf zu geben hi?

    Bin wirklich vom ufb Abstimmverhalten begeistert, wäre doch schön wenn man auch and den Instrumenetn was sehen könnte. Die Schaltung ist auch relativ einfach aber man kommt an die Platine nicht ran ohne ggf das ganze Gerät zu zerlegen :love:


    [Pin (typo) Correction] Nye-Viking_MB-V-A_Wattmeter_Schematic 1.pdf

    ggf hat doch einer einen Rat !


    tnx 73 de Peter

  • ja tnx Gerald daran hatte ich auch schon gedacht, aber die ganze Platine ist so schoen abgeschirmt und eingebaut das man erst mal garnicht so rankommt, wie das geht ist mir noch ein Rätsel, ich mein das rankommen ohne den ganzen Tuner zu zerlegen hi

    die Platine ist unter den Koaxbuchsen ganz unten und ringsrum zu


    73 de Peter

  • ja Andreas habe es jetzt auch gefunden wie man rankommt, war nicht so einfach hi

    ja und mit dem Meßgerät ran, alle beiden Dioden im Himmel und auch der 4053 , na nun werde ichs mal wieder zusammenbauen und hoffe das er geht.

    Was mir nun unklar ist, der soll ja 3KW vertragen, sieht auch vom Drehko und Spule so aus, aber die Anzeige reicht nur bis 300W knallt es dann jedesmal wenn man paar KW draufgibt die Dioden durch, kann ja wohl nicht sein, vorn ist ja noch so ne kleine Lampe dran wo 3000W dransteht oder leuchtet dann nur noch diese Funzel


    werde mich melden


    73 de Peter

  • Ich kenne zwar den ATU nicht aber wenn er 3 kW abkann und das Instrument 300 W Anzeige hat

    gibt es sicher irgendwo einen Umschalter. Der sollte dann die 3 kW Lampe zum brennen bringen

    und bei der Wattanzeige sind dann eben 100 W = 1kW usw..


    ;);)

  • ja den elektronischen Umschalter dafür glaube ich in der Schaltung zu erkennen, ganz unten der OPV LM324 aber offenbar ist auch der defekt,

    Die Schottkydioden die ich jetzt im Meßkopf drin habe stehen ja immer unter voller HF, mal sehen wie lange die das aushalten, war wohl die Ursache das es bisher nicht ging u.a :whistling: