Firmwareupdate

  • Ooooch, das ist ja harmlos. Bei mir war 1.02.02 drauf... klappt aber 1a mit der USB-Verbindung. Als nächstes schau ich mal, ob ich die Kiste mit UCX-Log verheiratet bekomm. 73 de Jochen!

  • Ich habe gleich OmniRig mit installiert, Jochen (Anleitung, schon wieder erweitert) und dann HAMOFFICE, das ging problemlos. Da bin ich bei UCX sehr zuversichtlich.
    Für den CW Fieldday von D15 habe ich UCX laufen, allerdings mit dem K3. Da benutze ich für CW über die Tastatur dann lieber den Tasteingang, von der RS232 über einen Schalttransistor gesteuert. Es soll aber angeblich auch beim ALT-512 gut direkt über RS232 gehen. Vergleiche einfach mal die Einstellungen, die der Konstrukteur für N1MM Software angibt.


    Erzähl dann mal, wenn es läuft, welche Parameter du eingestellt hast :-)

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Omnirig läuft hier auch für die connection zu Log4OM. Das geht, auch bei der Alpha von V2, super. Zusätzlich hab ich

    noch mein Digimaster Pro3 reaktiviert. Das hatte ich immer am TS-480SAT für CAT, Digi und CW. Für CAT und Digi

    brauch ich zwar nix mehr aber das Ding hat Winkey Support deshalb hab ich das jetzt dazwischen um damit auch mal

    automatisch CQ zu rufen. Tastatur CW geht aber auch damit, HI.


    Wenn ich Kontest gemacht habe dann hab ich auch immer UCX oder RCK genommen. Das ging eigentlich immer problemlos

    mit CAT und hier ist ja der Befehssatz vom TS-2000 drin. Wenn man den passenden COM angibt und die Parameter richtig

    setzt dürfte der connect easy sein.

  • Hallo Jürgen, Du schreibst viel. Aber leider nichts valides zur Sache.

    Es klappt (heut erprobt) mit "dürfte" allein nicht.

    "Connect" geht schon, aber welcher TS-2000 macht 70 MHz?

    Habe mich freundlich an Herrn UCX gewandt....

    ... na wird schon.

    73!

    Jochen

  • Hi Jochen, das ist insofern valide das es Omnirig egal ist ob ein TS-2000 70 MHz kann oder nicht. Via CAT wird halt

    Frequenz, Mode etc. vom TRX an Omnirig und von dort zum jeweiligen Programm geschickt. Ich bekomme in Log4OM

    sowohl 50 als auch 70, 144 und 430 MHz angezeigt wenn ich diese Bänder am ALT-512 anwähle.


    ;);)


    P.S. Nicht das jetzt jemand meint der 512er könne auch 2 und 70. Das ist lediglich voreingestellt und zur Nutzung muss

    ein entsprechender Transverter mit 28 MHz ZF angeschlossen sein.


    @Jochen nochmal.


    Bei UCX Log hab ich keine CAT Anbindung gefunden aber RCKlog kann bspw. im Transceiversetup auf Omnirig TX1 oder 2

    eingestellt werden. Geht hier einwandfrei. Gerade getestet. Auch mit 50, 70, 144 und 430 MHz ...


    UCX geht auch soweit mit folgenden Einstellungen:


    Transceiver Kenwood TS590

    COM (bei mir 4 bei Dir sicher anders)

    9600 Baud

    8 BitKein Handshake

    1 Stopbit


    übernimmt alle Frequenzen von 160 - 6 m. Alles darüber leider nicht ....

  • Ist ja spannend. Als Hinweis erhielt ich: Kenwood wählen, dann autodetect.

    Das läuft schief. Nach autodetect ist zwar 9k6 richtig, aber 2 Stopbits und RTS/CTS high gewählt - das Ding geht auf Sendung. Nach manueller Korrektur dann auf RX.

    Es besteht ein Unterschied zwischen den Befehlssätzen "Kenwood" und "Kenwood TS590."

    Du hast UCX also ohne Omnirig am ALT?


    Btw.: sobald der Notebook am ALT angestöpselt ist, hab ich Breitband-Party z.B. auf 40m. Dann brauch ich so einen schicken Empfänger nicht...

    Jetzt melde ich mich doch mal im UCX-Forum an.


    73 de Jochen!

  • Ja, ohnne Omnirig weil UCX ja eben Omnirig nicht unterstützt. Aber solange keine andere Software auf Omnirig zugreift

    wird das auch nicht gestartet also ist der entsprechende COM frei. Hab nicht getestet ob er mir Winkey auch automatisch

    auf senden geht da ich mein Modem mit Winkeyunterstützung noch nicht eingebunden habe.


    Er nimmt aber auch 70 MHz wie ich eben feststellen konnte:


  • Moin,


    ich nutze hier zwar kein Omnirig und auch keine Kenwood-Transceiver, habe aber mal die Unterschiede zwischen "Kenwood.ini" und "Ts-590.ini" aufgenommen. Erzeugt mit "icdiff", da hier die Ausgabe etwas anschaulicher ist. Vielleicht kann ja damit jemand etwas anfangen.


    icdiff.pdf


    Das ist aber auch bei anderer Software oft so. In meinem Logbuch-Programm (CQRLOG) funktioniert die CAT_Steuerung meines K2 mit der der Hamlib-Rig-Auswahl "222 Kenwood TS-930" gut, mit "221 Elecraft K2" nicht. Man kann sich im Zweifel die Rig-Dateien bei beiden Anwendungen aber auch selbst anpassen.



    73, Wolfgang

    DL2KI



    Nachtrag:


    Die Zeile in TS-590.ini unterhalb

    Code
    1. [pmTx]
    2. Command=(TX1;)
    3. ;Command=(TX0;)

    enthält einen Kommentar in kyrillischer Schrift und lautet ~


    ;Command=(TX0;)

    c TX0; das Mikrofon schaltet sich in allen Modi ein. Kommentieren Sie bei Bedarf die Leitung von TX1; und entkommentieren Sie die Leitung von TX0;

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

    Edited once, last by DL2KI ().