Micro-Solf ist fast fertig...

  • Hallo zusammen,


    Uwe DF7BL hatte schon mal nachgefragt, wie es mit den Microsolfs voran geht. Viel gab es nicht zu lesen.


    Ich bin ja spät dran, hatte ich doch meinen Bausatz erst im Februar 2018 bestellt. Außerdem läuft bei mir in der warmen Zeit des Jahres nichts, bzw. wenig mit der Bastelei. es dauert also schon ein wenig bis so ein Bausatz fertig wird. Ich habe zudem beim Aufbau länger an einem Fehler des DDS-Moduls gesucht. Am Ende war es ein defekt des DDS-Chips. Ein Display habe ich auch durch Unachtsamkeit zerstört. Alles das hält auf.


    Ich habe dann lange überlegt, wie ich das Gehäuse sauber und genau gebohrt bekomme. Ich habe viele Schablonen für die Seitenteile und die Front angefertigt. Zuletzt habe ich Seitenteile aus starker Pappe angefertigt und überprüft, ob die Teile passen. Das PDF vom DG4FCO hat mir sehr viel geholfen.

    Beschriftet habe ich dann mit wasserlöslicher Schiebefolie. die Beschriftung und die Bohrschablonen habe ich mit der freien Version von Target 3001 erstellt. Hier lassen sich die Bohrlöcher und Beschriftungen exakt positionieren und wenn es nicht ganz passt kann man in Zentelmillimeterschritten korrigieren.

    Leider gab es dann beim Design Wermutstropfen. Offensichtlich hinterlassen die Walzen zur Papierbeförderung, in meinem Drucker, Spuren auf den Folien. Das muss ich noch mal verfolgen. Auf den Fotos kann man diese spuren sehen..


    Erste QSO´s habe ich nun gemacht. Es bleiben noch ein paar Macken, an denen gearbeitet werden muss.


    Die zurzeit schlimmste Macke ist, dass der TRX im QSO, immer beim Senden, abstürzt. Die Software macht einen Neustart und leider bedeutet das, man ist weg von der Frequenz. Da hilft nur vor jedem QSO die Frequenz aufschreiben und beim Absturz des TRX schnell wieder auf die Frequenz. Kein Dauerzustand.

    Leider weiss Ich absolut nicht wie oder wo ich da suchen sollte. Ich Versuche zurzeit herauszufinden, durch was der Software-Neustart ausgelöst wird.


    Ich habe dann noch eine weitere Aufgabe zu lösen. Die Power/SWR Anzeige zeigt deutlich zu viel an. Gibt es irgendwo Angaben, welche Spannungswerte an den Eingängen des Controllers da bei Normalbetrieb und 5 Watt out anliegen müssen ??


    Kaum zu akzeptieren ist die Powereinstellung. Auch nach der Änderung des Parallelwiderstandes fehlt da der Durchbruch. Ich würde dort gern ein 2,2k oder 2,5k Ohm Poti einbauen wollen. Dieser Wert ist wohl mit der verwendeten Bauform in DL wohl/nicht schwer zu bekommen.


    Nach den QSO´s, die ich nun gemacht habe komme ich immer mehr zur Erkenntsnis, das die Betriebsart CW bei diesem Transceiverkonzept ein wenig " hinten runter" gefallen ist. Mit dem 2,8 Khz Quarzfilter und dem gefolgten NF filter wirds mit CW doch schwer. Mir ist es noch nicht gelungen z.B. auf 7,030 ein qso zu fahren, bei dem ich am Ende alles mitbekommen habe. im Laufe eines QSO´s findet sich immer eine Station die durchs 2,8 kHz Filter passt, laut ist und den Empfänger zuregelt. Am Ende sitzt der OP dann am Tisch und wünscht sich, er hätte auch gern noch das QTH der Gegenstation gehört.

    Ich habe das natürlich gewusst, als ich diesen Bausatz angeschafft habe. Hatte es mir nicht so schlimm vorgestellt. Da würde ich mir noch ein Update für CW-OP´s wünschen. für mich ist QRP und CW untrennbar verbunden und ich denke so geht es vielen Op´s..


    Hier schicke ich meine Schreiberei erst mal ab. Bin gern bereit noch weitergehende Auskünfte zu meinen Bauerfahrungen nachzuschieben.


    Gruß Bert, DF7DJ


    DSC03643.JPG

    DSC03646.JPG

    DSC03647.JPG

    DSC03648.JPG

  • Hallo Bert,


    schicker Ein/Ausschalter an der Seite. Das werde ich für meinen aufgreifen. Der Standard-Kippschalter stört etwas beim einpacken in den Koffer.

    Das mit den abstürzen beim Senden sollte auf keinen Fall so sein. Irgendwie strahlt da bei Dir was von der Endstufe in den Prozessor.

    Und das ist ungewöhnlich, da die Platinen ja durch die Filterplatine sowie den 2 Masseteilen getrennt sind.

    Ich würde mal schauen, ob die Massen-Verbindungen OK sind.


    Die Angaben, wie viel Volt welche Anzeige ist, steht in Werte für Wattmeter


    Ich weis nun nicht mehr, welche Software-Version Du eingespielt hast. Nur eins: Die ersten Versionen zeigten die Leistung noch nicht gut an.

    Dazu wurden erst die Erfahrungswerte gesammelt und dann in der neuesten Version eingebaut.


    Viel Spass am Gerät!

    vy 72/3 de Frank, DG4FCO

  • Hallo Frank,


    danke für den Hinweis auf die Spannungswerte vom Wattmeter. Ich werde da mal messen und schauen was bei mir dort ankommt.


    Meine Firmware ist die Version V1-16.


    Wenn Du solch einen Einbauschalter nicht käuflich finden kannst, kannst Du mich ansprechen. Ich habe wohl noch. Sind aber alle ausgeschlachtet, also nicht neu.


    Die Abstürze des Controllers machen mir schon große Sorge. Ich weiß nicht so recht, wo ich ansetzen soll. Werde aber nun mal Versuche mit kleiner Leistung (max 2 Watt) machen um zu schauen, ob es dann besser wird. Bisher habe ich nichts nachvollziehbares gefunden..


    Ich werde,wenn ich was finde, mich hier damit melden..


    73 Bert, DF7DJ

  • Hallo zusammen,


    etwas vergaß ich noch. Ich möchte noch eine Abdeckung für das Display schaffen um das eindringen von Staub zu verhindern. Leider scheitert das an den Bearbeitungsmöglichkeiten von 1mm Kunststoff. Ich habe mich an Kunststoff von einer CD-Hülle versucht. Allerdings kommt nichts brauchbares dabei raus.

    Bei Lego gibt es Fensterscheiben, die ohne Veränderung passen würden. Allerdings gibts hier bei uns keine solchen Scheiben, die nicht verschrammt wären.


    Da gibts noch viel zu tun.


    73 Bert, DF7DJ

  • Hallo Bert,

    versuche es doch mal mit den Displayschutzscheiben für Handys.

    Habe damit sehr gute Erfahrungen gesammelt.

    Unsere beiden Micro Solf sind auch fast fertig. Heinrich, DL5BBR ,baut sie auf.

    Ich habe so meine Schwierigkeiten mit den SMD Bauteilen. Der RX ist Top.

    Zu Deinem Problem denke ich auch das die Masseverbindungen zum Gehäuse das Problem sind.

    Hast Du die Elokxierte Schicht an den Verbindungsstellen zur Masse entfernt?

  • Hallo Bert,

    also die V1.16 ist die aktuelle und zeigt bei mir die Werte eigentlich OK an. Auch wenn ich nicht so genau darauf achte.

    Das mit der Lego-Fensterscheibe interessiert mich als Bastler :D Welche ist das? Hast Du da ein Foto, Link, Nummer?


    vy 72/3 de Frank, DG4FCO

  • Hallo Frank, Hallo DL9BBR


    ich habe versucht meinen Fehler ein wenig einzugrenzen. Der Absturz des Controllers, oder der Reset der ausgeführt wird, entsteht nicht durch HF. Der Fehler tritt bei der kleinsten möglichen Ausgangsleistung (10 mW) genauso schnell und oft auf, wie bei voller Ausgangsleistung.

    Allerdings besitze ich 2 Controller. Bei dem zweiten Controller tritt der Fehler sehr viel häufiger auf und läßt sich sehr schnell produzieren. Eine Reihe von 10 V´s in CW und der Fehler zeigt sich..


    Der Fehler tritt immer beim Umschalten auf Sendung auf. Also, ich gebe Telegraphie, in den größeren Pausen fällt der Sender ab und schaltet auf Empfang. Wenn dann ein weiteres Zeichen kommt und die Vox schaltet auf Senden, kommt der Reset des Controllers. Genau zu dem Zeitpunkt, wo auf Senden geschaltet werden soll..


    Ich werde jetzt mal den Versuch starten, den Sender mit der Hand einzuschalten. Also den TRX auf Sendung zu halten ohne das die Vox schaltet. Mal schauen, was dann geschieht


    Zu den Scheiben bei Lego kann ich Dir nicht viel sagen. Wir haben hier einen riesigen Bestand von Lego, der zum Teil fast 30 Jahre alt ist. Es finden sich da größere Fenster deren Scheiben man heraus nehmen kann. Ich habe da eine Größe, die genau auf den Ausschnitt des Displays passen würde und rundherum einen Überstand von 1 bis 1,5 mm hat. Ich kann Dir nicht sagen, zu welchem Lego Kit dieses Fenster gehörte. Somit gibts auch keine Bestellnummer. Da muss man mal Ebay im Auge behalten. Da gibts immer Leute die Ersatzteile anbieten und mit ein wenig Glück ist das richtige dabei.


    Ich weiss nicht welche Masseführungen ihr meint. Die eloxierten Flächen in der Wärmeführung der Endstufentransistoren habe ich entfernt. Habe ich da was übersehen ??



    So, schönes Weekend

    73 Bert DF7DJ

  • Hallo Microsolfer,


    es hat sich hingezogen und war nicht einfach. DJ4JZ Jürgen hat auch noch mitgemischt. Danke!!


    Ich habe meinen Fehler gefunden.


    Ich möchte jetzt nicht erzählen wo ich nach was gesucht und gemessen habe. Es war umfangreich.


    Nachdem ich der 5 Volt Versorgung des Controllers einen Elko verpasst habe, ist der o. g. Fehler nicht mehr aufgetreten. Ich habe anfangs mit einem 470 uF Elko rumprobiert. Als ich dann nach einem passenden SMD Kondensator suchte, bin ich bei 100 uF hängen geblieben. Habe den Kondensator auf der Leiterplattenoberseite rechts neben dem 5 Volt Stabi platziert.


    Ich habe meine Leiterplatte noch mal nach Fehlern untersucht. Irgendwas müßte sein, andere MS laufen ja. Habe aber nichts gefunden.



    73 Bert, DF7DJ