Ruheströme

  • Liebe Microsolfer,


    unsere kleine Bastelgruppe ist nach einem Jahr jetzt auch soweit :) Ein Microsolf ist komplett fertig, der andere hat noch ein Problem im 40m Band, alles andere scheint zu funktionieren.


    Das 3. Gerät (meins) allerdings liegt gerade vor mir und mach Ärger beim Einstellen der Ruheströme für die PA Transistoren. Ich soll mit P2 einen erechneten Strom von 460mA einstellen. Das ist leider nicht möglich. Ab 400mA springt die Stromaufnahme sofort auf einen Wert deutlich über 500mA. Wenn man die Befestigungsschrauben zur Temepraturkontrolle berührt ändert sich der Wert. Hier scheint was zu Schwingen?


    Ich hab alle Bauteile und Lötpunkte soweit möglich kontrolliert und mit den anderen verglichen - keine Auffälligkeiten. Könnt ihr mir bitte einen Tip geben, wie ich dem Problem am Besten auf den Grund gehen kann? Ist es sinnvoll die Trafos neu zu wickeln?


    vy73 de Dirk DM1DZ TU

  • Ich hab alle Bauteile und Lötpunkte soweit möglich kontrolliert und mit den anderen verglichen - keine Auffälligkeiten. Könnt ihr mir bitte einen Tip geben, wie ich dem Problem am Besten auf den Grund gehen kann? Ist es sinnvoll die Trafos neu zu wickeln?

    Ich gehe mal davon aus, dass ein ordentlicher 50R Abschluss vorhanden ist und dass alle drei Transistoren gekühlt sind und dass in SSB bei gedrückter PTT keine Steuerleistung kommt.
    Meist ist ein Abblock-Kondensator schuld, Dirk, aber natürlich gibt es da noch viele andere Ursachen. Schwer aus der Ferne zu beurteilen. In so einem Fall gehe ich wie folgt vor:
    erst mal wirklich alle Kondensatoren prüfen / nachlöten
    die Reihenfolge der Ruhestromeinstellung mal ändern: nach dem Treiber schauen, ob der andere PA Transistor sich auch so sprunghaft verhält.
    Erst die beiden PA Transistoren einstellen, dann den Treiber. Das kann Hinweise ergeben, ob womöglich einer der Transistoren spinnt oder eines der Trimmpotis.
    Verhält sich die PA auf allen Bändern so, oder nur auf einem?


    Soweit erst mal, das bekommst du hin :-)

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • "Erst die beiden PA Transistoren einstellen, dann den Treiber." Das wars! Vielen Dank Peter, Du bist mein Held :)

    In der Reihenfolge P3, P2, P1 liessen sich die gewünschten Werte einstellen. Prima, dann kann es jetzt weitergehen \o/


    Herzlichen Dank,


    vy73 de Dirk DM1DZ