Antennenanalysator von EU1KY

  • Vor einigen Wochen habe ich mir den Antennenanalyzer nach EU1KY zugelegt. Ein prima Gerät für den Preis. Als passiver Mitleser habe ich sehr von den Softwareverbesserungen, den Tips, den Beschreibungen und den Hardwareerweiterungen, die in diesem Forum gepostet wurden, profitieren können. Dafür allen und besonders dem Wolfgang und dem Markus ganz herzlichen Dank. :thumbsup:
    Eine Sache ist mir aufgefallen, die ich in diesem Forum bisher nicht gefunden habe:
    Im MainMenü -> Tools -> Find Frequency -> Spectrum wird die X-Achse nicht richtig beschriftet, wenn über den max. Span (+-50MHz) gescannt wird. Es wird bei jeder Frequenzmarke die Startfrequenz angezeigt.
    Eine weitere Sache bei diesem Menüpunkt ist der Scan über einen kleinen Frequenzbereich. Bei einem Span <+- 50kHz wird die eingegebene Frequenz nicht mehr als Mittenfrequenz, sondern als Startfrequenz interpretiert und entsprechend auf der X-Achse angezeigt, obwohl in den Settings Pan_Center_F auf Center_F gesetzt ist. Oder gilt das nur für die Panoramadarstellung?
    Einen kleinen Vorschlag an den Wolfgang hätte ich noch: In der Spektrumsdarstellung bitte einen Snapshot Softkey vorsehen, damit das Spektrum gespeichert werden kann.


    Danke nochmals an alle und
    73 de Peter

  • Hallo Peter, der Fehler ist behoben.


    Im MainMenü -> Tools -> Find Frequency -> Spectrum wird die X-Achse nicht richtig beschriftet, wenn über den max. Span (+-50MHz) gescannt wird. Es wird bei jeder Frequenzmarke die Startfrequenz angezeigt.


    Einen Snapshot Button hinzuzufügen bedarf etwas mehr Aufwand. Leider im Moment keine Zeit dafür, aber es kommt auf die Liste...
    73, Wolfgang

  • Hallo,
    ich wollte einige Messungen machen und habe die Version vom 14.11.2018 aufgespielt und eine formatiere SD Karte eingelegt.


    Nach dem Oscillator Test bleibt die Calibrierung immer bei 61% stehen. (Jumper ist in der richtigen Position).
    Speisung erfolgt via USB Kabel aus dem PC über den Programmieradapter. (Hat in der Vergangenheit geklappt).
    Hat jemand eine Idee ?


    Ergänzung:


    Ich habe noch die Version 2018-06-30 gefunden. Mit dieser Version (Fmax 600 Mhz) klappt die Kalibration und Messung.
    Am Wochende werde ich bei der aktuellen Version mal die maximale Frequenz reduzieren und schauen ob es davon abhängt.Danke und VG
    Rainer

  • Hallo Rainer,


    das gleiche Problem habe ich auch. Bei mir scheint (?) der Abbruch der Kalibrierung mit den Parametern zusammenzuhängen.
    Bei Eingabe von 270 MHz und Fmax=1350 MHZ habe ich es schon mal bis 93% geschafft - dann "Signal lost, System halted" ...


    Mit den gleichen Parametern kam der Effekt aber auch schon mal bei 85% oder 73% :(

    73 de Micha
    DL3VTA


    --
    Bergfunken? Klar - warum muss ich meine Miete zu Hause absitzen?

  • Thomas, DH8GV wandte sich an mich wegen eines Problems mit seinem soeben erworbenen Gerät.
    Nach der Übertragung meiner Programmversion sieht er nur einen weißen Bildschirm.
    Nun meine Fragen an Euch:
    Kennt jemand diesen Effekt?
    Gibt es Abhilfe?


    Das Foto zeigt das Innenleben. Weiß jemand, wo der Jumper "HWCal/Work" zu finden ist? (Ich vermute, auf der Unterseite der abgeschirmten Platine.)


    In der Hoffnung, dass jemand helfen kann,
    73, Wolfgang

  • Thomas, DH8GV wandte sich an mich wegen eines Problems mit seinem soeben erworbenen Gerät.
    Nach der Übertragung meiner Programmversion sieht er nur einen weißen Bildschirm.
    Nun meine Fragen an Euch: Kennt jemand diesen Effekt? Gibt es Abhilfe?
    Das Foto zeigt das Innenleben. Weiß jemand, wo der Jumper "HWCal/Work" zu finden ist? (Ich vermute, auf der Unterseite der abgeschirmten Platine.)


    Ja, der Jumper sitzt auf der Unterseite der abgeschirmten Platine. PCB vorsichtig entfernen, das dünne Koaxkabel zur Eingangsbuchse ist sehr kurz.


    Auch ich sah den weissen Bildschirm mehrmals nach dem Einspielen einer neuen Software. Statt "drag-and-drop" benutzte ich dann jeweils die STLINK Software für den nächsten Programmierversuch, was stets erfolgreich war.


    73, Markus HB9BRJ

  • Von Lothar, DL5PG erhielt ich ein Mustergehäuse (Eigenentwicklung). Er wäre bereit, diese Gehäuse in geringen Stückzahlen zu fertigen.
    Außer den notwendigen Durchbrüchen ist auch ein Ein/Ausschalter vorgesehen.


    Material: Aluminiumblech, mit Pulverbeschichtung (Einbrennlack)


    Stückpreis: 50 €


    Bei Interesse bei ihm (siehe Rufzeichenliste) oder bei mir melden.

  • Dank der Beschäftigung mit "Fremdgeräten", die ich zum Laufen bringen sollte, sind mir ein paar Schönheitsfehler aufgefallen:
    - Beim Umstieg von der EU1KY- Originalsoftware auf meine Version müssen die Werte für Fmin unbedingt auf 100 kHz ...400 kHz gesetzt werden, damit die Hardware- Kalibrierung richtig funktioniert.
    - Mindestens ein Wert (z.B. "A") sollte für "OSL selected" eingetragen werden, damit die Kalibrierwerte einen Platz finden.
    - Während der Kalibrierung sollte eine falsch gesteckte Brücke erkannt werden und eine Fehlermeldung erfolgen.
    - Im Menü "Multi SWR" sollte anfangs mindestens eine Frequenz eingetragen sein.
    Vielleicht habt Ihr weitere Schwachstellen gefunden...


    Eine Idee zur Funktionserweiterung: Numerische Ausgabe des Pegels (z.B. "-20 dBm) im Menü "Find Frequency".
    Gibt es weitere Ideen/ Wünsche?


    73 allen treuen Mitlesern und ein Gutes Neues Jahr!