Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »DO7PM« ist männlich
  • »DO7PM« ist der Autor dieses Themas

Beiträge: 47

Hobbys: QRP Eigenbau, Elektronik lernen

  • Nachricht senden

1

Samstag, 20. Oktober 2012, 12:31

Baugruppe 6, AGC-Spannung zu hoch

Hallo Hobo-Freunde,

ich bin beim Bau des Hobos bis Baugruppe 10 angekommen (Preselektor mit Huckepacke SMDs
am DDS-Nachfilter).
Eigentlich lief alles gut. Die Empfangsqualität
finde ich hervorragend.

Aber: In Baugruppe 6 (ZF-Verstärker) hatte ich schon das Problem, dass die AGC-Spannung
an R6 nicht auf 200mV einstellen kann. Ich kann mit P1 (in Bgp. 6) min. etwa 370 mV einstellen.
Schien nicht tragisch zu sein. Ich fand auch kein Bestückungsfehler in Bgp. 6.

Nun will ich das korrigieren. Ich hatte probiert R6 von 260Ohm
auf 560Ohm zu erhöhen. Dann konnte
ich mit P1 die 200mV
AGC-Spannung einstellen.

Meine Fragen:

Darf ich R6 anpassen wenn die AGC-Spannung 200mV nicht
erreiche ?

Wenn ja, wie passe ich rechnerisch der notwendige Widerstand R6 an ?
(Ist-Zustand
AGC-Spannung 370mV bei R6 270Ohm).

Warum komme ich überhaupt auf die 200mV bei R6=270Ohm nicht ?


73 de Markus, DH5PM

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

2

Samstag, 20. Oktober 2012, 13:41

Hallo Markus

Habe mir mal die Schaltung der Baugruppe 6 ( ZF-Verstärker) angesehen. In der Beschreibung steht....
mit P1 eine Spannung von etwa 200mV einstellen...
Wenn Du jetzt den Widerstand R6 von 270R auf 560R geändert hast, hast Du den Strom der
ZF-Baugruppe von etwa 3,7mA auf fast 1,5mA zugedreht . Die angesagten 200mV sind die
Restspannung Kollektor zu Emitter von T4 . Wenn kein Bestückungsfehler vorliegt , würde ich
sagen der T4 hat zu kleine Stromverstärkung, den T4 mal auswechseln. Muss man bestimmt
nicht machen. Wichtig ist , dass die Spannungen an T2 und T3 stimmen. Spannung an E3 gleich
C2 sollten nach meiner Rechnung etwa halbe Betribsspannung , also 4V sein. Wenn die
Spannungen stimmen belasse R6 auf 270R , dein S-Meter könnte dann schon etwas anzeigen,
wo noch kein Signal anliegt.
Markus, schaue Dir mal die Schaltung des ZF-Verstärkers in Ruhe an und versuche nach zu vollziehen
was darin und warum passiert.
Könntest mal die einzelnen Spannungen an T2 , T3 und T4 messen und dann berichten.

73 de
Manfred , dl3arw

3

Samstag, 20. Oktober 2012, 15:03

Wenn du mit 560R die 200mV winstellen kannst, dann ist das so ok, Markus.
Es liegt an Bauteiletoleranzen, besonders die Steilheit des Transistors spielt eine große Rolle. ich habe in einigen Fällen den Wert auf 390R gesetzt und konnte damit dann bis < 200mV einstellen. Nach dem Endabgleich mit installierten Schirmblechen wird der Wert dann wahrscheinlich unter 200mV liegen, er muss dann mit dem Trimmpot einigermaßen genau auf 200mV eingestellt werden.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DO7PM« ist männlich
  • »DO7PM« ist der Autor dieses Themas

Beiträge: 47

Hobbys: QRP Eigenbau, Elektronik lernen

  • Nachricht senden

4

Sonntag, 21. Oktober 2012, 01:15

Hallo,

super danke für die schnelle Antwort.

An Manfred:

Wie berechnest du, wenn der Widerstand R6 von 270R auf 560R
geändert wird, dass dann der Strom der ZF-Baugruppe von 3,7mA
auf 1,5mA zugedreht wird ? Dieser Strom der ZF-Baugruppe fließt
auch durch R6, oder ?

Leider habe ich im Moment kein T4 (BC550C) vorrätig, um mal zu
probieren was passiert wenn dieser ausgetauscht wird.

Bei R6=270Ohm (orig. Wert) messe ich folgendes:

T3: Emitter = 3,81V Kollektor = 8V
T2: Emitter = 1,62V Kollektor = 3,81V
Also immerhin T3 Emitter = T2 Kollektor = 3,8V (aber nicht die 4V)

T4: Basis = 0,672V Kollektor = 0,370V (also nicht 200mV)
So ganz verstehe ich den Wert in der Basis an T4 nicht. Oder habe
ich was falsch gemessen ?

An Peter:
Ich werde noch mal die R6 = 560R einbauen und die Messwerte
an den Transistoren aufnehmen. So wie ich verstehe es ist wichtig
die 200mV einzuhalten.

Ich melde mich dann noch mal.


73 de Markus, DH5PM

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

5

Sonntag, 21. Oktober 2012, 10:18

Hallo Markus und die Runde.

Schönen Sonntag. Markus Du hast zwar die Spannung am Kollektor und am Emitter notiert, die Spannung
an der Basis hast Du bestimmt mit gemessen aber hier nicht berichtet.
Diese Spannung an der Basis gibt die resultierende Emitterspannung vor. Oder anders herum, bei npn Typen
wie in der betreffenden Schaltung, Emitterspannung plus Basis/Emitter Flußspannung ergibt die erforderliche
Basisspannung.Ich hatte in etwa 4,75V für Basis an T3 errechnet. Minus Flußspannung von etwa 0,7V ergibt
das etwa 4V am Emitter von T3. Gleichstrommäßig ist dieses Potenzial gleich die Kollektorspannung von T2.
Deine gemessenen Werte kommen also mit der Schaltungsvorgabe überein. Für Basis von T2 hatte ich etwa 1,96V
errechnet, woraus sich dann etwa 1,3V für Emitter 2 ergeben. Minus der gemessenen 0,3V am Kollektor von T4
ergeben etwa 1V über den Widerstand R6, welches einem Strom von etwa 3,7mA entspricht. Wenn dein T4
noch besser durchsteuert auf die besagten 0,2V ergeben das dann etwa 4mA .
Die Spannung von 0,672V an Basis von T4 , wie Du gemessen hast, ist in etwa die Flußspannung der Basis/Emitter Diode.
Diese Spannung ist aber vom Basisstrom abhängig. Um den Transistor stärker durch zu steuern , benötigst Du einen
höheren Basisstrom. Transistoren haben nun aber die Eigenschaft , dass sie nicht immer die gleiche Stromverstärkung haben.
Dein T4 hat eben etwas weniger Stromverstärkung.
Dazu kommt noch, dass das Emitterpotential bei deinem T2 etwas höher liegt als es die Schaltung vorgibt.
Bei R4 mit 12K und R5 mit 3k9 ergibt sich eine Basisspannung an T2 von etwa 1,96V . Minus etwa 0,6 bis 0,7V sollte dann
am Emitter von T2 eine Spannung von etwa 1,3V anliegen. Deine gemessene Spannung an E2 liegt jedoch 0,3V oberhalb davon.
Jetzt stellt sich die Frage , habe ich einen Schaltplan mit anderen Widerstandswerten oder tolerieren die eingebauten
Widerstände R4 und R5 sehr stark. Hat dein R5 vielleicht 4k7 ??? dies würde 2,25V an Basis T2 ergeben. Minus etwa 0,7V
würde deine gemessene 1,62V ergeben.
Hallo Markus , dies hatte ich eigentlich gemeint mit in die Schaltung schauen und versuchen zu verstehen , was darin
so vor sich geht.
Markus , Bauteile haben Tolleranzen, die einen mehr anderen weniger und dann kommt es vor, dass mal in einer aufgebauten
Schaltung sich andere Werte an Spannung und Strom ergeben. Aber das ist normal , wäre schlimm , wenn alles nach

" NORM " abläuft , dann wird es uninteressant ..hi..
schau nochmal nach den R4 un R5 .

73 de
Manfred , dl3arw

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

6

Sonntag, 21. Oktober 2012, 11:55

Hallo Markus und die Runde

ich melde mich noch einmal ...
Habe nachgerechnet mit Deinen Werten... wenn R5 bei Dir ein 3k9 ist , dann ist dein R4 kein 12K , sondern ein 10K..
beim Einsetzen von 560R als R6 ergeben sich durch die Schaltung nur noch ein Strom von etwa 2,2mA , welches
einer etwas zugeregelten Stufe entspricht. Besser wäre es den R5 dann einfach von 3k9 auf 3k3 zu ändern.
Bei 10K als R4 und 3k3 als R5 ergibt sich eine Basisspannung von etwa 1,9V am T2...
minus 0,7V ergibt dann 1,3V am Emitter von T2. Wenn der T4 dann trotzdem die erforderliche Regelsteilheit
hat, könnten sich die gewünschten 0,2V einstellen lassen.
In Deiner jetzigen Konfiguration hat der Transistor T3 etwa 4,2V , aber dafür der Transistor T2 mit 2,2V ist
nicht gut. Besser so wie die Schaltung vorgibt mit etwa 4V für T3 und 3,8V für T2. Es geht darum , dass
die Schaltung bei größeren Pegeln unverzerrt arbeiten kann.

schönen Sonntag

73 de
Manfred , dl3arw

  • »DO7PM« ist männlich
  • »DO7PM« ist der Autor dieses Themas

Beiträge: 47

Hobbys: QRP Eigenbau, Elektronik lernen

  • Nachricht senden

7

Sonntag, 21. Oktober 2012, 23:04

Hallo Manfred,

erstmals vielen dank für deine Erklärungen. Diese haben mich sehr
geholfen (zus. mit Hilfe von Literatur ) die Kaskoden Schaltung (T2, T3)
mit der Stromquelle (T4) für die AGC zu verstehen. Ich musste deine
Erklärungen auf Papier bringen, damit ich das verstehe (ein paar Notizen
sind im Anhang).

Ich habe es Heute nicht geschafft die Transistoren zu messen. Ich habe
mich mehr mit dem Prinzip der Kaskoden-Schaltung und mit der Schaltung
des ZF-Verstärkers beschäftigt. Du hast recht, die Schaltung muss ich
verstehen und dann wird es erst interessant wie Anpassungen erreicht
werden können.

So wie ich nun verstehe ist der Arbeitspunkt von T2 nicht so ganz wie es sein
sollte. Zus. ist die Verstärkung von T4 gering. Und die Bauteiltoleranzen
machen alles noch leicht schlimmer.

Ich werde T2, T3 und T4 bei R6=270R komplett messen und noch mal
aller Werte betrachten und berichten. Dann werde ich wie du schreibst den
Arbeitspunkt anpassen. Ggf. auch R6. Vielleicht tausche ich den T4.
R4 und R5 sind laut Farbcode richtig. Diese muss ich auch messen.

Schauen ob ich die Messungen und die Anpassung in der kommenden
Wochen schaffe. Dann berichte ich noch mal hier.


73 de Markus, DH5PM
»DO7PM« hat folgendes Bild angehängt:
  • Hobo Bgp 6 ZF Verstärker - Notizen zur Kaskode 121021.jpg

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

8

Montag, 22. Oktober 2012, 08:48

Hallo Markus

Schönen Tag in die Runde aus dem zur Zeit noch im Nebel liegendem Meiningen. Markus , wie ich sehe , hast
Du verstanden wie die Schaltung funktionieren sollte. Ich wünsche Dir Erfolg und später mit dem Gerät
nette Verbindungen. Zu einem Gerät , an dem man selber "herumdoktort" hat man eine persönlich größere Bindung,
als zu einem Gerät frei von der Stange.
Ich werde dann auf Deine weiteren Berichte warten ( aber bestimmt auch noch andere OMs ) ...

73 de
Manfred , dl3arw

  • »DK1RM« ist männlich

Beiträge: 521

Hobbys: Basteln, löten, ungewöhnliche Ideen

  • Nachricht senden

9

Montag, 22. Oktober 2012, 19:01

Vorsicht Markus,
Diese haben mich sehr geholfen (zus. mit Hilfe von Literatur ) die Kaskoden Schaltung (T2, T3) mit der Stromquelle (T4) für die AGC zu verstehen.

"verlaufe" dich nicht! Die Schaltung sieht zwar nach "Kaskode" aus, ist aber keine. Beachte C7 ;) Gleichspannungsmäßig ändert sich dadurch jedoch nichts.

73 de Roland / DK1RM

  • »DO7PM« ist männlich
  • »DO7PM« ist der Autor dieses Themas

Beiträge: 47

Hobbys: QRP Eigenbau, Elektronik lernen

  • Nachricht senden

10

Montag, 22. Oktober 2012, 22:59

Hallo Roland,

danke für die Anmerkung: ich habe noch mal die Hobo-Doku
(ZF-Modul) in Ruhe gelesen.

D.h. bei einer Kaskode wäre die Koplung zwischen T2 und T3
direkt, so dass T2 den niederohmige Eingang von T3 fühlen
würde. Verstärkung ja, aber es geht besser.

In der Hobo-Schaltung sieht es so aus: C7 entkoppelt T2 und T3
HF-mäßig voneinander, damit die Kopplung über L1 C6 erfolgen
kann. Wegen der hoheImpedanz an L1 C6 (Resonanz) wird eine
höhere Verstärkung an T3 als bei einer Kaskode erreicht.

Ist das so richtig ?

73 de Markus, DH5PM

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

11

Dienstag, 23. Oktober 2012, 12:59

Hallo Roland und Markus

Es geht doch um den Gleichstrom Arbeitspunkt.
Ansonsten funktioniert diese Schaltung wie früher eine Röhre. Nur mit dem
Unterschied dass bei der Schaltung mit Transistoren die negative Regelspannung
an die Basis eines separaten Regeltransistors geht. Bei der Röhre gehen HF und
Regelspannung gemeinsam an das Gitter1 der Röhre. Vom Peter , DL2FI , hatte ich vor
vielen Jahren , als diese Stufe in den BCR eingeführt wurde die Auskunft erhalten, dasss
diese Schaltung bei richtigem Aufbau bis zu 2V HF am Ausgang verzerrungsfrei
verarbeitet.
Roland ich glaube mich zu erinnern, dass Du auch mal an einem Hobo gebaut hattest,
falls ja , dann messe doch mal die Basisspannungen...
Der Markus soll doch erst mal den richtigen Arbeitspunkt herstellen, und dazu muss
die Basisspannung stimmen.

73 de
Manfred , dl3arw

  • »DK1RM« ist männlich

Beiträge: 521

Hobbys: Basteln, löten, ungewöhnliche Ideen

  • Nachricht senden

12

Dienstag, 23. Oktober 2012, 20:02

Moin zusammen,
C7 entkoppelt T2 und T3 HF-mäßig voneinander, damit die Kopplung über L1 C6 erfolgen kann. Wegen der hoheImpedanz an L1 C6 (Resonanz) wird eine höhere Verstärkung an T3 als bei einer Kaskode erreicht.
Ist das so richtig ?

ja, so sehe ich das auch. Für mich sind das zwei Emitterstufen, wobei T2 nebenbei als Konstantstromquelle dient. Und da der gleiche (geregelte) Strom durch beide Stufen fliesst, werden auch beide Stufen geregelt (->Dynamikgewinn).

Roland ich glaube mich zu erinnern, dass Du auch mal an einem Hobo gebaut hattest,
falls ja , dann messe doch mal die Basisspannungen...

Deine Annahme stimmt ;) Jedoch sind bei einem eingebauten Modul die Basen der Transistoren nur recht schwer mit einer Messspitze zu erreichen. Ich habe daher andere Messpunkte gewählt, wobei aber auf das Gleiche herauskommen sollte:
R6 (AGC): 0.198V, C2 (Basis T2): 1.89V, R9 (Basis T3): 4.63V (ohne Eingangssignal).

Der Markus soll doch erst mal den richtigen Arbeitspunkt herstellen, und dazu muss die Basisspannung stimmen.

Richtig, das sehe ich genau so! Nur wenn Markus dabei auch versucht, die Schaltung zu verstehen, ist es gemein, Ihn "erstmal in die Irre laufen zu lassen". Daher mein Hinweis.

Ich werde mal versuchen, diese Schaltung zu simulieren. Meines Erachtens muss da noch etwas mehr an Regeldynamik herauszuholen sein.

73 de Roland / DK1RM
»DK1RM« hat folgendes Bild angehängt:
  • agc.png

  • »DO7PM« ist männlich
  • »DO7PM« ist der Autor dieses Themas

Beiträge: 47

Hobbys: QRP Eigenbau, Elektronik lernen

  • Nachricht senden

13

Mittwoch, 24. Oktober 2012, 00:46

Hallo die Runde,

erstmals vielen vielen Dank für die Beiträge.

Ich hab nun die Transistoren gemessen. Dazu habe die Schnittstellen zur der
Hauptplatine per Kabel verbunden, damit ich ein paar Male mehr
bequem
messen kann. Ich denke die Kabel haben kein Einfluss auf die Messwerte
(Gleichstrom), oder ? (die Werte weichen aber etwas von
meiner erste Messung
ab, warum weiß ich nicht ).


T3 Kollektor = 8,03 V, Emitter = 3,814 V, Basis = 4,54 V
T2 Kollektor = 3,812 V, Emitter = 1,632 V, Basis = 1,837 V
T4 Kollektor = 373 mV, Emitter = 0 V, Basis = 687 mV

Bei T2 zwischen Emitter und Basis sind keine 0,6 ...0,7V.
Ich denke dann, dass T2 nicht richtig arbeitet, oder ?
Wenn es so ist, dann muss ich mir ein neue T2 besorgen.

Ferner müsste ich an der T2 Basis in etwa 1,96V messen.
Wenn nicht,
wie nun der Fall ist, dann liegt dass an den
Bauteiltoleranzen oder sogar an
falschen Bauteile wie schon
erwähnt, richtig ?



73 de Markus, DH5PM
»DO7PM« hat folgendes Bild angehängt:
  • Testverkabelung zf-Modul.jpg

14

Mittwoch, 24. Oktober 2012, 08:33

Hallo Markus,

ich hoffe Du hast während des Versuchs mit den langen Leitungen den Eingang des Zf-Verstärkers Hf techisch kurzgeschlossen. Wenn dem nicht so ist, dann kann durch Selbsterregung eine Menge an unsinnigen Werten gemessen werden. Nebenbei wie hört es sich bei Dir an, wenn die Platine so daneben liegt...?

Sollte der Amp verstärken (maximal über 70dB), dann misst man alles mögliche.

vy 73
Andy
DK3JI
AK

  • »DO7PM« ist männlich
  • »DO7PM« ist der Autor dieses Themas

Beiträge: 47

Hobbys: QRP Eigenbau, Elektronik lernen

  • Nachricht senden

15

Mittwoch, 24. Oktober 2012, 09:37

OK, Andreas,

danke für die Info.

Nee, habe ich nicht HF-kurzgeschlossen. Ein Pfeifen habe ich gehört.
Hätte ich drauf kommen müssen, daß das Selbsterrugung st.

Wie kann ich den Eingang HF-tech. kurzschliessen ? Einfach den Eingang
des ZF-Moduls mit einem ein Kondensator an Masse schliessen ? 100pf ?

Ich werde versuchen auch ohne Kabel zu messen.

73 de DH5PM, Markus

16

Mittwoch, 24. Oktober 2012, 09:53

OK, Andreas,

danke für die Info.

Nee, habe ich nicht HF-kurzgeschlossen. Ein Pfeifen habe ich gehört.
Hätte ich drauf kommen müssen, daß das Selbsterrugung st.

Wie kann ich den Eingang HF-tech. kurzschliessen ? Einfach den Eingang
des ZF-Moduls mit einem ein Kondensator an Masse schliessen ? 100pf ?

Ich werde versuchen auch ohne Kabel zu messen.

73 de DH5PM, Markus


Markus,
viel kritischer ist, dass der BFO mit ziemlich hohem Pegel mitläuft und er arbeitet ja praktisch auf der ZF. Bei zusammengebautem Gerät sinkt die Grundspannung am Messpunkt deutlich, wenn das Abschirmkästchen aufgelötet wird. Bei diesem freien Aufbau misst du immer das eingefangene BFO Signal mit.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

17

Mittwoch, 24. Oktober 2012, 13:20

Hallo Markus
Hätte dir wohl raten sollen, die ZF-Platine separat zu prüfen. Also nicht im Gerät , sondern
einfach nur von außen 8V anschließen. Mit einem hochohmigen Multimeter dann unter
Verwendung von möglichst kurzen Messkabeln (normale Länge) von etwa 1mtr dann
die einzelnen Spannungen messen. Als ausreichend gilt , rechte Hand die Plusmessspitze
die linke Hand an Minus , Minus des Multimeter mit Klemme an Masse der Leiterplatte. So
wird erreicht, dass die Plusmess-Spitze so gut wie keine Einstreuung macht auf die Schaltung.
Nach dem, was Du am T2 gemessen hast, stimmt dort etwas nicht.Als T2 und T3 sind
BF199 vorgesehen. Diese haben den Emitter in der Mitte der 3 Pins. Als T4 wurde der
rauscharme Typ BC550 eingesetzt. Bei dem ist der mittlere Anschluss die Basis.
War vorhin mal kurz zur Post und habe Dir einen Brief mit Transistoren abgeschickt. Musst
Dir also nicht irgendwo welche bestellen. Die BF199 verwende ich selber und sie sind
in Ordnung. Nur einen BC550 hatte ich nicht, habe den BC337 mit beigelegt, der hat die selbe
Beschaltung.

@ Roland , danke für die Darstellung der Regelkurve. Ist diese von Deinem Gerät ???
Habe hier zum täglichen Arbeiten den Tramp8 , will aber unter Verwendung vorhandener
Baugruppen von BCR oder Hobo oder so , selber eine Grundleiterplatte machen und dann
die Module drauf stecken. Jedenfalls alles "selber" gebaut..hi.. oder so eben

73 de
Manfred , dl3arw

18

Mittwoch, 24. Oktober 2012, 14:16

Als T4 wurde der
rauscharme Typ BC550 eingesetzt. Bei dem ist der mittlere Anschluss die Basis.
War vorhin mal kurz zur Post und habe Dir einen Brief mit Transistoren abgeschickt. Musst
Dir also nicht irgendwo welche bestellen. Die BF199 verwende ich selber und sie sind
in Ordnung. Nur einen BC550 hatte ich nicht, habe den BC337 mit beigelegt, der hat die selbe
Beschaltung.

73 de


Mit einem BF337 wird es nicht funktionieren. An dieser Stelle muss unbedingt der BC550C eingesetzt werden, die anderen Typen sind nicht steil genug.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DL3ARW« ist männlich

Beiträge: 547

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

19

Mittwoch, 24. Oktober 2012, 17:07

Hallo Peter
ja klar , hatte nur " BC337" zur Hand, aber ich glaube. der orginal BC550 wird nicht defekt sein. Schau Dir mal die Messwerte
für den T2 an. Deswegen ( T2 ) habe ich etwas zur Post geschafft. Der Markus wird das schon schaffen, und dann gibt es
doch noch starke Unterstützung...

In Meiningen heute zunehmend sinkende Wolkendecke, keine Sonne und die Temp. ist runter auf 9 grd C .
Es wird langsam Winter..

trotzdem allen eine schöne Woche.

73 de
Manfred , dl3arw

  • »DK1RM« ist männlich

Beiträge: 521

Hobbys: Basteln, löten, ungewöhnliche Ideen

  • Nachricht senden

20

Mittwoch, 24. Oktober 2012, 19:54

Moin Manfred,
...danke für die Darstellung der Regelkurve. Ist diese von Deinem Gerät ???

jau! Die beiden Kurven sind aus jeweils zwölf Messwerten entstanden, und wurden mit einem "kubischen Spline" geglättet. Das habe ich einmal gemacht, um herauszubekommen, warum die Feldstärkenanzeige an meinem Hobo meist nur "S0" oder "S+" anzeigt. Werte dazwischen sind selten. Aber es wird klar, wenn man eine "Ideallinie" zwischen den Punkten "S0=-127dBm" und "S9=-73dBm" zieht (was die Hobo-Firmware vermutlich macht), und dann versucht, aus dem Wert der AGC-Spannung auf die Feldstärke zu schliessen ;) Diese Nichtlinearität stört mich auch nicht weiter, und ich finde es auch angenehm, von der Lautstärke eines Signals auf die Feldstärke schliessen zu können, aber das ist auch einer der Gründe, warum ich diese Schaltung noch einmal simulieren (und mglw. verbessern) möchte.

73 de Roland / DK1RM

Ähnliche Themen

Verwendete Tags

AGC-Spannung, Baugruppe 6