Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 31. Dezember 2005, 13:27

Messwert zum Thema BFO Einstreuung + 2 Fragen

DK1HE hat inzwischen mal nachgemessen:

Bei geerdeten Quarzen und Abblock C´s mit kurzen Beinchen erhöht sich die Regelspannung am Messpunkt beim umschalten von AM auf SSB um etwa 50mV (80mV sind auch ok 8)

Wenn, wie im Handbuch angegeben, die Regelspannung mit dem Poti bei SSB im Leerlauf (ohne externes Signal) auf etwa 200mV (150mV bis 250mV = erlaubter Bereich) einstellen, dann ist der ZF Verstärker völlig aufgeregelt, macht volle Verstärkung.

Wir haben uns die Meldungen zu dem Thema nochmals alle durchgelesen und ich muss ehlich sagen, dass mir danach nicht mehr klar ist, wer jetzt welchen Stand hat.
Daher jetzt für alle konkrete Fragen. Voraussetzung: Quarze geerdet, wie zuvor beschrieben, Abblock Kondensatoren auf kurzen Beinchen.

1. Wie hoch ist die kleinste Spannung am Regelspannungsmesspunkt die sich einstellen läßt
a. bei AM
b. bei SSC/CW
2. Auf welchen Wert geht die Spannung hoch, wenn der DDS auf ZF kalibrieren eingestellt ist und die ZF Frequenz sich auf Filtermitte befindet ?
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

2

Samstag, 31. Dezember 2005, 16:34

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Hallo Peter,
Baugruppe 1 - 5 fertig aufgebaut, zusätzlich noch R3/C3 am Eingang HC4066
zu meinem Aufbau: alle Quarze an Masse, Abschirmkappen der Spulen nicht angelötet (wie auf S.24 beschrieben). Cs so nah wie möglich an LP, dies sind ca. 1-2mm. Ging nicht näher, weil die Beinchen im Abstand von ca. 4mm aus dem blauen Gehäuse kommen.
Außerdem habe ich am NF-Ausgang einen NF-Analyzer angeschlossen.
Jetzt zu meinem Abgleich:
DDS = 7.030 MHz, Lautstärkeregler auf 9 Uhr, P6 auf 10 Uhr (8Uhr ist Linksanschlag),Spulenkerne ganz herausgedreht,
Stellung AM
-> Spannung an R14: mit P5 einstellbar zwischen 170mV und 1,44V
Stellung CW
-> Spannung an R14: mit P5 einstellbar zwischen 170mV und 1,44V

jetzt an R14 200mV eingestellt (in AM und CW). Jetzt Stellung CW und
DDS-Kalibriermodus gewählt. Spannung an R14 steigt nicht(!) an.
Am NF-Analyzer erscheint ein Peak bei 1,45kHz
Jetzt justiere ich abwechselnd L3/L4/L5 auf maximale Spannung.
Nach Abgleich messe ich 1,2V. Peak bleibt bei 1,45kHz
1,2V ist Maximum, verrindern der DDS-Frequenz führt zu keinem weiteren Anstieg der Spannung.
Umschalten auf AM: Spannung an R14 bleibt auf 1,2V und Peak verschwindet.
Jetzt schalte ich DDS auf 7,030MHz. Spannung an R14 geht in Stellung AM auf 200mV zurück.
Jetzt schalte ich in CW, Spannung an R14 steigt auf 0,9V. Es erscheint kein(!) Peak im NF-Analyzer. NF-Spektrum sieht in Stellung AM und CW identisch aus. ist aber in CW ca. 10dB schwächer.

Weitere Messungen kann ich Sonntag nachmittag machen.

HW???
72/73 de Uli
DF5SF

3

Samstag, 31. Dezember 2005, 16:54

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Zitat

Original von DF5SF
Hallo Peter,
Baugruppe 1 - 5 fertig aufgebaut, zusätzlich noch R3/C3 am Eingang HC4066
zu meinem Aufbau: alle Quarze an Masse, Abschirmkappen der Spulen nicht angelötet (wie auf S.24 beschrieben). Cs so nah wie möglich an LP, dies sind ca. 1-2mm. Ging nicht näher, weil die Beinchen im Abstand von ca. 4mm aus dem blauen Gehäuse kommen.
Außerdem habe ich am NF-Ausgang einen NF-Analyzer angeschlossen.
Jetzt zu meinem Abgleich:
DDS = 7.030 MHz, Lautstärkeregler auf 9 Uhr, P6 auf 10 Uhr (8Uhr ist Linksanschlag),Spulenkerne ganz herausgedreht,
Stellung AM
-> Spannung an R14: mit P5 einstellbar zwischen 170mV und 1,44V
Stellung CW
-> Spannung an R14: mit P5 einstellbar zwischen 170mV und 1,44V

jetzt an R14 200mV eingestellt (in AM und CW). Jetzt Stellung CW und
DDS-Kalibriermodus gewählt. Spannung an R14 steigt nicht(!) an.
Am NF-Analyzer erscheint ein Peak bei 1,45kHz
Jetzt justiere ich abwechselnd L3/L4/L5 auf maximale Spannung.
Nach Abgleich messe ich 1,2V. Peak bleibt bei 1,45kHz
1,2V ist Maximum, verrindern der DDS-Frequenz führt zu keinem weiteren Anstieg der Spannung.
Umschalten auf AM: Spannung an R14 bleibt auf 1,2V und Peak verschwindet.
Jetzt schalte ich DDS auf 7,030MHz. Spannung an R14 geht in Stellung AM auf 200mV zurück.
Jetzt schalte ich in CW, Spannung an R14 steigt auf 0,9V. Es erscheint kein(!) Peak im NF-Analyzer. NF-Spektrum sieht in Stellung AM und CW identisch aus. ist aber in CW ca. 10dB schwächer.

Weitere Messungen kann ich Sonntag nachmittag machen.

HW???


mni tnx, Uli, mit dieser Beschreibung können wir etwas anfangen. Jetzt bitte die drei Abschirmbecher löten. Ich bremse im Handbuch das Löten der Becher so lange aus, bis sicher ist, dass die Spulen funktionieren. Da sie jetzt ihre Funktion (maximum vorhanden) gezeigt haben, können sie fest gelötet werden.
Danach bitte die gleiche Messung wiederholen und berichten, ob sich etwas geändert hat.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

4

Sonntag, 1. Januar 2006, 15:52

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Hallo Peter,
Baugruppe 1 - 5 fertig aufgebaut, zusätzlich noch R3/C3 am Eingang HC4066
zu meinem Aufbau: alle Quarze an Masse,
JETZT ABSCHIRMBECHER AUF MASSE, ZUSÄTZLICHEN C (100nF) an Unterseite LP, wie von Dir beschrieben, aber kein SMD

GLEICHES ERGEBNIS

Jetzt hab ich mal die Spannung an C27 (zwischen D10 Anode und P5) gemessen.
DDS 4,915000 MHz
AM: ca. 50mVDC, Gebrabbel mit ca 10mVAC
SSB: SINUS ca. 180mVss, von 20mV - 200mV ca. 1,4kHz
DDS 7,030 MHz
AM: ca. 380mVDC sauberes Signal
SSB: ca. 130mVDC, Gebrabbel mit ca. 10mVAC

Als nächstes hab ich die Spannung an R15 (= Basis T6, AGC-Spannung) gemessen:
DDS 4,915000 MHz
AM: ca. 620mVDC (R14=1,2V)
SSB: ca. 620mVDC (R14=1,2V)
DDS 7,030 MHz
AM: ca. 680mVDC (R14=0,2V)
SSB: ca. 640mVDC (R14=960mV)

Meßgerät Tektronix Scope 150MHz mit 1:10 Tastkopf.
72/73 de Uli
DF5SF

5

Sonntag, 1. Januar 2006, 17:10

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Zitat

Original von DF5SF
Hallo Peter,
Baugruppe 1 - 5 fertig aufgebaut, zusätzlich noch R3/C3 am Eingang HC4066
zu meinem Aufbau: alle Quarze an Masse,
JETZT ABSCHIRMBECHER AUF MASSE, ZUSÄTZLICHEN C (100nF) an Unterseite LP, wie von Dir beschrieben, aber kein SMD

GLEICHES ERGEBNIS



Uli, morgen fahre ich wieder nach Berlin rein, da kann ich dann in´s Labor und haben mein Betagerät auf dem Tisch. Wäre es möglich, dass du mir dein BCR rüber schickst damit ich direkte Vergleichsmessungen machen kann?
Die Spekulationen bringen uns - glaube ich - nicht mehr weiter. Die Beta-Geräte laufen alle einwandfrei, irgendwo liegt ein Denkfehler vor, den ich im direkten Vergleich vielleicht leichter entdecken kann.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

6

Montag, 30. Januar 2006, 15:18

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Hallo Peter,

spät reagiere ich, aber ich reagiere!
zu 1: nach Einbau der SMD- Drossel AM 200 mV CW/SSB 560 mV

danach Einstellregler auf Anschlag: AM 135 mV CW/SSB 230 mV

zu 2: 1,6V egal, ob mit Mischer oder gezogen.

72/73 und gute Besserung Uwe DL2KZA

7

Freitag, 3. Februar 2006, 16:44

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Hallo alle zusammen,

der PIC ist per Post zurück. Die Schnarrstörungen auf 30m sind weg!
Nach nochmaligem Feinabgleich komme ich jetzt auf folgende Meßwerte:
AM: 135 mV CW: 280mV bei fast Einstellregler auf Anschlag. Die Empfindlichkeit ist so gut, daß bei dieser Einstellung sauber CW mit nur einer 1m langen Meßstrippe als "Antenne" auf allen Bändern Stationen zu hören sind. Mit Antenne machts richtig Spaß.
Quintessenz: Haltet Euch nicht so sehr fest an den Wert 200 mV.
Mein BFO-Quarz schwingt sehr kräftig. Bei 5k6 nach Masse von G2 hatte ich noch 6,8V Spitze Spitze. Mei mir liegen daher 2k4 nach Masse. Die Amplitude ging zurück auf etwas unter 3V. Eine Laustärkeänderung ist dabei noch nicht hörbar, auch nicht bei sehr schwachen Signalen.
AM hört sich gut an. Die dicken Rundfunksignale werden sauber ausgeregelt.

72/73 Uwe DL2KZA

8

Samstag, 4. Februar 2006, 11:29

RE: Messwert zum Thema BFO Einstreuung + 2 Fragen

Zitat

Original von Uwe Hethke
..der PIC ist per Post zurück. Die Schnarrstörungen auf 30m sind weg! ..


Hallo Uwe, hattest Du vorher auch Knachser bei jedem Drehgeberschritt in der RX-Frequenzeinstellung (wobei ja immer das Display aktualisiert wird)?
Sind die jetzt noch da ?
72 de Michael, DL3DCM ..

  • »DL4AC« ist männlich

Beiträge: 513

Hobbys: QRP, Contesting, Reisen mit dem Wohnmobil, Mountainbiking

  • Nachricht senden

9

Samstag, 4. Februar 2006, 13:13

Hallo Michael,

vorher hatte ich nicht so auf die Knackser geachtet... jetzt sind auf dem 30m-Band zwar im Hintergrund Knackser zu hören, die stören mich allerdings nicht. Ich habe die übrigens erst bemerkt, als ich hier deine Frage gelesen habe und darauf geachtet habe. Der BCR ist nach dem Abgleich auch wirklich schön ruhig und so fallen solche Dinge dann auch auf. Wenn man andere Geräte diesbezüglich beobachtet, so regeln die ohne Signal die Verstärkung hoch und es rauscht stärker. Falls dann solche Beeinflussungen auftreten, so werden sie dann vom Rauschen überdeckt.
Auf der anderen Seite bin ich solches Verhalten gewöhnt: ich hatte lange Zeit ein IC-751 und das Gerät hat auch beim Abstimmen NF produziert (mehr als das BCR).
vy 73/72 de Uwe, DL4AC
www.dl4ac.de