Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »dl8aax« ist männlich
  • »dl8aax« ist der Autor dieses Themas

Beiträge: 230

Hobbys: schmieden, flugmodellbau sstv linux ???

  • Nachricht senden

1

Sonntag, 2. Mai 2010, 18:33

Oszillatorfrequenzen der ZF-Baugruppe

Hi,

ich habe Probleme die Frequenzen der ZF-Baugruppe einzustellen.

Sollfrequenz 10698,5 KHz ich komme aber nur bis 10699,2 KHz runter.

Sollfrequenz 10701,5 KHz ich komme nur bis 107020 KHz runter.

Alle drei Frequenzen liegen zu Hoch.

73 Dirk
----------


  • »KubiK« ist männlich

Beiträge: 465

Hobbys: Selbstbau, QRP, DC-HF/VHF/UHF RX-TRX, SSB, PSK31, Meßtechnik

  • Nachricht senden

2

Sonntag, 2. Mai 2010, 19:17

Hallo, Dirk,

sieht so aus als ob die 2 Quarze vertauscht wurden (?). Was ist mit der Trägerfrequenz (10,7008MHz) für CW?
vy 72/73, Reinhold.

  • »dl8aax« ist männlich
  • »dl8aax« ist der Autor dieses Themas

Beiträge: 230

Hobbys: schmieden, flugmodellbau sstv linux ???

  • Nachricht senden

3

Sonntag, 2. Mai 2010, 20:03

Hi;

Das habe ich schon kontrolliert. Laut aufschrift sind die Quarze richtig.

Die Trägerfrequenz soll 10700,8 KHz haben ich bekomme nur 10700,9 KHz

mfg Dirk
----------


  • »KubiK« ist männlich

Beiträge: 465

Hobbys: Selbstbau, QRP, DC-HF/VHF/UHF RX-TRX, SSB, PSK31, Meßtechnik

  • Nachricht senden

4

Sonntag, 2. Mai 2010, 20:24

Hallo, Dirk,

die Quarze sind spezielle USB/LSB Typen, ziemlich unwahrscheinlich das diese so weitab der Nennfrequenz liegen :huh:. Die Kondensatoren im BFO haben die richtigen Werte? Wie hoch ist der Gesamtziehbereich der 2 Quarze? Falls doch alles richtig ist bleibt nur noch das Einfügen einer kleinen Spule in Reihe mit den 2 Quarzen um den Ziehbereich nach unten zu verscheiben :(.
vy 72/73, Reinhold.

5

Montag, 3. Mai 2010, 09:07

Hallo Dirk,

du schaffts in Stellung SSB den Quarz nur bis runter auf 10702,5. In Stellung CW schaltest du einen zusätzlichen Trimmer parallel zu der SSB Ziehkapazität und kommst nun aber auf 700,8. Das ist deutlich tiefer, als du es in SSB gebraucht hättest, der gleiche Quarz läßt sich also mit etwas mehr Kapazität über den Sollbereich hinaus ziehen.

Daraus schließe ich: wenn du den Ziehkondensator in SSB Stellung etwas vergrößerst, kommst du bei beidenEinstellungen auf die geforderten Werte
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »dl8aax« ist männlich
  • »dl8aax« ist der Autor dieses Themas

Beiträge: 230

Hobbys: schmieden, flugmodellbau sstv linux ???

  • Nachricht senden

6

Donnerstag, 6. Mai 2010, 22:28

Hi,

danke für eure Hilfe.

Der Fehler lag bei mir. ich habe einfach vergessen C 49 und C50 zu bestücken :O

Hätte mir ja auffallen müssen weil der Abstimmvorgand sehr feinfühlig gemacht werden musste.
Die Kondensatoren nachbestückt und nu lässt sich die Frequenz ganz einfach einstellen.


73 Dirk
----------


Ähnliche Themen

Verwendete Tags

Hohentwiel, zf abgleich