Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 30. Dezember 2009, 11:41

Harzburg an Creative XFi USB - deutlich bessere Ergebnisse

Heute Messungen mit einer Creative Labs XFi USB-2.0 Karte.
Wie man sieht übersteuert das Mess-Signal den RX schon, das Grundrauschen wird um mehr als 10dB angehoben. Wenn man aber bedenkt, dass das Mess-Signal mit meht als S9 +40 anliegt wundert das nicht weiter. Interessant ist, dass bei dieser Karte die Unterdrückung des Spiegels über den nutzbaren Bereich nahezu konstant bleibt.
Im letzten Bild zum Vergleich der Empfang eines S4 Signals bei gleichzeitiger Anwesenheit von S9+ Signalen (PSK Segment)

Nicht schlecht für einen Empfänger dieser Preisklasse :D

[URL=http://support.creative.com/Products/ProductDetails.aspx?catID=209&CatName=X-Fi&subCatID=208&subCatName=X-Fi&prodID=17751&prodName=X-Fi+Surround+5.1&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_17751,VARSET=CategoryID:209]gemeint ist diese Karte:[/URL]
»DL2FI« hat folgende Bilder angehängt:
  • HarzburgXFi7025.jpg
  • HarzburgXFi7030.jpg
  • HarzburgXFI7035.jpg
  • HarzburgXFiLive.jpg
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

2

Samstag, 21. August 2010, 15:47

Problem mit Creative X-fi soundkarte

Hallo Computerfreaks,

ich habe mir zwecks besserer Spiegelfrequenzunterdrückung bei Harzburg-Radio und Winradhd eine externe Soundkarte creative X-fi zugelegt. Das Ergebnis ist überzeugend. Leider habe ich aber noch ein Problem:

Die Signale sind zu sehen, Spiegelfrequenz wird unterdrückt, aber leider kommt kein Ton aus dem Laptop. Welche Einstellung habe ich übersehen?

(bei der onboard-Karte Realtek AC97 funktioniert der Ton, aber die Spiegelfrequenz ist voll da).

Vielleicht kann mir jemand den entscheidenden Tipp geben.

vy 73, Erich, DF5RE

3

Samstag, 21. August 2010, 19:52

Harzburg und x-fi soundkarte

Hallo Erich, die Lautsprecher mußt du an der Soundkarte anschliessen.. hinten das Y-Kabel einstecken und in die Klinkenbuchse dieses Kabels den Lautsprecher.
Das sollte funktionieren.
Uwe, DJ9XG

4

Samstag, 21. August 2010, 22:31

Harzburg und X-fi Soundkarte

Hallo Uwe,

danke für Deinen Lösungsvorschlag. Allerdings habe ich dann eine sehr schlechte Tonqualität auf dem Kopfhörer. Das Signal ist mit starkem Rauschen überlagert. Welche Einstellungen könnten das verbessern? Ich benutze einen Laptop mit windowsXP. Warum geben die internen Lautsprecher keinen Ton von sich? Deaktivierung der onboard-Soundkarte bringt übrigens nichts, das habe ich probiert.

Für weitere Ratschläge wäre ich sehr dankbar.

vy 73, Erich, DF5RE

5

Sonntag, 22. August 2010, 12:35

(...) ich habe mir (...) eine externe Soundkarte creative X-fi zugelegt. (...)
Hallo, so richtig extern ist die Karte ja nicht, sie steckt immer noch im PC. 8)

Gibt es eine (nicht nur für AFU) gute aber wirklich externe Soundkarte mit / für USB-Anschluß zu kaufen, die nicht mehr als 200 Euro kostet? Also bspw. soetwas wie hier oder aber hier? Wie sind diesbezüglich Eure Erfahrungen?

6

Sonntag, 22. August 2010, 13:25

Harzburg und X-fi Soundkarte

Hallo Erich,

ob nun extern oder nicht ...

Ist das Problem nicht gelöst wenn du die X-fi als Eingang und die Realtek (wie bisher) als Ausgang verwendest?

WinradHD, Button "Select Soundcard",
"Input Sound Card", x-fi auswählen
"Output Sound Card", Realtek auswählen.

So habe ich es (mit meiner leider nicht so guten Terratec Aureon USB und der internen Soundcard) laufen.

Oder habe ich das Problem nicht verstanden?

Gruß
Robert

7

Sonntag, 22. August 2010, 14:42

Harzburg-Radio u. X-fi Soundkarte

Hall0 Robert,

vielen Dank für Deinen Tipp. Das Problem ist damit gelöst. Du hast meine Schwierigkeiten also richtig verstanden, ich wusste nicht, dass man gleichzeitig zwei Soundkarten benutzen kann, hi. Die Qualität der Soundblaster X-Fi finde ich in Bezug der Spiegelfrequenzunterdrückung hervorragend, aber das hatte ja Peter schon mal geschrieben und in Bildern gezeigt.

Für den FiFi-SDR habe ich übrigens auch den Bausatz noch liegen, es wird das nächste Projekt in Bezug auf SDR, mit dem Harzburg wollte ich Anfangsschritte unternehmen, die sind jetzt gelungen und haben viel Verständins gebracht.

Danke nochmals!

vy 73, Erich, DF5RE

  • »DM3DA« ist männlich

Beiträge: 1 004

Hobbys: Selbstbau, Contest, 4m, K2, Morse-Hörspiel

  • Nachricht senden

8

Sonntag, 22. August 2010, 15:15

Die Qualität der Soundblaster X-Fi finde ich in Bezug der Spiegelfrequenzunterdrückung hervorragend, aber das hatte ja Peter schon mal geschrieben und in Bildern gezeigt.


Hallo Erich,

danke für die Emfpehlung. Welche Karte hast Du eigentlich genau? 'Es gibt zwei X Fi Soundkarten: eine ist in einem etwas größeren Kasten mit Fernbedienung, die andere sieht aus wie ein USB-Speicherstecker mit Audio-Ausgang ("X Fi Go").

73 Daniel DM3DA
Daniel DM3DA, Düsseldorf JO31jf, DOK R01 +++ Morse-Hörspiele auf http://dm3da.tuxomania.net

9

Sonntag, 22. August 2010, 16:29

Soundkarte

Hallo Daniel,

ich habe die USB Soundblaster X-Fi (Surround 5.1)von Creative, das ist die mit der Fernbedienung. Die andere habe ich im Katalog nicht gesehen. Die Fernbedienung habe ich noch nicht benutzt, hatte bisher mit Soundkarten wenig Erfahrung, deshalb auch meine Anfangsschwierigkeiten. Den Erwerb habe ich aber nicht bereut, der Unterschied zur Realtek AC97 ist verblüffend, allerdings dürfte dies am kombinierten Line/Mic Eingang des Laptops liegen, den ich ja mit der externen Karte für den Harzburg nicht mehr benutze.

vy 73, Erich, DF5RE

10

Donnerstag, 26. August 2010, 11:51

Gibt es eine (nicht nur für AFU) gute aber wirklich externe Soundkarte mit / für USB-Anschluß zu kaufen, die nicht mehr als 200 Euro kostet? Also bspw. soetwas wie hier oder aber hier? Wie sind diesbezüglich Eure Erfahrungen?

Klar, die E-MU0202 USB , für 99 Euro, mit 24-bit/192kHz A/D D/A Wandler und exzellenten Daten ein richtiges Schnäppchen. Kann halt nur Stereo und beherrscht keine Surround 5.1 Mätzchen, hat dafür aber ein gutes Anti-Aliasing Filter. Ist mit dem hochgelobten Asahi Kasei AK5385 A/D Wandler bestückt und liefert nach Datenblatt 113 dB Dynamik/Rauschabstand. Noch einen Tick bessere Wandler und etwas mehr Schnickschnack fürs Homerecording hat die E-MU 0404 USB zum Ladenpreis von 189 Euro. E-MU Systems ist ja bekanntlich eine Tochter von Creative und vermarktet unter diesem Namen überwiegend Produkte für Homerecording und Musiker. Ein Knackpunkt sollte noch erwähnt werden: die arbeiten immer noch an vernünftigen Treibern für Windows 7. Besser in dieser Beziehung ist die M-Audio Fast Track Pro , Ladenpreis 149 Euro.

Die E-MU wurde in diesem Forum schon indiesem Thread behandelt.
Ein gutes englischsprachiges Forum für Homerecording Soundkarten findes du hier .

Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von »DL4ZAO« (26. August 2010, 18:01)


11

Freitag, 27. August 2010, 18:35

Hallo Günter,

vielen Dank für die ausführliche Antwort mit hilfreichen Links, prima. Der eingebaute Chip in meinem PC hier ist leider ein schlechter. Ich finde jetzt den Beitrag nicht auf die Schnelle, aber es gab mal einen Test mit der Auflistung der Onboard-Soundchips und deren Qualitäten. Meiner gehört damit zu den schlechten. Aber auch andere Rechner lassen sich so verbessern, wenn etwas "billiges" verbaut worden ist.

  • »Lutz.Z« ist männlich

Beiträge: 26

Hobbys: Elektronik basteln,Flugmodellbau

  • Nachricht senden

12

Freitag, 10. September 2010, 11:15

Harzburg und Realtek

Hallo Harzburger

Zitat

(bei der onboard-Karte Realtek AC97 funktioniert der Ton, aber die Spiegelfrequenz ist voll da).
Bei mir wird der Spiegel nur bei 100% Pegel unterdrückt (Aufnahmegeräte/Mikrofon/Eigenschaften/Pegel), Mikrofonverstärkung 0, bei Verbesserungen (Hacken bei alle Soundefeckte auschalten). Treiberversion 6.0.1.6151(2010). Manchmal muß man nach Pegelveränderung WinradHd neu starten. Bei anderen Treibern bei 18-20% oder 7%. habe c.a. 15 Realtek Treiberversionen von 2006 bis 2010 getestet. Meine Grundlinie liegt bei -80dB ohne Pick in der Mitte. Werden die eingebauten LSP betrieben bildet sich in der Mitte ein kleiner Buckel, lautstärkeabhänig (Rückwirkungen). Bei Kopfhörer gerade Grundlinie.

Mit Microsoft Vista Treiber Pick in der Mitte

Bei USB Sondkarten (Sound Blaster X-Fi Surround 5.1Creative oder Terratec Aureon MK II) tritt bei kleinem Eingangssignal (HF) in der Mitte ein Gartenzaun mit Pick auf). 10 -15dB hoch.

73 Lutz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lutz.Z« (10. September 2010, 18:30)


13

Freitag, 10. September 2010, 11:49

Zitat

es gab mal einen Test mit der Auflistung der Onboard-Soundchips und deren Qualitäten.
War es etwa dieser Artikel: http://www.tweakpc.de/hardware/tests/aud…roundup/s01.php