Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 26. September 2009, 11:48

Zwei Modifikationen: Mikrofonaufbereitung / Mischerbaugruppe

Hallo Hoboisten,

in den letzten beiden Wochen habe ich mich mit dem Aufbau meines Hobo beschäftigt. Bis jetzt sieht das Ganze schon recht gut aus (der Empfänger funktioniert...der Sender liefert ca. 9W HF). Momentan habe ich noch den Eindruck, dass der Empfänger des Hobo im Vergleich zu dem des Mosquita aber deutlich unempfindlicher ist. Ein Feinabgleich steht aber noch aus...daher möchte ich das momentan nicht überbewerten...

Bei der Inbetriebnahme sind mir zwei Probleme aufgefallen, die sich durch Modifikation von Bauteilwerten beheben ließen:

Problem #1: Der Empfänger lieferte anfangs nur sehr schwache Signale, dafür aber jede Menge Pfeifstellen und Geistersignale. Eine Änderung der Frequenz hatte irgendwie nicht wirklich Einfluss auf die empfangen Signale. Erster Verdacht: Das Signal hinter dem DDS-Nachfilter ist zu schwach... Eine Kontrollmessung mittels 10:1-Tastkopf zeigte, dass das DDS-Signal zwar wie gewünscht vorhanden war, aber von einem sehr großen NF-Signal (Frequenz ca. 40kHz) überlagert wurde. Auch am DDS-Nachverstärker auf dem Mischermodul war dieser Effekt zu beobachten. Der Vorverstärker wurde in den Maxima des NF-Signals so weit übersteuert, dass das DDS-Signal immer wieder für mehrere µs durch 5V-DC-Passagen ersetzt wurde. Hierdurch konnten die Mischer logischerweise nicht optimal funktionieren. Die Quelle des Übels wurde auf der Mischerplatine lokalisiert. Die 5V-Spannungsversorgung der Mischerplatine wird vom Mainboard mittels einer 47µH-Drossel abgekoppelt. Auf dem Mainboard war die Spannung in Ordnung. Hinter der Drossel lag auf der 5V-Gleichspannung eine Wechselspannung mit ca. 1Vss mit der bekannten Frequenz von ca. 40kHz. Eine 22µF-Elko parallel zu C4 (auf dem Mischermodul) machte dem Spuk ein Ende.

Problem #2: Bei ersten Sendetests in SSB (Mikrofon Kenwood MC43) kam Ernüchterung auf. Beim Pfeiftest war selbst bei voll aufgedrehter HF-Ausgangsleistung und voll aufgedrehtem Mikrofon-Poti und maximaler Kompression kaum Ausschlag am HF-Wattmeter zu sehen (1-2W). Beim Sprechen war gar kein Ausschlag erkennbar. Im CW-Betrieb hingegen waren 9W HF messbar. Zunächst habe ich die Modifikation von Robert (dl5fce) übernommen, und die Verstärkung des Mikrofonverstärkers erhöht (R21 von 8,2k auf 22k erhöht). Danach ging es schon deutlich besser. Jedoch war das Ergebnis noch immer nicht befriedigend. Mit den Lippen quasi direkt am Mikro war alles gut, sobald man auch nur den geringsten Abstand zum Mikrofon hatte, ging die HF-Leistung sofort gegen null. Messungen von und hinter dem Kompressor-IC SSM 2167 zeigten schnell, dass hier das Problem lag. Das SSM 2167 bietet die Möglichkeit, schwache Signale auszublenden. Hierzu kann mittels R32 eingestellt werden, unterhalb welches Eingangspegels die Ausblendung einsetzt. Dieser Wert ist im Schaltplan mit 390 Ohm bestückt, was laut Datenblatt einer Grenze irgendwo zwischen -40dbV (10mV) und -48bV (ca. 40mV) entsprechen soll. Obwohl die Eingangsspannung größer war, wurde es vom SSM2167 ausgeblendet. Eine schrittweise Erhöhung von R32 brachte Abhilfe. Ich habe den Wert jetzt auf 15 kOhm eingestellt. Dies überschreitet zwar den im Datenblatt empfohlen maximalen Wert, es funktioniert bei mir aber sehr gut. Jetzt kann ich (wie bei allen anderen Funkgeräten die ich bis jetzt gebaut habe) aus 10-20cm Abstand ins Mikrofon sprechen, ohne dass die leiseren Passagen ausgeblendet werden.

Mittlerweile habe ich auch das Gerät von Robert (dl5fce) untersucht. Auch bei Roberts Hobo habe ich die beschriebene Effekte feststellen und beheben können.

73 de Dirk, DK2DH

2

Dienstag, 25. Mai 2010, 10:06

Hobo-Modifikation: SSB-Tastung (nie wieder Keyer deaktivieren für SSB-Betrieb?)

Beim letzten Pfingst-Fieldday bin ich mal wieder einem Feature des Hobo auf den Leim gegangen:

Wenn man von CW auf SSB wechselt, muss der interne Keyer deaktiviert werden. Ansonsten wird die Tastung des Senders weiterhin über den Keyer durchgeführt und die Aussendung wird "zerhackt". Hierdurch können die Gegenstationen nichts mehr mit dem Signal anfangen.

Ich habe folgendes probiert:

Leiterbahn zwischen Pin 2 der Mikrofon-Buchse (PTT) und R4 / BU3/6 auf Frontplatte durchtrennen

Den jetzt freien Pin2 mit dem Potential zwischen R7, R8 und T2 auf der Frontplatte verbinden. (siehe Anhang)

Hierdurch wird der Sender durch die PTT des Mikrofons direkt getastet während der Keyer weiterhin voll funktionsfähig bleibt.

Erste Tests verliefen positiv.

Habe ich da noch irgendetwas übersehen?



73 de Dirk
»DK2DH« hat folgendes Bild angehängt:
  • Unbenannt.JPG

3

Dienstag, 25. Mai 2010, 10:29


Habe ich da noch irgendetwas übersehen?

73 de Dirk


Hallo Dirk,

ja, ich glaube schon.
Wenn du so tastest, dann weiss der Prozessor nichts davon, dass du jetzt sendest. Ohne diese Information kann der aber den VFO nicht umtasten. Jeglicher RIT / XIT Betrieb führt damit zu falscher Sendefrequenz.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

4

Dienstag, 25. Mai 2010, 10:45

Hallo Peter,



danke für den Hinweis.



Rit und Xit habe ich bei SSB bislang nie benutzt. Und bei CW funktioniert es ja noch. Daher ist mir das gestern wohl auch nicht aufgefallen.



Bleibt die Frage: "Rit/Xit auch bei SSB" oder "SSB-Tastung ohne Keyer-Deaktivierung"...was ist dem Nutzer wichtiger?



Gruß Dirk