Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 26. August 2009, 21:42

Tramp Frequenzaufbereitung

Hallo Tramp-Betreiber und -Bastler,

auch wenn die Zeit immer knapper wird, will ich dieses Jahr endlich/hoffentlich (!!!) meine "Trampyssee" beenden. Ein paar Stolpersteine sind noch im Weg. Den R57 habe ich schon auf 2k7 geändert, das erste Zeichen haut jetzt hin. Die von Lutz empfohlene Kombination Styro/NP0 werde ich noch ausprobieren. Denn die Frequenz läuft ins bodenlose beim Senden, auch nach einer halben Stunde VVV noch weiter am Sinken. Puste ich allerdings in den Bereich um L5 steigt die Frequenz wieder, das ist auf allen Bändern etwa gleich.

Hauptsächlich macht mir die Frequenzaufbereitung Sorgen. Natürlich habe ich schon ein paar QSO gefahren, sogar ein paar Contests, aber so ganz gefällt mir noch nicht, was ich auf dem Oszi sehe, das kann so nicht gut sein. Die Bandsetzoszillatoren erzeugen keine Sinus und haben einen viel zu hohen Pegel, ähnliches gilt für die VCO (diese wurden schon vor einiger Zeit modifiziert). Das 30m-Modul will auf einmal gar nicht mehr, dabei hatte ich es seit einem Service bei 2FI-Peter Anfang 2008 noch gar nicht wieder in Betrieb. Und der Bandsetz von 15m lässt sich nicht auf 22 MHz ziehen, hmmm.

Ich habe mal mit einem Tektronix 200 MHz Oszi ein paar Bilder gemacht, mit zwei verschiedenen Tastköpfen. Der eine ist ein älterer Coline (fest 10x, 250MHz), der andere ein neuerer TESTEC (Stellung 1x, 20MHz). Die Bilder habe ich in einem PDF zusammengefasst (~1 MB):
http://www.df6fr.de/var/Tramp_BMs_Oszi.pdf.

Welchen Uss-Werten würdet ihr eher trauen? Obwohl beide zu hohe Werte gegenüber dem Handbuch anzeigen. Über die Form der Signale sind sie sich ja einig, sieht man von der Tiefpasswirkung des TESTEC auf den höheren Bändern ab.

Wo liegt das Problem mit der Signalform? An der Messung/Methode oder könnte ein genereller Fehler auf dem Mainboard vorhanden sein?

Vielen Dank im voraus! Ich hoffe das bekommen wir hin, will meinen Tramp nämlich halbwegs funktionsfähig für drei Wochen mit ins Allgäu nehmen.

EDIT
P.S. Bin gerade noch am Stöbern und merke, dass ich ganz schön dement geworden bin, hi. Wusste gar nicht mehr, dass ich dieses Problem schon einmal vorgestellt hatte, aber nicht ganz so ausführlich wie jetzt. Habe auch noch auf der Tramp-Liste gesucht und die ganzen alten Probleme angeschaut, hi.
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Df6fR« (26. August 2009, 23:43)


2

Donnerstag, 27. August 2009, 20:27

RE: Tramp Frequenzaufbereitung

Hallo Corny,

Die Oszillogramme außer VCO 30m sind alle im Bereich des Üblichen beim Tramp.
Die Kurvenform der bandsetzer kommt zustande , da die Gleichspannung am Kollektor von T1 fast so groß wie die Betriebsspannung ist. Da können nur negative Nadeln auftreten. Die sind natürlich oberwellenreich mit den bekannten Problemen. Die Pegel sind zu hoch lagen bei meinem Tramp aber auch in etwa so . Laut einer Untersuchung von DK4SX über den NE612 verträgt der am Eingang 1 höchstens -27dBm (35mV eff) Dann sind die Pegel im besten Fall grenzwertig - aber nach meiner Erfahrung viel zu hoch.
Wenn Du die beschriebenen Probleme besonders auf 80 und 40 hörst , lohnt es sich die beschriebenen Mods zu machen . VCO Pegel bis 500mV SS finde ich in Ordnung.
Bei 30m kann man aus der Ferne schwer raten . Das Signal sieht schon etwas kaputt aus . Wenn keine Bestückungsfehler, falsche oder zerbrochene Kerne oder ähnliches vorliegt , lohnt es oft die VCO Spule sorgfältig neu zu machen.
Die VFO Drift war bei mir auch recht stark und ist kaum wahrnehmbar. Ich kann auch lange CW Sendeperioden ohne nennenswerte Drift überstehen.
Wie weit liegt denn Dein 15m Quarz daneben?

72s

Lutz

3

Donnerstag, 27. August 2009, 22:57

RE: Tramp Frequenzaufbereitung

Hallo Lutz,

danke für die Antwort.

Zitat

Original von DM2LB
Die Oszillogramme außer VCO 30m sind alle im Bereich des Üblichen beim Tramp.
Die Kurvenform der bandsetzer kommt zustande , da die Gleichspannung am Kollektor von T1 fast so groß wie die Betriebsspannung ist. Da können nur negative Nadeln auftreten. Die sind natürlich oberwellenreich mit den bekannten Problemen. Die Pegel sind zu hoch lagen bei meinem Tramp aber auch in etwa so.

Ok, hatte bis jetzt nur meine erste Handbuchversion ausgedruckt. In der aktuellen Version steht auch nicht mehr, dass ein Sinussignal erwartet wird, sondern richtig eine pulsartige Schwingung!

Zitat

Laut einer Untersuchung von DK4SX über den NE612 verträgt der am Eingang 1 höchstens -27dBm (35mV eff) Dann sind die Pegel im besten Fall grenzwertig - aber nach meiner Erfahrung viel zu hoch.
Wenn Du die beschriebenen Probleme besonders auf 80 und 40 hörst , lohnt es sich die beschriebenen Mods zu machen . VCO Pegel bis 500mV SS finde ich in Ordnung.

Hier steige ich gerade nicht ganz durch. Verstehe es etwa so: Du findest die Pegel zu hoch und empfiehlst mir für 80m und 40m Deine Mods. Richtig?

Zitat

Bei 30m kann man aus der Ferne schwer raten . Das Signal sieht schon etwas kaputt aus . Wenn keine Bestückungsfehler, falsche oder zerbrochene Kerne oder ähnliches vorliegt , lohnt es oft die VCO Spule sorgfältig neu zu machen.

Ja, stimmt, kann man schlecht raten. Mich stört auch noch die VCO-Frequenz von 14,654 MHz. Das BM werde ich mir nochmal genauer anschauen.

Zitat

Wie weit liegt denn Dein 15m Quarz daneben?

Das Maximum liegt 3kHz zu tief. Das ist blöd, wenn man die Skala für alle BMs synchronisieren will. Ansonsten stört es den Betrieb erstmal nicht.

Komme gerade vom Betriebsausflug zurück und hau' mich erstmal auf's Ohr. Am Samstag bin ich in Bad Bentheim, da kann ich den Peter auch nochmal quälen, hi.

Vielen Dank erstmal, ich werde weiter berichten,
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

4

Donnerstag, 27. August 2009, 23:34

RE: Tramp Frequenzaufbereitung

Zitat

Original von Df6fR

Mich stört auch noch die VCO-Frequenz von 14,654 MHz. Das BM werde ich mir nochmal genauer anschauen.

Am Samstag bin ich in Bad Bentheim, da kann ich den Peter auch nochmal quälen, hi.

quote]

Hallo Corny,

die VCO Frequenz muß bei Bandanfang bei 15015khz liegen. Die PLL rastet aber mehrmals, also den richtigen Punkt suchen. Das ist normalerweise der bei dem der Spulenkern etwa 1/2 mm unter der Kupferkappe liegt. Das kann aber jeder Zähler auszählen. Die Bandsetzoscilatoren machen bei mir alle nur etwa 30mV da tut sich der Zähler schwer.

Wenn ich mir Deine Oscilogramme so ansehe habe ich den leisen Verdacht das bei den SMD-Drosseln das Problem liegen könnte. Die sind nur mit Übung gut zu löten, ansonsten kann sich da leicht ein (Löt-) Fehler verstecken.

Ansonsten stört mich bei Deinen Schirmbildern der hochfrequente Ripel der zT zu sehen ist. Das darf nicht sein, ein sauberer Sinus muß nicht, und ist auch nicht.

73 de uwe df7bl

Ps in Bentheim bin ich auch. Am ehemaligen Freibad auf dem Campingplatz, mit einem alten roten Volvo, CUX Kennzeichen.
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

5

Freitag, 28. August 2009, 18:18

RE: Tramp Frequenzaufbereitung

Hallo Corny,

Das mit den Mods ist ganz einfach .:
Wenn Du auf 80 und 40 an manchen Stellen (immer den gleichen) kaputte Signale hörst z.B. auf 7024 wenn das Original auf 7025 sendet, dann bekommst Du das nur mit den Mods weg. Wenn Du das nicht hast , oder nicht bemerkst, dann brauchst und solltest Du das nicht zu machen.
zu 15m:
C10 ist mit 47p angegeben. Wenn der Quarz einer mit 30p Bürdekapazität ist , könnte das zu viel sein. Schmeiß ihn einfach raus, dann sollte sich der Trimmer auf die Sollfrequenz ziehen lassen. Ich musste das auch bei einem oder mehreren Bändern machen. Meist hab ich c10 schon garnicht mehr mitbestückt.

72s

Lutz

6

Donnerstag, 3. September 2009, 01:19

Gute Nacht zusammen,

dann will ich kurz über meine Erfolge berichten. Danke für die Testmessungen und Kontrollen Uwe! (Ich hatte ihm in Bad Bentheim mein 30m und 15m Bandmodul mitgegeben. Für 30m werde ich alle Spulen bzw. das ganze BM neumachen, da haut etwas grundsätzlich nicht hin. 15m sieht gut aus, Uwe hatte auch den Bürde-C rausgenommen. Er hat die Bandsetzer mit seinen verglichen, bis auf Uss ist die Form gleich, meine Bedenken also relativ unbegründet.)

Habe heute Abend den C67 gegen einen 120pF Styroflex ausgetauscht (nochmal Dank an Uwe für das Mitsenden) und dann wieder alles abgeglichen. Läuft jetzt stabil, bei drei langen CQ-Rufen (Warum antwortet da eigentlich 1 Uhr nachts keiner, hi?), kein Mucks in irgendeine Richtung.

Zwei Sachen sind mir noch aufgefallen:
1. Die Bandspreizung ist 116kHz und kein Hertz kleiner zu bekommen, sollte das an der neuen L5-C67-Kombination liegen? Der Spindeltrimmer ist am Ende, da werde ich wohl noch einen Extra-Widerstand einbauen müssen, denn ich wollte gerne auf 80kHz.

2. Wenn ich von IC8 Pin11 auf BM Pin1 brücke um L4 abzugleichen, dann steht das Signal an IC6 Pin11 fest. Setze ich dann die BMs ein und messe an IC6 Pin11 dann jittert das Signal in der Amplitude wie sonst 'was. Aber bei jedem meiner vier fertigen BMs.

Jetzt liegen noch vier BMs und ein Tiefpass herum und ich will mich vielleicht noch um das, meines Erachtens nach zu hohe, NF-Rauschen zu kümmern. Auch bei zugedrehter NF ist der Kopfhörer voll. Aber das hat Zeit bis Oktober, nach dem Urlaub.
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

7

Donnerstag, 3. September 2009, 12:58

Hallo Corny,

ich füge mal einfach dazwischen wenn ich es hinbekomme in rot das sieht man dann gut.

Zitat

Original von Df6fR
Gute Nacht zusammen,

dann will ich kurz über meine Erfolge berichten. Danke für die Testmessungen und Kontrollen Uwe! (Ich hatte ihm in Bad Bentheim mein 30m und 15m Bandmodul mitgegeben. Für 30m werde ich alle Spulen bzw. das ganze BM neumachen, da haut etwas grundsätzlich nicht hin.
Nur die Spulen haben Probleme, der Bandsetzer ist völlig ok, die Form der Kurve und auch Uss ist gleich meinem.
15m sieht gut aus, Uwe hatte auch den Bürde-C rausgenommen. Er hat die Bandsetzer mit seinen verglichen, bis auf Uss ist die Form gleich, meine Bedenken also relativ unbegründet.)

Habe heute Abend den C67 gegen einen 120pF Styroflex ausgetauscht (nochmal Dank an Uwe für das Mitsenden) und dann wieder alles abgeglichen. Läuft jetzt stabil, bei drei langen CQ-Rufen (Warum antwortet da eigentlich 1 Uhr nachts keiner, hi?), kein Mucks in irgendeine Richtung.

Zwei Sachen sind mir noch aufgefallen:
1. Die Bandspreizung ist 116kHz und kein Hertz kleiner zu bekommen, sollte das an der neuen L5-C67-Kombination liegen? Der Spindeltrimmer ist am Ende, da werde ich wohl noch einen Extra-Widerstand einbauen müssen, denn ich wollte gerne auf 80kHz.
Auch das ist normal, ich habe eine Leiterbahn geöffnet und einen R aufgelötet.

2. Wenn ich von IC8 Pin11 auf BM Pin1 brücke um L4 abzugleichen, dann steht das Signal an IC6 Pin11 fest. Setze ich dann die BMs ein und messe an IC6 Pin11 dann jittert das Signal in der Amplitude wie sonst 'was. Aber bei jedem meiner vier fertigen BMs.
Dann spiel mal etwas mit L4 vielleicht hilft das, das Maximum ist ja breit.

Jetzt liegen noch vier BMs und ein Tiefpass herum und ich will mich vielleicht noch um das, meines Erachtens nach zu hohe, NF-Rauschen zu kümmern. Auch bei zugedrehter NF ist der Kopfhörer voll. Aber das hat Zeit bis Oktober, nach dem Urlaub.


Hast Du c50 R46 bestückt, die sollte man heraus lassen.

73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

8

Donnerstag, 3. September 2009, 14:28

Hi Corny,

1. VFO Spreizung:
Wenn Du c67 mit 120p Styro ersetzt, fehlen 30p di esich auf die Spreizung auswirken. Löte bitte 33p NPO chip drüber, dann passts.

2. hab da was nicht verstanden. Wozu willst Du beim Abgleich von L4 die Bandmodule stecken?
Wenn L4 fertig abgeglichen ist, dann muss die Brücke , die den VFO zu L4 durchschleift, natürlich wieder weg.

72s

Lutz

9

Donnerstag, 3. September 2009, 19:55

Zitat

Original von DF7BL
Nur die Spulen haben Probleme, der Bandsetzer ist völlig ok, die Form der Kurve und auch Uss ist gleich meinem.

So sollte das gemeint sein.

Zitat

1. Die Bandspreizung ist 116kHz und kein Hertz kleiner zu bekommen, sollte das an der neuen L5-C67-Kombination liegen? Der Spindeltrimmer ist am Ende, da werde ich wohl noch einen Extra-Widerstand einbauen müssen, denn ich wollte gerne auf 80kHz.
Auch das ist normal, ich habe eine Leiterbahn geöffnet und einen R aufgelötet.

Wollte erstmal etwas in die Zuleitung zum 10-Gang-Poti machen, das geht vielleicht schneller.

Zitat

2. Wenn ich von IC8 Pin11 auf BM Pin1 brücke um L4 abzugleichen, dann steht das Signal an IC6 Pin11 fest. Setze ich dann die BMs ein und messe an IC6 Pin11 dann jittert das Signal in der Amplitude wie sonst 'was. Aber bei jedem meiner vier fertigen BMs.
Dann spiel mal etwas mit L4 vielleicht hilft das, das Maximum ist ja breit.

Mal ausprobieren, hatte auf Spitze des Maximums abgeglichen.

Zitat

Hast Du c50 R46 bestückt, die sollte man heraus lassen.

Ja, habe ich rausgelassen. Peter meinte mal meine Kopfhörer wären zu gut, aber die benutze ich bei allen anderen Geräten auch.

Zitat

Original von DM2LB
1. VFO Spreizung:
Wenn Du c67 mit 120p Styro ersetzt, fehlen 30p di esich auf die Spreizung auswirken. Löte bitte 33p NPO chip drüber, dann passts.

Ich probier's erstmal mit der Widerstandsanpassung. Den Styroflex habe ich zwischen die Anschlussbeine von L5 gelötet, den 33p könnte ich dann ja auch auf die Stelle des alten C67 setzen.

Zitat

2. hab da was nicht verstanden. Wozu willst Du beim Abgleich von L4 die Bandmodule stecken?
Wenn L4 fertig abgeglichen ist, dann muss die Brücke , die den VFO zu L4 durchschleift, natürlich wieder weg.

Habe ich ja auch so gemacht. Nur wenn ich dann ein Bandmodul einsetze und dessen Signal am IC6 beobachte, dann zittert das rauf und runter (so im 10-20% Bereich). Das VFO Signal stand fest.

Danke, werde berichten.
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

10

Donnerstag, 3. September 2009, 21:51

Zitat

Original von Df6fR
....und ich will mich vielleicht noch um das, meines Erachtens nach zu hohe, NF-Rauschen zu kümmern. Auch bei zugedrehter NF ist der Kopfhörer voll.


Hallo Corny,

das kann auch schlicht falsche Bedienung sein. Die HF-Regelung soweit zu wie möglich, die NF-Lautstärke relativ weit aufdrehen gibt einen sehr ruhigen aber auch empfindlichen RX.

73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

11

Donnerstag, 3. September 2009, 21:58

Zitat

Original von DF7BL

Zitat

Original von Df6fR
....und ich will mich vielleicht noch um das, meines Erachtens nach zu hohe, NF-Rauschen zu kümmern. Auch bei zugedrehter NF ist der Kopfhörer voll.


Hallo Corny,

das kann auch schlicht falsche Bedienung sein. Die HF-Regelung soweit zu wie möglich, die NF-Lautstärke relativ weit aufdrehen gibt einen sehr ruhigen aber auch empfindlichen RX.

73 de uwe df7bl

Völlig richtig, der Tramp ist viel zu empfindlich. Für die Praxis:
Leise Station suchen.
HF Handregelung so lange zurücknehmen wie nur das Rauschen geringer wird. Irgendwann kommt der Punkt, bei dem auch das Soll-Signal leiser wird. Dieser Punkt ist die richtige Stelle für die Gesamtverstärkung. Das ganze ist bandabhängig. (Gilt auch für andere RX)
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

12

Donnerstag, 3. September 2009, 22:59

Zitat

Original von DL2FI

Leise Station suchen.
HF Handregelung so lange zurücknehmen wie nur das Rauschen geringer wird. Irgendwann kommt der Punkt, bei dem auch das Soll-Signal leiser wird. Dieser Punkt ist die richtige Stelle für die Gesamtverstärkung. Das ganze ist bandabhängig. (Gilt auch für andere RX)


Und das gilt nicht nur für Eigenbau, sondern sogar auch z.B. für den K3 :D

Entschuldigung - ich musste das mal loswerden...
72/73
Con

DM5AA - DOK V11 - JO64SC
DL-QRP-AG#297 - G-QRP#7939 - AGCW#1957 - RU-QRP#345
BCRspezial - MosquitaTurm - SKY-SDR - viele Baustellen

13

Donnerstag, 3. September 2009, 23:24

Sooo, es hat sich wieder etwas getan.

Jetzt liegt ein 4k7 in Reihe zum Spindeltrimmer P9 und ich kann schön auf 80kHz Spreizung einstellen. Das hat auch den Vorteil, dass bei 50% vom 10-Gang-Poti 50kHz erreicht werden. Das ist so gut wie eine Frequenzanzeige!

Der angesprochene Jitter am Teiler nach der PLL kommt wahrscheinlich von den Bandsetzern, daher sollte das normal sein. Habe mir das ganze 'mal mit der FFT angeschaut, die Grundwelle hat relativ starke Seitenbänder. Die gibt es beim VFO-Signal nicht. Anbei ein paar Bilder, wahrscheinlich wieder zuviel und viel Mist gemessen, hi.

Nochmal bzgl. NF-Rauschen: Die beschriebene "Methode" ist mir schon lange bekannt, habe ich schon als SWL angewandt. Bei mir rauscht es auch, wenn NF und HF zu sind, deshalb sage ich NF-Rauschen. Drehe ich HF auf und dann langsam NF, dann kommt das HF-Rauschen dazu. Das NF-Rauschen ist mittelstark und man kann sich daran gewöhnen, aber ich kenne es nicht von anderen Geräten.

Habe in den letzten Tagen auf jeden Fall das Anlöten von kurzen Stücken CuL-Draht liebgewonnen! Weiß nicht, warum ich das vorher in meinem jugendlichen Leichtsinn nicht getan habe. Macht das Leben leichter!

EDIT: Keine Ahnung wer sich das bei Tektronix ausgedacht hat, aber wenn man auf das Bildchen klickt, dann kommt das richtig Bild.
»Df6fR« hat folgende Bilder angehängt:
  • IC6_Pin11_80m-1.jpg
  • IC6_Pin11_80m-2.jpg
  • IC6_Pin11_80m-FFT.jpg
  • IC6_Pin11_VFO.jpg
  • IC6_Pin11_VFO-FFT.jpg
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Df6fR« (3. September 2009, 23:25)


14

Freitag, 4. September 2009, 12:48

Mischsignale und ihre Harmonische

Hallo Corny,

eigentlich normal was die Oszilatoren so an Oberwellen machen, leider kann ich nicht direkt sehen wie Deine Geräte eingestellt sind wenn die erste Harmonische um 25 dB unter dem Nutzsignal liegt was ich vermute dann ist doch alles ok. Meß doch mal das Sendesignal nach dem Bandfilter, da kann man viel über die Qualität sagen. Dann nochmal am Senderausgang, da sieht man dann was die Pa davon macht. Hast Du die Oscilatorspule von 30m schon zerlegt? Da geht vermutlich die Oscilatorleistung baden.

73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

15

Freitag, 4. September 2009, 15:12

Zitat

Original von DM5AA

Zitat

Original von DL2FI

Leise Station suchen.
HF Handregelung so lange zurücknehmen wie nur das Rauschen geringer wird. Irgendwann kommt der Punkt, bei dem auch das Soll-Signal leiser wird. Dieser Punkt ist die richtige Stelle für die Gesamtverstärkung. Das ganze ist bandabhängig. (Gilt auch für andere RX)


Und das gilt nicht nur für Eigenbau, sondern sogar auch z.B. für den K3 :D

Entschuldigung - ich musste das mal loswerden...


Da gibt es nix zu entschuldigen, Con. Je mehr Leute das bestätigen um so mehr habe ich die Hoffnung, dass sich das endlich mal in den Finkerkreisen herumspricht :D
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

16

Samstag, 5. September 2009, 12:54

RE: Mischsignale und ihre Harmonische

Zitat

Original von DF7BL
Meß doch mal das Sendesignal nach dem Bandfilter, da kann man viel über die Qualität sagen. Dann nochmal am Senderausgang, da sieht man dann was die Pa davon macht. Hast Du die Oscilatorspule von 30m schon zerlegt?

Hallo Uwe,

das passiert alles nach dem Urlaub, jetzt nehme ich erstmal einen Tramp-4 mit. Werde aber nochmal den Empfängerabgleich durchführen und dann hat sich das für's Wochenende. War gestern/heute erst um 1 Uhr vom QRL zu Hause, das darf man keinem erzählen, gibt nur Ärger mit dem Personalrat, hi.

Vielleicht hört man sich die kommenden Wochen /p, es sind ja auch ein paar Kurz-Conteste.
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

17

Freitag, 18. Dezember 2009, 00:55

Hallo zusammen,

nach Ewig 'mal wieder ein kleiner Statusbericht. Habe die restlichen BMs aufgebaut, 30m hat neue Filter und Spule bekommen, es läuft jetzt gut. 17m und 12 waren auch kein Problem. Habe alle Filter mit der Durchfädeltechnik eingebaut, das ist richtig toll. Wenn Peter das als Alternative im Handbuch gelassen hätte und nicht komplett 'rausgeschmissen, dann hätte ich mir bei den ersten BMs viel Fummelei ersparen können. ;)

Nur 10m macht mir noch Kopfzerbrechen. Der Bandsetzer schwingt nicht; die Diode schaltet durch, laut Multimeter ist der BFS20 auch noch in Ordnung. Habe ohne C10 aufgebaut. Komischerweise nichts an Pin1. Kann es der Quarz selbst sein? ?(

Zwei Sachen sind mir heute beim Serientest der BMs noch aufgefallen. Der Regelbereich der VCOs ist normalerweise so von 4V bis 6V, aber auf 30m geht's ganz schön zur Sache, von 1V bis 9V.
Desweiteren lässt die Sendeleistung auf 15m zu wünschen übrig, nur 6W im Endanschlag (3W wo die anderen 5W haben), während ich auf17m über 8W herauskitzeln kann. Die Kerne stehen mir recht "weit" 'raus, im Vergleich; werde ich wahrscheinlich nochmal neu wickeln.

Jetzt nehme ich ihn erstmal wieder mit in den Urlaub für eine Woche, hoffe ich kann den letzten Schliff dann zwischen den Feiertagen machen. Im September hatte ich ihn mit im Allgäu und 40m und 20m an einer MP-1 gemacht. Die Antenne ging erstaunlich gut und ich habe etwa 180 QSO machen können.
72 de Corny, Df6fR
DL-QRP-AG #1547 = AGCW #2839

18

Freitag, 18. Dezember 2009, 09:09

Moin Corny
Was ist die Durchfädeltechnik?

72 Wolf, DL2WRJ

19

Freitag, 18. Dezember 2009, 09:19

Zitat

Original von Df6fR

Nur 10m macht mir noch Kopfzerbrechen. Der Bandsetzer schwingt nicht; die Diode schaltet durch, laut Multimeter ist der BFS20 auch noch in Ordnung. Habe ohne C10 aufgebaut. Komischerweise nichts an Pin1. Kann es der Quarz selbst sein? ?(

Auf den höheren Bändern kommt es vor, dass die Quarue etwas "müde" anschwingen. Meist hilft es die beiden Kondensatoren C11 und C12 im gleichen Verhältnis lässt, sie aber verkleinerst.

Zitat



Desweiteren lässt die Sendeleistung auf 15m zu wünschen übrig, nur 6W im Endanschlag (3W wo die anderen 5W haben), während ich auf17m über 8W herauskitzeln kann. Die Kerne stehen mir recht "weit" 'raus, im Vergleich; werde ich wahrscheinlich nochmal neu wickeln.

Das kann durchaus einer geringfügig höheren Einfügungsdämpfung des Bandfilters zu tun haben. Rechnest du den Leistungsverlust in dB um, dann wird schnell klar, dass das nicht gerade viel ist. Bei einem dreistufigen Bandpass bewirken kleine Fehler schnell eine um 2 dB höhere Dämpfung.

Zitat


Jetzt nehme ich ihn erstmal wieder mit in den Urlaub für eine Woche, hoffe ich kann den letzten Schliff dann zwischen den Feiertagen machen. Im September hatte ich ihn mit im Allgäu und 40m und 20m an einer MP-1 gemacht. Die Antenne ging erstaunlich gut und ich habe etwa 180 QSO machen können.


Das ist immer gut :D
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

20

Freitag, 18. Dezember 2009, 09:27

Zitat

Original von DL2WRJ
Moin Corny
Was ist die Durchfädeltechnik?

72 Wolf, DL2WRJ


Das ist meine ursprüngliche Wickeltechnik für die Neosid Spulen. Einige lose Schlingen mit dem 0,1mm CuL um das rauhe Bein des Spulenkörpers, dann die Spule wickeln, dann zurück und wieder lose Schlingen um das andere Bein. Die nun überstehenden Drahtenden durch die Lötaugen fädeln und dann die Spule an den Drahtenden durch die Löcher ziehen.
So war es ursprünglich beschrieben.
Es kamen dann viele Hinweise, dass es besser wäre, den Draht unmittelbar unter dem Spulenkörper in 2-3 engen Windungen um das Bein zu wickeln und dort zu verlöten. Ich habe das dann übernommen und das Handbuch mit entsprechenden Fotos versehen.

Bei normalen Neosid dürfte das eigentlich keinen Unterschied machen, bei Neosid Bobin könnt daduch allerdings die Eintauchtiefe in den Ferrit anders werden. Im Tramp sind aber keine Bobins.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)