Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 30. März 2007, 15:23

Frequenzgang der Auskoppeldämpfung des Reflexionsmesskopfes

Hallo,

nach Fertigstellung des Reflexionsmesskopfes habe ich ihn mal angeschlossen. Bei offenem X Ausgang ergibt sich in der Betriebsart Wobbeln folgender Frequenzgang. Was könnte das auslösen?
»DC3DEK« hat folgendes Bild angehängt:
  • Frequenzgang.gif
73 de Detlef / DC3DEK

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DC3DEK« (30. März 2007, 15:40)


2

Freitag, 30. März 2007, 16:42

RE: Frequenzgang der Auskoppeldämpfung des Reflexionsmesskopfes

Hallo Detlef,

für eine "Ferndiagnose" wäre es enorm hilfreich, wenn Du ein Foto Deiner Brücke im offenen Zustand anhängen könntest, wenn es irgend geht eine Makro-Aufnahme so dass man die Pins und Stecker gut sehen kann, sonst spekulieren wir hier zu lange.
73, Eric

3

Freitag, 30. März 2007, 17:54

Hallo,

dann hier mal ein paar Bilder:
»DC3DEK« hat folgende Bilder angehängt:
  • Pict3588k.jpg
  • Pict3589k.jpg
  • Pict3590k.jpg
  • PICT3591k.jpg
  • pict3592k.jpg
73 de Detlef / DC3DEK

4

Freitag, 30. März 2007, 18:16

--gelöscht--

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »eric1« (24. Juni 2012, 07:13)


5

Freitag, 30. März 2007, 18:17

Hallo Eric,

da man nur 5 Bilder anhängen kann und zudem nur alle 20 Minuten eine Antwort erstellen kann hier nun Zeitversetzt noch ein paar Bilder.

Habe erst heute vernünftige Messkabel bekommen. Daher konnte ich bisher nicht vernünftig testen. Ich habe heute festgestellt das bereits das Grundgerät den Frequenzfehler hat! Sorry war mir eben nicht aufgefallen. Hatte direkt mit Kopf gemessen.
»DC3DEK« hat folgende Bilder angehängt:
  • PICT3593k.jpg
  • Pict3594k.jpg
  • Pict3595k.jpg
  • Pict3596k.jpg
73 de Detlef / DC3DEK

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DC3DEK« (30. März 2007, 18:23)


6

Montag, 2. April 2007, 16:02

Hallo Eric,

Danke für deine Unterstützung! Mit dieser hat es ja nun gemeinschaftlich funktioniert die Kuh vom Eis zu bekommen.

Das vermeintliche Problem des schlechten Frequenzganges meines NWT war keines!

Der Fehler wurde erkannt und ist reproduzierbar. Der Auslöser ist die Firmware
(hfm91_v1.06_ohne_PLL.hex) des NWT, die sich auf der mit meinem Bausatz gelieferten CD befand.

Was war passiert?

Beim ersten mal einschalten des NWT war irrtümlich der Jumper gesteckt. Es musste also eine neue Firmware eingespielt werden. Diese habe ich in Form der vorstehend benannten Firmwaredatei, von der CD, eingespielt. Mit dieser fällt die Frequenz ab ca. 80 Mhz extrem ab, die Stromaufnahme beträgt dabei ca. 260mA.

Tauscht man diese Firmware gegen die gleichlautende, die sich auf der Homepage von DL4JAL befindet, stellt sich der gewünschte Frequenzgang, wie vom Entwickler vorgesehen, ein. Die Stromaufnahme beträgt dabei 225mA.


Evtl. sollte hier das aktuell dem Bausatz beiliegende Merkblatt, vom 07.11.06, zur Firmware einmal überarbeitet werden. Dort wird immer von Firmwaredateien gesprochen die mit der Bezeichnung -400... enden, als Hinweis das nur diese für die 400 Mhz Version geeignet sind. Keine einzige Firmwaredatei, weder auf der dem Bausatz beiliegenden CD, noch auf der Homepage von DL4JAL, ist jedoch mit dieser Bezeichnung versehen. Das verwirrt dann schon mächtig.

Ansonsten bin ich jetzt froh ein so schönes Spielzeug zu haben.
»DC3DEK« hat folgendes Bild angehängt:
  • nwt Firmware 1.6 k.jpg
73 de Detlef / DC3DEK

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DC3DEK« (2. April 2007, 16:15)


7

Montag, 2. April 2007, 19:43

--gelöscht--

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »eric1« (24. Juni 2012, 07:13)


8

Dienstag, 3. April 2007, 10:14

Den Adapter hat mir OZ4HZ mal geschenkt. Ich habe die Schaltung für den Bandfilterteil für euch heraus gezeichnet, den VCO und VXO kann man ja mit dem NWT nicht messen.

Mit dem Trimmpoti wird bei Adapterbetrieb die Preselektor Spannung simuliert.

Ich habe mir solche Adapter z.B. für den Tramp auf Ein Stück Lochraster aufgebaut.
»DL2FI« hat folgendes Bild angehängt:
  • AdapterSpeaky_NWT.gif
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

9

Dienstag, 3. April 2007, 21:31

Tramp Bandmodule abgleichen

Hallo Peter,

wenn ich ein Aas währe würde ich jetzt abregeln schreiben, aber - vielleicht nur eine Verständnisfrage:

Warum baust Du einen Adapter um die Module außerhalb des Tramp abgleichen zu können. Und da auch nur die Bandfilter. Empfangsseitig ist es sicher sehr schwer das letzte dB zu finden, Sendeseitig werden die Filter auch genutzt und dann wird einem jedes 1/10 Watt Ausgangsleistung angezeigt. So kann man doch schnell und gut abgleichen. Oder habe ich was völlig falsch verstanden??

73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

10

Mittwoch, 4. April 2007, 09:35

RE: Tramp Bandmodule abgleichen

Zitat

Original von DF7BL
Hallo Peter,

wenn ich ein Aas währe würde ich jetzt abregeln schreiben, aber - vielleicht nur eine Verständnisfrage:

Warum baust Du einen Adapter um die Module außerhalb des Tramp abgleichen zu können. Und da auch nur die Bandfilter. Empfangsseitig ist es sicher sehr schwer das letzte dB zu finden, Sendeseitig werden die Filter auch genutzt und dann wird einem jedes 1/10 Watt Ausgangsleistung angezeigt. So kann man doch schnell und gut abgleichen. Oder habe ich was völlig falsch verstanden??

73 de uwe df7bl


Hallo Uwe,

mit dem kompletten Adapter kann ich VCO, VCXO und Bandfilter messen, da ich nicht nur den NWT habe sondern auch einen Analyzer.
Mir werden Bandmodule zugeschickt, die "nicht funktionieren". Mit dem Adapter sehe ich alle Fuktionen auf einen Blick.

Im Falle des Bandfilters / NWT1 habe ich eine zusätzliche Information, die du nicht hast: Ich sehe die tatsächliche Einfügungsdämpfung. Bringt der Tramp nur halbe Leistung, so sind das 3 dB. Wenn schon die Einfügungsdämpfung des BPF 6 dB höher ist als normal, dann brauche ich gar nicht erst im Sendezweig zu messen, dann mach ich gleich das BPF neu 8)
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

11

Mittwoch, 4. April 2007, 20:44

RE: Tramp Bandmodule abgleichen

Hallo Peter,

kaum kriegt man es richtig erklärt, schon hat man es begriffen.
Danke dafür!

73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.