Sie sind nicht angemeldet.

  • »dg3oo« ist männlich
  • »dg3oo« ist der Autor dieses Themas

Beiträge: 69

Hobbys: Selbstbau von Geräten und Antennen

  • Nachricht senden

1

Mittwoch, 30. August 2006, 09:27

SWR-Problem

moin zusammen,

ich hab hier folgendes SWR-problem an meinen selbstgebauten dipolantennen für 40m und 80m.
als beispiel 40m antenne: inverted-v form, keinen balun 1:1, direkte einspeisung der hf über rg58, schenkelwinkel der dipoläste etwa 110 grad, antenne ist nicht geerdet, station auch nicht.

bei 10 watt vom K2 hat die antenne ein swr von 1 zu 1,1.
schalte ich die pa mit einer leistung von 50 watt dahinter, dann steigt das swr bei der gleichen frequenz auf 1 zu 1,7. erhöhe ich die pauer auf 100 watt, steigt das swr noch höher. das läßt sich dann auch nicht mehr runtertunen.

für jeden tipp, um die situation zu verbessern, bin ich dankbar.

73dedg3oo
manfred

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dg3oo« (30. August 2006, 09:28)


2

Mittwoch, 30. August 2006, 10:41

RE: SWR-Problem

moin Manfred,

die Situation es wohl eindeutig, die Endstufe erzeugt reichlich Oberwellen. Die Antenne bleibt natürlich auf der Frequenz des K2 angepasst, aber sie ist es eben nicht für die Oberwellen. Das SWR-Instrument zeigt nun im wesentlichen die rücklaufende Leistung der Oberwellen an. Lösung: Ein Tiefpassfilter am Ausgang der PA ist notwendig!

73 Bodo, DJ9CS

  • »DG5YHZ Jörg« ist männlich

Beiträge: 93

Hobbys: QRP & QRO homebrew, Contesting, Motorbikes

  • Nachricht senden

3

Mittwoch, 30. August 2006, 12:03

Messfehler wegen Dioden

Hallo Manfred!

Auch beachten:
In SWR Messbrücken sind häufig (silizium-) Dioden die fürs Drehspul Messinstrument HF zu Gleichstrom gleichrichten.
Durch die 0,7V Schwellspannung ergibt sich ein Messfehler der bei zunehmend höherer Leistung prozentual geringer wird.

Also wird bei geringer Leistund häufig eine geringeres SWR angezeigt.

Natürlich können auch in der Pa erzeugte Oberwellen einen Anstieg des SWR verursachen.

73´ Jörg

  • »dg3oo« ist männlich
  • »dg3oo« ist der Autor dieses Themas

Beiträge: 69

Hobbys: Selbstbau von Geräten und Antennen

  • Nachricht senden

4

Mittwoch, 30. August 2006, 12:42

SWR-Problem

moin bodo und jörg,

vielen dank für eure antworten zum swr-problem.

die endstufe ist eine RK-155 (entpricht der HL-150 von dem italienischen hersteller). sie hat eine automatische frequenzerkennung, die dazu dienen soll, ein entsprechendes tiefpaßfilter am ausgang zu schalten. diese PA wurde auch schon mal in der funkamateur besprochen.

leider vergaß ich, es zu erwähnen. möglicherweise ist das was kaputt, denn früher lief die kiste nach wunsch.

73dedg3oo
manfred

5

Donnerstag, 31. August 2006, 09:37

Hallo Manfred, hallo QRPer,

ein einfacher Weg, zu testen, wo der Fehler steckt, ist, ersteinmal an die Endstufe ein Dummyload an zuschliessen. Dieses hat ja bekanntlich (oder sollte es zu mindest haben) einen reellen Widerstand von 50 OHM.

Wenn Du mit Dummy ein SWR von, idealer Weise, 1:1,0 misst, wird der Fehler sicher am Antennenkabel, -Stecker oder der Antenne selbst sein.

Wenn das SWR immer noch gleich schlecht ist, dann ist die Antenne i.O. und der Fehler steckt in der Endstufe. Dies scheint mir eher der Fall zu sein, da ja ohne PA alles i.O. ist.

Das SWR ist ja dasjenige zwischen Ausgangswiderstand Endstufe und Eingangswiderstand Antennenkabel. Nur wenn beide etwa 50 Ohm haben ergibt dies ein SWR von etwa 1:1.

Vielleicht ist in der Ausgangsfilterumschaltung Deiner PA etwas nicht i.O. (Umschaltrelais, Lötstelle oder so).

Viel Erfolg bei der Fehlersuche und berichte bitte Deine Erfahrungen.
Tschüss von Michael, DL6ABB

DOK: H03

DL-QRP-AG #: 420
G-QRP #: 11472
AGCW #: 2994
RTC #: 264

  • »dg3oo« ist männlich
  • »dg3oo« ist der Autor dieses Themas

Beiträge: 69

Hobbys: Selbstbau von Geräten und Antennen

  • Nachricht senden

6

Donnerstag, 31. August 2006, 11:56

SWR-Problem

moin michael,

auf die einfachsten dinge des lebens, hier des funkerlebens, kommt man manchmal nicht, hi. ich bin eben mal auf die schnelle so vorgegangen, wie du es vorgeschlagen hast. ich habe die PA auf einen dummy gelegt. das ergebnis ist, daß das SWR auf allen bändern ok ist und alles, was danach kommt, das problem verursacht. nun ist sucharbeit angesagt.

73dedg3oo
manfred

7

Donnerstag, 31. August 2006, 12:11

Hallo Freunde,

nun aber vorsicht! Bei einer 50 Ohm Last ist die Anpassung auch für die Oberwellen gegeben. Also ist die Aussage, auf allen Bändern ist das SWR OK, noch kein ausreichender Hinweis.

73 de Bodo, DJ9CS

  • »dg3oo« ist männlich
  • »dg3oo« ist der Autor dieses Themas

Beiträge: 69

Hobbys: Selbstbau von Geräten und Antennen

  • Nachricht senden

8

Donnerstag, 31. August 2006, 19:45

SWR-Problem

moin zusammen,

nun haben wir es uns doch zu einfach gemacht. bodo hat natürlich recht. jetzt werde ich mir wohl ein einfaches tiefpassfilter für 7 mhz bauen müssen, um die oberwellen fernzuhalten und damit herauszufinden, wodran es nun weiter liegen könnte. hat jemand eine entsprechende schaltung oder kennt jemand eine entpsrechende internetseite?

um entsprechende hinweise wird gebeten.

73dedg3oo
manfred

9

Freitag, 1. September 2006, 09:44

Hallo Manfred, Bode und alle QRPer,

...ja, Bodo hat schon Recht, die Anpassung funktioniert auch für die Oberwellen.
Aber wo sollen die herkommen? Jede gute Endstufe hat ein Tiefpassfilter eingebaut. Das muss beim K2 so sein und auch bei jeder PA. Bei einer Multiband-PA ist dies Tiefpassfilter sogar umschaltbar. Ein zusätzliches 7MHz-Filter einzusetzen läßt doch dann eigentlich erkennen, dass das in der PA eingebaute Filter nicht funktioniert!?
Es könnte auch sein, dass Dir, Manfred, Mantelwellen in die Suppe Spucken, die entstehen, wenn ein symetrisches Gebilde (hier der Dipol) an ein unsymetrisches Koaxkabel angeschlossen werden. Hier könnte ein Balun 1:1 helfen.
Tschüss von Michael, DL6ABB

DOK: H03

DL-QRP-AG #: 420
G-QRP #: 11472
AGCW #: 2994
RTC #: 264

10

Montag, 11. September 2006, 19:51

Hallo OMs,

wie Jörg schreibt ist das Problem der unterschiedlichen SWR-Anzeige mit grösster Wahrscheinlichkeit im SWR-Instrument zu suchen.
Die meisten "preisgünstigen" SWR-Meter zeigen bei kleiner Leistung ein
viel zu gutes SWR an. Dies stimmt dann erst bei leistung von etwa 50 Watt aufwärts.
Das SWR einer Antenne verändert sich nicht mit der Leistung, ausser die Antenne
sei am "verdampfen".
Manfred, dein SWR wird mit 50 Watt stimmen, die "Messung" mit 10 Watt kannst
du vergessen.
Oder such dir einen Antennenanalyser (Z.B.MFJ-269), damit kannst du das
tatsächliche SWR messen, der misst mit Milliwatt.

73
Felix HB9ABX

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »HB9ABX« (11. September 2006, 19:52)