Sie sind nicht angemeldet.

  • »Alexander DG8KAD« ist männlich
  • »Alexander DG8KAD« ist der Autor dieses Themas

Beiträge: 314

Hobbys: YL Elisabeth DO8ED; Selbstbau; QRP; Funkbetrieb; Conteste; Geschichte

  • Nachricht senden

1

Montag, 22. August 2016, 11:25

Signalink USB Modem

Hallo


Ein Freund hat ein Problem mit einem Signalink USB Modem, bei dem ich ihm helfen soll. Von Zeit zu Zeit fällt die im Modem eingebaute USB Soundkarte aus und überträgt keine Signale mehr vom Funkgerät zum Computer und umgekehrt.
Betriebssystem Windows 10


In der Gerätesteuerung ist die Soundkarte als in Ordnung eingetragen und auch unter "Lautsprecher" wird kein Fehler angezeigt.


Bisher habe ich ihm damit geholfen das Modem auf einen anderen USB Anschluss zu legen und er konnte das Signalink USB Modem direkt wieder weiter nutzen. Einfaches ein und wieder einstecken im gleichen USB Anschluss bringt nichts, nur ein wechsel des Anschlusses hilft weiter. Gestern war wieder mal der Fehler und ich habe ihm das Modem auf einen USB3 Anschuss umgesteckt da ich hier etwas mehr Leistung vom Computer bekomme, ob es hilft wird die Zeit zeigen.


Wenn jemand noch eine andere Idee hat was ich Probieren könnte wäre ich um einen hinweis Dankbar.


55 73 Alexander
Alexander
DG8KAD
DOK G14 Herzogenrath
Ham since 1989
DARC DOK G-14 Herzogenrath
EFA FIRAC
DL-QRP-AG Nummer #2538
Feld Hell Club #4515
AGCW #3819

DIG #6342
QCWA #36458
Ten-Ten 77493

2

Montag, 22. August 2016, 11:59

Hallo.

für mich hört sich das nach einem Win10 Treiberproblem an.

Wenn das USB Kabel und die Stecker ok sind, dann würde ich andere evtl. passende Treiber neu installieren.
73 de Uwe
DC5PI

3

Montag, 22. August 2016, 19:11

Moin,

die Standard Treiber von Windows 10 erkennen das Signalink einwandfrei. Damit gibt es normal keine Probleme. Ich tippe eher auf die Stromaufnahme, evtl. spricht von dem Port die Sicherung an - Polyswitch - https://de.wikipedia.org/wiki/Selbstr%C3…lende_Sicherung.

Vielleicht stellt die Sicherung sich nicht zurück, wenn das USB Kabel abgezogen wird, sondern erst, wenn der ganze Rechner stromlos war. Ich habe für diese ganzen Geräte einen 7-fach USB-Hub, der knapp 1A pro Port liefert. Damit hatte ich mit dem Signalink noch nie ein Problem. Ist nicht gerade günstig, aber es gibt nur noch ein Kabel zum Rechner und alle möglichen Geräte arbeiten daran absolut sicher und korrekt:

http://www.reichelt.de/USB-Hubs/EXSYS-EX…XSYS+EX-1188HMS

Leuchtet denn die LED vom Signalink noch?

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

  • »Alexander DG8KAD« ist männlich
  • »Alexander DG8KAD« ist der Autor dieses Themas

Beiträge: 314

Hobbys: YL Elisabeth DO8ED; Selbstbau; QRP; Funkbetrieb; Conteste; Geschichte

  • Nachricht senden

4

Montag, 22. August 2016, 19:27

Hallo
Die Leuchtdioden der Stromversorgung sind an. An einem anderen Win 8 Laptop von mir hatte ich das Problem mit dem Mikrofon einer externen USB Soundkarte an einem Hub. Da habe ich mir damit geholfen das ich das Teil direkt am Laptop anschließe. Bei Josef habe ich jetzt schon mehrmals den Anschluss gewechselt.

Beim Treiber wird mir angezeigt das der Treiber aktuell ist.

Ich überlege ob ich das Modem mal bei mir längere Zeit bei mir am Rechner teste.

55 73 Alexander
Alexander
DG8KAD
DOK G14 Herzogenrath
Ham since 1989
DARC DOK G-14 Herzogenrath
EFA FIRAC
DL-QRP-AG Nummer #2538
Feld Hell Club #4515
AGCW #3819

DIG #6342
QCWA #36458
Ten-Ten 77493

5

Montag, 22. August 2016, 21:15

Moin,

lasse doch mal das Notebook nur auf Akku laufen. Ich hatte mal Erdschleifen, erst als ich eine galvanische Trennung ins USB-Kabel gesetzt hatte, war Ruhe.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

6

Montag, 22. August 2016, 21:21

Hallo Alex,
ich kenne das Problem, als die Firma Diebold, wo ich zuletzt beschäftigt war, von expressbus unter OS/2 auf WINDOWS umstellte. Das Ergebnis, das ein Protokoll,
das kein Lebenszeichen (polling) hat, merkt dann nicht, wenn die Verbindung nicht mehr da ist. Du möchtest Geld bei der Bank abheben und die Karte ist weg und kommt erst etwa 1/2 Stunde nach dem Protokoll wieder raus. Also Karte einbehalten und auf USB das expressbus Protokoll drauf und geht Bingo. Der Kartenleser hatte den Befehl lese Karte, OK, aber die Daten gingen dann nicht weiter, weil die usb Verbindung nicht mehr da war. Mit einem Protokoll mit polling war das gelöst.

73
Gerhard

7

Montag, 22. August 2016, 22:38

Nur eine Idee:

Wenn die Verbindung nur nach oder bei einen Sendebetrieb aussetzt, dann kann es auch an EMV liegen. Ein Ferritkern auf die USB Verbindung und einer auf das Kabel zum TRX kann da wunder wirken. Etwas umständlicher als Klappferrite sind Ring-Ferrite, durch die das Kabel mehrmals gesteckt wird. Da geht dann eben n² ein.

vy 73 de Karsten, DD1KT

8

Dienstag, 23. August 2016, 00:02

Wir haben ja via QRPproject viele 100 SLUSB ausgeliefert. Probleme sind äußerst selten, wenn sie auftreten sind es zu 99,9% Probleme der Konfiguration oder Treiberprobleme. Unter Windows ist mir aufgefallen, dass Probleme bevorzugt dann auftreten, wenn zu viele verschieden USB Geräte registriert sind. (Windows merkt sich JEDE USB Hardware, ob Stick oder sonst was, die jemals installiert war. Das gleiche fällt übrigens auch bei den RS232/USB Wandlern auf, hatten wir gerade heute auf dem Werkstatt PC, der einen K3S nicht erkennen wollte.

Abhilfe schafft meist, die vielen USB Leichen zu entfernen. Das geht über die Registry, einfacher ist es aber mit Hilfe einer Software, die alle irgendwann einmal eingesteckten USB Sticks, RS232 Konverter, Soundcards usw, anzeigt und entfernen lässt.
Vor einiger Zeit habe ich mal einen Link zu so einem Programm hier ins Forum gestellt, weiß aber nicht mehr, wie es heißt. Aus Zeitmangel habe ich kurz gegoogelt Ich weiß nicht, ob es das bewährte PRG ist es soll aber wohl den gleichen Zweck erfüllen. (Wenn nicht, suche halt selbst nach USB entfernen, oder so ähnlich.)
Der Lnk zum PRG
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

9

Dienstag, 23. August 2016, 06:45

Moin,

die Plug and Play Leichen kann man auch über den Gerätemanager beseitigen. Oben im Menu des Gerätemanagers befindet sich der Punkt "ausgeblendete Geräte anzeigen". Wenn der aktiviert ist, erscheinen im Gerätemanager leicht ausgegraut alle jemals angeschlossenen Geräte. Nun kann man die im Gerätemanager entfernen.Aber den Treiber nur mit entfernen ( das wird abgefragt) wenn Du die Treiber noch hast oder es neue Treiber gibt!

Manchmal bleiben aber noch die von USB Seriell Wandlern erzeugten virtuellen COM Ports hängen. Das erkennt man, wenn im Gerätemanager keine alten (ausgegrauten) COM Ports mehr sichtbar sind, aber ein neu angesteckter Adapter eine hohe Nummer bekommt. Das geht dann nur über die Registry. Bei den Bereinigungsprogrammen musss man etas aufpassen, MS stellt bei Win 10 wegen der neuen Update Strategie auch die Registry etwas um. Also bei den Tools auf die richtige Version achten.

73, Tom

PS Die Tools von Nirsoft sind ganz gut, Peter hat das ja verlinkt, Download aber besser immer von der Seite des Entwicklers http://www.nirsoft.net oder aus dem Downloadbereich von http://www.heise.de - die Files dort sind geprüft.
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

10

Dienstag, 23. August 2016, 08:51

Hallo Tom und Mitleser,

"ausgeblendete Geräte anzeigen" im Gerätemanager (Win7) wird u.U. nicht reichen.
In der Dos Box (cmd.exe) vorher einen Parameter setzen, z.B. so:
>set DEVMGR_SHOW_NONPRESENT_DEVICES=1
>devmgmt.msc

Wichtig, den Gerätemanager aus der DOS Box starten, in der oben genannter Parameter gesetzt wurde, dann sind auch über
Tom's Hinweis die die ausgegrauten Geräte sichtbar.

73, Frank

11

Dienstag, 23. August 2016, 09:14

Hallo,
ich habe festgestellt, dass das Signalink USB nur an einem USB-2-Port funktioniert, nicht jedoch am USB-3 Port.
( Win 7, Samsung Ultrabook)

73
Heribert

  • »Alexander DG8KAD« ist männlich
  • »Alexander DG8KAD« ist der Autor dieses Themas

Beiträge: 314

Hobbys: YL Elisabeth DO8ED; Selbstbau; QRP; Funkbetrieb; Conteste; Geschichte

  • Nachricht senden

12

Dienstag, 23. August 2016, 12:12

Hallo

Vielen Dank für die Lösungsvorschläge, auch im Namen von Josef.


Also zurzeit funktioniert das Modem am USB3 Anschluss.

Ich werde bei Josef dieser Tage mal die USB Leichen ausmisten, und die USB Geräte auf ein Minimum reduzieren.

Bei meinem Laptop mit der externen Soundkarte trat der Fehler schon vor dem ersten Senden auf, also ohne HF Einstrahlung. Wie das bei Josef ist kläre ich, er hat aber alle PC Leitungen, Mikrofone, Lautsprecher durch Ferrite gut verdrosselt.

Meinen Laptop auf Akku laufen zu lassen, werde ich probieren, aber den PC von Josef hat die Möglichkeit nicht, aber wenn der Fehler noch öfter vorkommt, werde ich seinen Laptop mal als Funkbudenrechner einrichten.

Das Programm von dir , Peter, habe ich heruntergeladen und es damit mal versuchen.

55 73 Alexander
Alexander
DG8KAD
DOK G14 Herzogenrath
Ham since 1989
DARC DOK G-14 Herzogenrath
EFA FIRAC
DL-QRP-AG Nummer #2538
Feld Hell Club #4515
AGCW #3819

DIG #6342
QCWA #36458
Ten-Ten 77493

13

Dienstag, 23. August 2016, 18:03

Moin,
>set DEVMGR_SHOW_NONPRESENT_DEVICES=1
>devmgmt.msc

Wichtig, den Gerätemanager aus der DOS Box starten, in der oben genannter Parameter gesetzt wurde, dann sind auch über
Tom's Hinweis die die ausgegrauten Geräte sichtbar.
Stimmt! Das vergesse ich jedes mal wieder, weil wir das in den GPO gesetzt haben.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

  • »DF1LX« ist männlich

Beiträge: 167

Über mich: - HSC und mehr - CW for ever -

Hobbys: Ham-Radio :)

  • Nachricht senden

14

Mittwoch, 24. August 2016, 11:37

Schau mal, ob der Computer das Gerät "ausschalten" kann, um Energie zu sparen. (Der USB HUB) - das könnte erklären, das es nach "Umstecken" wieder funktioniert. Diesen Punkt in der Systemeinstellung IMMER deaktivieren - da wird z.B. bei N1MM+ immer wieder hingewiesen.

  • »Alexander DG8KAD« ist männlich
  • »Alexander DG8KAD« ist der Autor dieses Themas

Beiträge: 314

Hobbys: YL Elisabeth DO8ED; Selbstbau; QRP; Funkbetrieb; Conteste; Geschichte

  • Nachricht senden

15

Sonntag, 18. September 2016, 18:52

Hallo

Seit dem ich das USB Modem von Josef auf einen USB3 Port gesteckt habe, ist kein Fehler mehr aufgetreten.

Danke für die Hinweise

55 73

Alexander
Alexander
DG8KAD
DOK G14 Herzogenrath
Ham since 1989
DARC DOK G-14 Herzogenrath
EFA FIRAC
DL-QRP-AG Nummer #2538
Feld Hell Club #4515
AGCW #3819

DIG #6342
QCWA #36458
Ten-Ten 77493