Sie sind nicht angemeldet.

  • »DG4FCO« ist männlich
  • »DG4FCO« ist der Autor dieses Themas

Beiträge: 86

Über mich: Mein Speaky mit Kabelwirr-warr (Januar 2017): http://www.suchdirwasaus.de/afu/speaky-baubericht6.html

frank.dg4fco@suchdirwasaus.de




Hobbys: Amateurfunk, Lesen, Wandern (allein!)

  • Nachricht senden

1

Sonntag, 24. Januar 2016, 12:37

Einzeltest Bandmodul 10m VXO: Messungen und Fragen

Hallo allerseits,

ich hab mal wieder ein Verständnis oder techn. Problem. Zuerst beschreibe ich mal meinen Testaufbau.
Bandmodul des Speaky für 10m.
Drosseln Dr4 und Dr5 durch auslöten deaktiviert, um nur den VXO zu messen.
L1 auch ausgelötet, jedoch nur, weil ich die neu wickeln will.

Spannung 10V an Pin4 (Verbindung C5,Dr2,R4,R1) eingespeist
Masse an Pin1 angelegt.
Quarz ausgebaut und mit dem HF-Prüfgenerator II getestet => Funktioniert
(Grundfrequenz mit dem Speaky Frequenzzähler messbar)
Transistor T1 (BF199) getestet => scheint OK zu sein.

Messung der Frequenz mit a) Speaky Zaehler b) SDR

1te Messung: Mit dem Speaky Zähler kann ich am Emitter des T1 die Grundfrequenz des Quarzes messen
Das sind 10689,xxx kHz. (Verbindungspunkt zwischen Emitter, C1,C2 und C3).

Am Collector und an der Basis messe ich nichts (Basis ist wohl OK, da der Pegel zu gering für den Zähler ist).
Die Vorspannung an der Basis (durch R1 / R2 festgelegt) beträgt 2,3V => Rechnerisch sollten es ca. 2,8V sein,
müsste jedoch langen.

Am Pin 2 messe ich keine Frequenz, Auch nicht vor D1 => Punkt, wo sich Dr2, Collector und D1 treffen.
Hinweis für andere: R4 ist nicht eingebaut, da nicht mehr vorgesehen (Mod-anleitung).


Messe ich jetzt z.B. die Spannung am Emitter mit einem Multimeter oder die Frequenz mit dem Speaky
Zaehler an diesem Punkt, erscheint im SDR sofort ein steiles Signal auf der erwünschten VXO
Frequenz 32MhZ.
Verbinde ich den Speaky Zaehler mit Pin2 => hinter D1, und Messe am Verbindungspunkt
C1,C2,C3,Emitter z.B. die Gleich-Spannung, erscheint auf dem SDR wieder das steile Signal
auf der 3ten Harmonischen (32MHz) und der Speaky Zaehler zeigt die Grundfrequenz (10689 kHz)
an.

Laut kurzen Chat mit einem Nachrichtentechniker bedeutet dies, dass die Rückkopplung zu
gering ist, um das ordentlich anschwingen zu lassen

Wenn die Lösung kommt, schreibe ich sie dazu :)

Meine Frage ist erst mal an die Erfahrenen Speaky Bastler:
Welches Bauteil soll ich wie umdimensionieren, damit der VXO
auch von alleine anschwingt.

Für Anregungen offen.

73 de Frank, DG4FCO

Nachtrag für die Leser, welche nicht alle Unterlagen haben:
Im Bauplan steht "Dr1 und C3 entfällt"!
Im aktuellen Plan bleiben diese jedoch!
Dafür entfallt R4, welcher noch drinne steht.

Alles nur soweit ich das hier habe

  • »DG4FCO« ist männlich
  • »DG4FCO« ist der Autor dieses Themas

Beiträge: 86

Über mich: Mein Speaky mit Kabelwirr-warr (Januar 2017): http://www.suchdirwasaus.de/afu/speaky-baubericht6.html

frank.dg4fco@suchdirwasaus.de




Hobbys: Amateurfunk, Lesen, Wandern (allein!)

  • Nachricht senden

2

Sonntag, 24. Januar 2016, 14:23

So, da der Speaky ja schon älter ist und sich nicht alle erinnern :D

Ich habe nun mal auf dem 10m Modul den C3 rausgenommen.
Meiner Meinung nach war das zu viel Last für die Rückkopplung.

Nun schwingt er von alleine => Ich kann auf dem SDR bei 32Mhz eine
schöne, steile Linie sehen. Auch wenn ich die SDR Antenne nur an die
Baugruppe anlehne => Sogenannte "Lose Kopplung" (Falls sich jemand
nicht-HF Experte immer mal wieder fragt, von was die hier immer reden).

Der Speaky Zähler misst nun an Pin2 => Ausgang die 2te Harmonische
Das ist ca. 32/3*2 MHz => 21,3 MHz
Am Emitter misst der Speaky Zähler die 1te Harmonische => 10,6 MHz

Infos für Nachbauer, insbesondere ohne Nachrichtentechnischen Hintergrund.

HTH
Frank

  • »DG4FCO« ist männlich
  • »DG4FCO« ist der Autor dieses Themas

Beiträge: 86

Über mich: Mein Speaky mit Kabelwirr-warr (Januar 2017): http://www.suchdirwasaus.de/afu/speaky-baubericht6.html

frank.dg4fco@suchdirwasaus.de




Hobbys: Amateurfunk, Lesen, Wandern (allein!)

  • Nachricht senden

3

Sonntag, 24. Januar 2016, 18:16

Noch ein Nachtrag:

Hab c3 wieder reingenommen.
Soll der "Saugkreis" für die 2te Harmonische sein.
Also die 2te Harmonische absenken, damit diese nicht
(so stark) verstärkt wird. Man will ja die 3te.

Ich muss darüber noch nachdenken.
Da der VXO nun "sauber" anschwingt und das unter
allen Umständen, ist das nun OK.

Frank

4

Montag, 25. Januar 2016, 10:38

Noch ein Nachtrag:

Hab c3 wieder reingenommen.
Soll der "Saugkreis" für die 2te Harmonische sein.
Also die 2te Harmonische absenken, damit diese nicht
(so stark) verstärkt wird. Man will ja die 3te.

Ich muss darüber noch nachdenken.
Da der VXO nun "sauber" anschwingt und das unter
allen Umständen, ist das nun OK.

Frank
Guten Tag Frank,

das hast du richtig gemacht, C3 sollte installiert bleiben. Manchmal sind die Quarze für das 10m Modul etwas "müde", wollen ungern anschwingen. Ich habe in solchen Fällen immer die Kondensatoren C1/C2 jeweils um eine Nummer kleiner gemacht, damit war das Problem erledigt.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DG4FCO« ist männlich
  • »DG4FCO« ist der Autor dieses Themas

Beiträge: 86

Über mich: Mein Speaky mit Kabelwirr-warr (Januar 2017): http://www.suchdirwasaus.de/afu/speaky-baubericht6.html

frank.dg4fco@suchdirwasaus.de




Hobbys: Amateurfunk, Lesen, Wandern (allein!)

  • Nachricht senden

5

Montag, 25. Januar 2016, 11:04

Ah, danke für den Hinweis, Peter.
Also C1/C2 bei Schwierigkeiten mit dem VXO "anpassen".
Na dann mach ich nächstes Wochenende weiter und falls der VXO
wieder nicht will, kram ich in der C-Kiste :-)

Ähnliche Themen

Verwendete Tags

Bandmodul, Messungen, Quarzoszilator, VXO