Sie sind nicht angemeldet.

1

Samstag, 10. Mai 2014, 12:05

OV Selbstbau Wiki hat Probleme

Evtl. Liest das ja Pepe, Klaus oder ein anderer, der Admin-Zugang hat:
Das OV Selbstbau Wiki hat Probleme. Es werden keine Seiten gerendert.
Stattdessen kommen merkwuerdige PHP Fehlermeldungen aus include/MagicWord.php
Ciao,
Uwe / DO8UL.

  • »DH8DAP« ist männlich

Beiträge: 782

Hobbys: QRP, Ausbildung, Jugendarbeit

  • Nachricht senden

2

Samstag, 10. Mai 2014, 12:53

Hallo Uwe,

hab dem OV-Vorstandsmitgliedern gerade eine Mail dazu geschrieben. Es gab gestern bei dem Provider auch andere Probleme. Evtl. gibt es da einen Zusammenhang. Pepe und Klaus wissen jetzt jedenfalls bescheid.
vy 72 de DH8DAP, Frank aus Schwelm nr Wuppertal, JO31PG

Ich bin Westfale von Geburt und Europäer aus Überzeugung!

www.golf19.de

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DH8DAP« (10. Mai 2014, 19:08)


3

Samstag, 10. Mai 2014, 16:54

Zitat von »support@hostpoint.ch«

[Case-Nr.: 3125363] Vielen Dank für Ihre Nachricht. Wir werden Ihr Anliegen so schnell wie möglich bearbeiten.

:thumbup:
I am ur sked, OM! (DARC Vader)

4

Sonntag, 11. Mai 2014, 17:30

Mpffff. Problem bei http://www.ov-selbstbau.de/wiki/ besteht unverändert. Beim Provider wird offenbar am Wochenende nicht gearbeitet. :(
I am ur sked, OM! (DARC Vader)

5

Sonntag, 11. Mai 2014, 18:00

Mpffff. (...) Beim Provider wird offenbar am Wochenende nicht gearbeitet. :(
Ist ja 'nen schweizer Provider, kann dauern... :D Oder es ist ein neues A55-Projekt: Wir bauen uns unsere Website selbst. :whistling: Wird schon wieder werden...
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

6

Sonntag, 11. Mai 2014, 18:14

Moin,

das sieht nach einem bekannten Bug im MediaWiki im Zusammenhang mit der aktuellen PHP/PCRE Version aus:

https://bugzilla.wikimedia.org/show_bug.cgi?id=58640

Damit hat der Provider nur etwas zu tun, wenn er MediaWiki als fertiges Paket anbietet.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

7

Sonntag, 11. Mai 2014, 21:20

So, Problem ist erkannt: PHP-Version wurde vom Provider stillschweigend erneuert und die alte Mediawiki-Version kommt damit nicht klar. Das automtatische Update von Mediawiki ist soeben auch gescheitert. Jetzt wird es richtig lustig.
I am ur sked, OM! (DARC Vader)

8

Montag, 12. Mai 2014, 17:07

Mpffff. Wiki funtioniert wieder .... jedoch mit einer noch fehlerhaften Anzeige im Titel-Bereich. Das wird ja lustig, diesen Fehler zu finden. Hat wer ne Idee?

73 Pepe

http://www.ov-selbstbau.de/wiki/
I am ur sked, OM! (DARC Vader)

9

Montag, 12. Mai 2014, 20:23

Hallo Pepe,
Vielen Dank fuer die Reparatur. Welchen Fehler meinst Du denn? Fuer mich sieht alles normal aus?
Ciao,
Uwe / DO8UL.

10

Dienstag, 13. Mai 2014, 09:46

Mmmm, sehe jetzt nur ich den Fehler? Anbei mal ein Screenshot wie ich es sehe ...
»HB9EVT« hat folgendes Bild angehängt:
  • screenshot Wiki Darstellungsfehler.PNG
I am ur sked, OM! (DARC Vader)

11

Dienstag, 13. Mai 2014, 09:57

Moin,

bei mir wird alles richtig dargestellt. Ich wunderte mich auch, was dort nun anders sein soll. Sowas wie bei Deinem Bildschirmfoto habe ich nicht. Jetzt die üblichen Ratschläge: Anderen Browser probieren, Caches leeren, Admin-Ebene verlassen etc.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

  • »DH8DAP« ist männlich

Beiträge: 782

Hobbys: QRP, Ausbildung, Jugendarbeit

  • Nachricht senden

12

Dienstag, 13. Mai 2014, 10:05

Hallo Pepe,

bei mir ist mit Firefox 29.0.1 alles normal! Sowohl im angemeldeten als auch im abgemeldeten Zustand. Deine Darstellung habe ich nicht!
vy 72 de DH8DAP, Frank aus Schwelm nr Wuppertal, JO31PG

Ich bin Westfale von Geburt und Europäer aus Überzeugung!

www.golf19.de

13

Dienstag, 13. Mai 2014, 10:29

Bei mir den Browser-Cache gelöscht und *schwupps* und *Hokus-Pokus* alles ist gut.

Prima. Problem gelöst. Danke für die Rückmeldungen. Wiki ist wieder einsatzbereit.

73 Pepe
I am ur sked, OM! (DARC Vader)