Sie sind nicht angemeldet.

  • »DL8ABH« ist männlich
  • »DL8ABH« ist der Autor dieses Themas

Beiträge: 29

Hobbys: CW, QRP, Aufbau von Bausätzen, CW-DX mit Milliwatting

  • Nachricht senden

1

Sonntag, 11. Mai 2014, 19:00

MA12-Abgleich mit Spectrum Laboratory- wer hilft?

Hallo QRP Bauende,
ich habe mir den MA12 zusammengebaut, Ging bislang ganz prima nach Baumappe, Sender 4-5 W out, RX gut empfindlich für die wenigen Teile.
Jetzt liegt der Endabgleich an, um das Gerät transceive hin zu bekommen.
Da habe ich ein dickes Problem, das ich schon seit längerem zu lösen versuche. Wenig Softwareerfahrung ist das Problem:
Auf Seite 35 der Baumappe ist geschrieben:
- Schließe den Rauschgenerator an (kein Problem)
- Verbinde den Eingang der Soundcard mit MA12 Kopfhöhrerausgang(kein Problem)
- Starte das Analyzer-Programm (habe ich von der CD runtergeladen, kein Problem)
- Lese den Parameter-Satz " Filter.usr" ein. Wie geht das Einlesen- O Ahnung??!! ("Filter.usr ist ebenfalls auf der CD)
- Justiere falls nötig die Werte für die vertikale Achse (Reiter options/FFT-Setting/2)
Da gibt es ja "hunderttausende" von möglichen Einstellungen in der Software ICH BIN VERWIRRT!

Vielleicht ist jemand von Euch so freundlich und gibt mir die nötigen Anweisungen, damit es losgehen kann und ich noch rechtzeitig zum MinimalArt Contest komme.
vielen Dank
Wolfgang DL8ABH
»DL8ABH« hat folgende Bilder angehängt:
  • 005.JPG
  • 004.JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DL8ABH« (11. Mai 2014, 19:53)


  • »DF4JY« ist männlich

Beiträge: 170

Hobbys: Amateurfunk Selbstbau K2 und 2x "Der Solf",KNE 99,QRP LABS,portable QRP-Magloop ,Laufen und Radtouren

  • Nachricht senden

2

Sonntag, 11. Mai 2014, 19:15

Hallo Wolfgang
bei dem Programm SpectrumLab ist es unter File - Load Settings from
dann Datei auswählen.

Unter Options - FFT Settings - Reiter Spectrum (2)
73 de DF4JY

Bernd

  • »DL8ABH« ist männlich
  • »DL8ABH« ist der Autor dieses Themas

Beiträge: 29

Hobbys: CW, QRP, Aufbau von Bausätzen, CW-DX mit Milliwatting

  • Nachricht senden

3

Montag, 12. Mai 2014, 09:59

SpecLab funktioniert

Hallo Bernd,
besten Dank für Deine Unterstützung bei meinem Problem. Das Einlesen ging jetzt einwandfrei und ich konnte eben auch die schöne RX-Hüllkurve und die TX-Nadel vom MA12 einjustieren. Gestern klappte garnichts. Zum Verzweifeln, wenn der Durchblick fehlt. Danke dafür!

Bemerkung: Ich hatte VISTA auf dem Laptop gestern. Wie ich beim Entwickler (DL4YHF) nachlesen konnte, gibt`s da Funktionsstörungen mit SpecLab, heute hatte ich Win7 als Betriebssystem.
72 Wolfgang DL8ABH