Sie sind nicht angemeldet.

1

Sonntag, 21. August 2011, 14:20

Mit neuem PMSDR und TenTec OMNI VI transceive

Hallo Oms,
habe seit heute einen PMSDR mit Display und Switchboard mit meinem Omni 6 zusammengeschaltet.
Mit PowerSDR-IQ und 2 x HRD über virtuelle Ports funtioniert alles hervorragend.
Einziger Wermutstropfen: Der SI570 lässt sich nicht kalibrieren - die Deutsche Welle liegt 50 Hz daneben.
Weder über das DLL-Menue, noch über das PowerSDR-IQ-Setup will mir eine Kalibrierung gelingen.
Behelfe mich zur Zeit mit der Omni XIT - ist aber ein wenig wie Automation zu Fuß.
Gibts einen Trick oder eine Möglichkeit, die ich übersehen habe ?
Grüße aus dem sonnigen Sende,
Stefan - dk3xs -

2

Sonntag, 21. August 2011, 15:02

Hallo,

Welche Firmware und DLL verwendest Du ?

Mach doch bitte ein Bild, von der DLL, wo du den Parameter änderen möchtest.
Dann können wir Dir vielleicht helfen.

Ich musste "-12" eintragen, aber bei allen Installationen der DLL !
73 de Uwe
DC5PI

3

Sonntag, 21. August 2011, 17:58

Hallo Uwe,
FW 2.2.3
DLL ExtIO_PMSDR 3.4 rev 0 PowerSDR
PowerSDR-IO v1.12.20

Den Parameter ändere ich im 2. Kästchen in den Advanced Settings (Si570 Fequency Calibration).
Nach Neustart steht wieder eine 0 im Kästchen - außerdem bewirkt eine Änderung nichts.
Muß ich die Eingabe noch irgendwie aktivieren oder abspeichern ?
73, Stefan

4

Sonntag, 21. August 2011, 18:18

Hallo Stefan,

ich denke mal LAUT Win7 ?

Dann liegt es an den Rechten deiner Installation, hatte ich auch mal. :thumbdown:
73 de Uwe
DC5PI

5

Sonntag, 21. August 2011, 19:51

nein - altmodisches XP !

6

Mittwoch, 14. September 2011, 17:28

Hallo Stefan,

mit PowerSDR-IQ laesst sich die Si570-Kalibration nicht durchfuehren, da in diesem Porgramm entsprechende API's nicht zur Verfuegung stehen.
Die Si570-Kalibration kann nur mit Winrad oder HDSDR und entsprechender Extio_PMSDR.dll genacht werden.
Martin
IW3AUT