Sie sind nicht angemeldet.

  • »DH0KW« ist männlich
  • »DH0KW« ist der Autor dieses Themas

Beiträge: 18

Hobbys: Digitale Betriebsarten QRP-SSB Antennenbau

  • Nachricht senden

1

Dienstag, 24. Januar 2006, 11:22

Problem mit Optokoppler

Hallo Gemeinde

Auch ich habe mir den Halbleiter Analyzer gebaut.

Soweit so gut. Funktioniert alles. AUSSER

beim Optokoppler !?!

Nach dem Anstecken sagt der Analyser Folgendes :

1. Meldung : OP1 Detected

dann meint er jedoch

2. Meldung : No Couppler

evtl. Koppler Defekt ? Denke eher nicht oder ?

Hat jemand sowas auch oder bin ich mal wieder die Ausnahme =)

vy 73 / 72 de Mike DH0KW

2

Dienstag, 24. Januar 2006, 17:22

RE: Problem mit Optokoppler

Zitat

Original von DH0KW
Hallo Gemeinde

Auch ich habe mir den Halbleiter Analyzer gebaut.

Soweit so gut. Funktioniert alles. AUSSER

beim Optokoppler !?!

Nach dem Anstecken sagt der Analyser Folgendes :

1. Meldung : OP1 Detected

dann meint er jedoch

2. Meldung : No Couppler

evtl. Koppler Defekt ? Denke eher nicht oder ?

Hat jemand sowas auch oder bin ich mal wieder die Ausnahme =)

vy 73 / 72 de Mike DH0KW


Na, Mike, das sieht doch alles wunderbar aus.
Du steckst den Adapter ein, schaltest den Analyser ein und er meldet OP1 Detected. Das bedeutet, er hat erkannt, dass der Messadapter für Optokoppler eingesteckt ist.
Nun checkt der Analyser das Bauteil und findet keins. Folgerichtig sagt er nun "NO Coupler, schließlich steckt ja auch keiner drin, oder?? Bei Transistoren ohne den Adapter sagt er ja auch Bescheid wenn keiner drin steckt. Nun steck mal einen Optokoppler in den passenden der drei Sockel und dann sollte er den Optokoppler auch erkennen
:rolleyes:
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DH0KW« ist männlich
  • »DH0KW« ist der Autor dieses Themas

Beiträge: 18

Hobbys: Digitale Betriebsarten QRP-SSB Antennenbau

  • Nachricht senden

3

Mittwoch, 25. Januar 2006, 11:26

RE: Problem mit Optokoppler

Mhhhhh

Ja DANKE Peter Logisch !!! 8)
Ich hab auf ne OK Meldung gewartet nach der erkennung.
Eigene Blödheit :D

Danke für's Wecken vy 72/73 de DH0KW Mike