Sie sind nicht angemeldet.

1

Samstag, 22. November 2008, 12:11

Tramp8 LO Jitter

Liebe Mit- Tramper,

Hatte ja berichtet, daß ich das Problem mit den kaputten Signalen erfolgreich bekämpft hatte. Das stimmt auch im Prinzip aber es ist noch 'unter der Decke'. Als ich neulich auf 20m den NCDXA Baken lauschte war er wieder da der Jitter und zwar exact auf der Bakenfrequenz und wenige Hz daneben einfach weg. Nun ist die Qualität des VFO Signals bei mir ins Visir geraten. Wenn ich mein VFO Signal zB an der Spulenanzapfung - Source des FET anschaue dann sehe ich einen Sinus der mit einer ca. 6 fach höheren Frequenz überlagert ist. ( Zacken in den Sinusflanken ). Das deutet evtl auf Parasitärschwingung hin. Kann mal bitte einer von Euch sich mit dem Oszi das VFO Signal anschauen und mir berichten? Bin schon drauf und dran die Vfo Spule gegen einen Rinkern zu ersetzen (noch höhere Güte) und die Koppelwicklung etwas zu verkleinern. Wie kann man die Schwingbedingung für die Parasitärschwingung gezielt verschlechtern - Wie?

72s

Lutz

2

Sonntag, 23. November 2008, 11:02

RE: Tramp8 LO Jitter

Hallo Lutz,
versuche das doch mal mit einer Dämpfungsperle am Source des FET's, ob die Zacken weniger werden.
Vy 72/73 de Gerhard

3

Montag, 24. November 2008, 10:01

Tramp8 LO Jitter

Hallo OM Lutz,

ich kann Deine Beobachtung bezüglich unsauberer Sinusflanken an der Anzapfung der VFO-Spule L5 bestätigen. Auch bei mir sind diese kleinen Höker an den Flanken zu sehen.
Ich kämpfe aber immer noch mit der nicht zufriedenstellenden Empfindlichkeit des RX. Das Bandmodul für 40m ist jetzt ok, aber das habe ich schon berichtet.
Berichte bitte, wie Du diese Parasitärschwingungen beseitigen willst.

vy 73, Erich, DF5RE

4

Montag, 24. November 2008, 19:37

RE: Tramp8 LO Jitter

Hallo Erich,

Die im Tramp verwendete VFO schaltung hab ich schon oft in eigenen Projekten benutzt . Sie lieferte immer einen sauberen Sinus. Ich werde versuchen beginnend mit 10 OHm in der Sourceleiitung (nicht kapazitiv überbrückt) die Gegenkopplung solange zu erhöhen bis die Zacken weg sind , oder die Schwingung abreißt :-)
Hab so ein Gefühl daß die Koppelwindung hier die Tragende Rolle spielt. Wenn alles nicht hilft, werde ich eine Ringkernspule benutzen und mit weniger Koppelwindungen arbeiten. Damit hatte ich in der Vergangenheit mit dieser Schaltung nie Parasitärschwingungen. Werde aber wegen QRL erst am WE dazukommen weiterzumachen.
@Gerhard:
eine Ferritperle sollte noch besser wirken als ein 10Ohm Widerstand. Ich bin schon gespannt.... Vielen Dank für den Tip.

72s

Lutz

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DM2LB« (24. November 2008, 19:43)


5

Dienstag, 17. Februar 2009, 19:32

RE: Tramp8 LO Jitter

Hallo Tramper,

Habe mir letztes WE mal das VFO Signal vorgenommen. Meiner Meinung nach eignet sich das am Source von T18 ausgekoppelte Signal, so wie es jetzt aussieht nicht so gut als Referenz in einer Tracking PLL (siehe angehängtes Oszillogramm.) Die Pufferstufe T17 hat eine sehr kleine Eingangskapazität und ist hochohmig. So läßt sich mit einem 1pF chipkondensator NPO vom heißen Ende des VFO Schwingkreises ein sauberes Signal auskoppeln (Anhang Oszillogramm). Die 1pF sind durch Versuch ermittelt und sorgen für ca 300mV Vss am Gate von T17. Das ist ca der Pegel der auch bei der Originalschaltung dort anliegt. Durch die Auskopplung am heißen Ende als der Stelle mit dem größten Signal - Rauschabstand sollte sich das Referenz- bedingte Rauschen merklich verbessern. Ich weiß nicht ob es der bestimmende Anteil in der Schaltung ist.
Auf jeden Fall scheint der Höreindruck jetzt noch transparenter zu sein . Ich wollte das VFO Signal so nicht stehen lassen.

72s

Lutz
»DM2LB« hat folgende Bilder angehängt:
  • Tramp_VFO 011.jpg
  • Tramp_VFO 012.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DM2LB« (17. Februar 2009, 19:36)