Sie sind nicht angemeldet.

1

Freitag, 23. November 2007, 19:53

Habe fertig - TRX Hohentwiel

Hallo QRP-Gemeinde,


kurz mal ein paar Infos vom Bau meines TRX.
Nach knapp 3 Monaten Bauzeit ist mein 2m TRX fertig geworden. Die Baugruppen VCXO, Steuerplatine und die HF-Gruppe waren schnell bestückt und auch abgeglichen. Als Messmittel kamen ein Röhrenvoltmeter RVM3, ein HF-Generator (tnx DL5SL), Frequenzzähler und ein Digi-Voltmeter zum Einsatz.
Wie schon bei anderen OM´s hatte auch ich ein Problem mit der ZF-Platine. Die Verstärkung war mehr als schlecht. Der NF-Verstärker mußte voll aufgedreht werden um auf normale Lautstärke zu kommen, auch bei Orts-QSO´s bewegte sich das S-Meter kaum. Eine Zunahme des Grundrauschens bei Anschluß der Antenne war nicht zu verzeichnen. Ähnliche Informationen hatte ich schon vor dem Kauf des Bausatzes aus dem I-Net erfahren. Nun ging ich an die Fehlersuche. Laut Peter, DL2FI, hat der Hohentwiel (ZF) genug an Verstärkung wenn man ihn nach der Baumappe aufbaut. Vielleicht habe ich ein C falsch eingebaut, denn die Beschriftung auf den kleineren Kondensatoren waren trotz starker Lupe schlecht zu erkennen - Fehlanzeige, nicht nur die C´s, sondern alle Bauteile wurden überprüft und waren alle an der richtigen Stelle eingelötet. Sollte es doch an den selbstgewickelten ZF-Spulen (L2,L3,L4) liegen ? Ein OM aus Thüringen hat die Windungen auf 26 gekürzt. Hab mich dann doch durchgerungen und L2+L3 nochmals mit wenigeren Wicklungen gewickelt. Dabei habe ich mich gefragt warum eigentlich die Spulen wohl Abgleichkerne haben :-) ? Leider war es nicht die Lösung meines Problems, lediglich die Abgleichkerne sind nun 2mm tiefer in den Spulen. Ein anderer OM hat aufgrund der schlechten Verstärkung zusätzlich eine Verstärkerstufe eingebaut. Was war bloß los im ZF-Trakt ? Vielleicht war ein Bauteil gestorben ? Eventuell ein BF981 ? Bingo !!!! Mittels Schraubenziehermethode ist mir aufgefallen, dass am Eingang von T5 weniger Brummsignal im Lautsprecher erschien als am Drain des BF981. Nun aber nichts wie raus mit dem Transistor und einen neuen BF981 eingebaut. Bei der Inbetriebnahme bin ich regelrecht erschrocken weil auf einmal soviel NF da war. Der defekte BF981 hat also das Signal weitergereicht aber dabei nicht verstärkt. Fazit: Wie schon von Peter erwähnt, die ZF-Verstärkung ist ausreichend vorhanden und dies ohne zusätzliche Änderungen.
Modifikationen habe ich an der Power-Regelung und dieses kurzzeitige auf Sendung gehen beim Einschalten durchgefürt. Ebenso wurde die Frequentlupe integriert. Was mich noch etwas stört ist die Frequenzdrift in den ersten 15 Minuten, bei längeren QSO´s muß man selbst bzw. der QSO-Partner der QRG hinterherdrehen. Die Modulation wurde als sehr gut und durchdringend bezeichnet. Bei mir kam das Handmikrofon des TS2000 zum Einsatz. Die Leistung bei 12 Volt ist knapp 6W. Strom bei Rx 170mA (mit Frequenzzähler), bei TX 1,2A. Die Potis für die Mike-Gain+ Powerregelung sind auf der Rückseite des Gehäuses montiert, da aufgrund des großen S-Meters kein Platz mehr auf der Frontplatte war. Die Empfindlichkeit ist bei mir etwas schlechter als beim FT290R2. Ich werde daher die Vorstufe mal überprüfen, vielleicht arbeitet der BF982 nicht im Maximum....

Vielen Dank an die OM´s die diesen 2m-QRP-TRX entwickelt und verbessert, ebenso die den Bausatz herausgebracht haben. Dank für den Service an Peter und Nico. 73 de Jürgen DL1DUR
»DL1DUR« hat folgende Bilder angehängt:
  • k-100_0088_2.jpg
  • k-100_0089_2.jpg
  • k-100_0093_2.jpg

  • »DL4ZBG« ist männlich

Beiträge: 67

Hobbys: Selbstbau HF/VHF/UHF (Ant,TRX)

  • Nachricht senden

2

Sonntag, 25. November 2007, 12:48

Hallo DL1DUR,

mein Hohentwiel sieht mittelweile Deinem ähnlich. Nur eine Bemerkung zur Empfindlichkeit: egal was ich an der ZF noch verändert habe,hat sich lediglich die Verstärkung geändert, die Empfindlichkeit hat sich nicht verbesssert. Die MDS ist etwa 1-2 dB schlechter als z.B. mein FT817 oder TS790. Das deckt sich in etwa mit den Rauschzahlmessungen bei DF9IC.
Ich hatte auch den HF- Teil in Verdacht. Nach Messung der Durchgangsverstärkung,die bei ca 20dB lag (BF988 anstelle von BF982), habe ich mal interressehalber das HF- Teil an meinen TS-870 gehangen und diesen als ZF- Teil benutzt (abgestimmt auf 10,7 MHz).
Ergebnis: Der Konverter war minimal empfindlicher als mein DB6NT- Transverter!!!! also TOP.
Mein Resümee: Konverterteil super,aber ZF-Teil ist nicht optimal. Ich vermute. daß man bei mir in der Anpassung des J-Fets an das Quarzfilter durch einen Anpaßübertrager noch etwas herausholen kann. Die Stufe m.E. hat zuwenig (bzw kein) Gain. Wenn ich im Winter mal nicht so viel QRL habe, werde ich hier weiter forschen.
vy 73

Volker

3

Sonntag, 25. November 2007, 13:51

Zitat

Original von DL4ZBG
Hallo DL1DUR,

Nur eine Bemerkung zur Empfindlichkeit: egal was ich an der ZF noch verändert habe,hat sich lediglich die Verstärkung geändert, die Empfindlichkeit hat sich nicht verbesssert.
vy 73

Volker


Volker,

Wenn ein Dutzend HT gebaut werden und einer davon ist unempfindlich - wieso muss man dann an der Konstruktion etwas ändern?? Diese Vorgehensweise hatten wir schon mehrfach aber ich verstehe die Logik dahinter immer noch nicht.

Was du völlig richtig schreibst ist, dass eine Erhöhung der Verstärkung nichts bringt weil das Rauschen ja mit verstärkt wird. Ichschreibe das ja, so lange es den HT gibt. Irgend jemand hat das Gerücht aufgebracht dass die Durchgangsverstärkung des HT nicht ausreichen würde und schon wird daran gedreht. Wenn die Verstärkung ausreicht, die Empfindlichkeit aber nicht gegeben ist, dann muss ja die Ursache für ein schlechteres MDS wo anders liegen.

Nach meinen Erfahrungen gibt es dafür mehrere mögliche Ursachen:

1. Durch Modifikationen wurde die Verstärkung des ZF Teils zu hoch getrieben, das ZF Rauschen nimmt überproportional zu, MDS bzw S/N werden schlechter. Bei einem modifizierten HT z.B. konnte ich das S/N dramatisch verbessern, wenn ich eine ZF Kreis verstimmt habe (weg vom Maximum). Das falscheste, was man in diesem Bereich machen kann ist die Veränderung der Koppelverhältnisse in den ZF Stufen.

2. Die Leistung des LO liegt weit ab von +7dBm

3. Defekter DGM in der ZF

4. Regelspannungserzeugung falsch eingestellt.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DL4ZBG« ist männlich

Beiträge: 67

Hobbys: Selbstbau HF/VHF/UHF (Ant,TRX)

  • Nachricht senden

4

Samstag, 1. Dezember 2007, 16:30

Hallo Peter und alle HT-Bauer/Nutzer ,

ich habe nicht behauptet,daß da ein Design- Fehler vorliegt. Defekten DGM hatte ich schon.Nur eine Frage:

welche Meßwerte für MDS oder NF sind für einen HT charakteristisch und sollten erreicht werden?

Ich habe noch nirgens Angaben hierzu gefunden.

vy 73

Volker